FF2.0

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Bei mir lief weder das inkrementelle Update noch der automtaisch komplett heruntergeladene RC2 hat da einer ne Idee?

  • Zitat von loshombre

    Dann kann ich dir leider nicht helfen, weils wie vermutet, themespezifisch sein wird und ich das Theme weder benutze noch kenne.


    Ich hab mal selber rumgebastelt mit dem Standard-Theme sollte das hier funktionieren:


    CSS
    .tabbrowser-tab:focus > .tab-image-middle > .tab-text {
    border: 1px dotted transparent !important;
    }


    Danach sollten keine Rahmen mehr um die Beschriftung der TABs gezeichnet werden.


  • Hi, hab das gleiche Problem, ist wirklich nervig.

  • Zitat von Japsi

    ich habe Problem mit Firefox 2.0 RC 2. Bei manchen deutschen oder vietnamesichen Webseiten sind manche Buchstaben zum schwarzen Viereck umgewandelt, also alle Buchstaben mit Umlauten oder Tonzeichen (bei vietnamesischen Seiten). Hat jemand das gleiche Problem? Mit Firefox 2.0 RC 1 hatte ich kein Problemo.


    Probier doch einfachmal das aktuelle nigthly:


    ftp://ftp.mozilla.org/pub/mozi…nightly/latest-mozilla1.8


    MfG Carsten

  • ok ... nachdem -Matt- und Tweek das bestätigen konnten, macht mir der "Bug" (wenn auch nicht bei allen Usern) doch etwas Sorgen.


    Also auf einer frisch geladenen Seite (egal was) möchte ich einen Link anklicken und die ganze Seite sprint dann weg ...


    Hat hier jemand von den Gurus eine Ahnung was man am Besten macht ...
    Denn wenn das auch bei der Final 2.0 ist, kann ich nicht wechseln und muss beim 1.5.xx bleiben ... :roll::(
    Kann man das irgendwo sinnvoll!! als Problem "einkippen" ??

    System: Win7/x64 ; Linux Ubuntu, 24" HP LP2475w
    FireFox Info

  • Ich habe jetzt keine Lust, die 45 Seiten des Threads durchzuwühlen, deshalb meine Frage:


    Tritt das Problem auch im Safe-Modus oder mit einem neuen Profil auf?


    Bei mir springt im Normalmodus gar nichts, weder im 1.5.0.7 noch im 2.0 RC 2. Eine Liste meiner installierten Erweiterungen findest Du in meiner Signatur.

  • Ok danke road-runner ... newbie Fehler ... hätte das zuerst mit neuem Profil mal probieren sollen.


    Habs gerade gemacht und da springt tatsächlich nix.
    Bin mir jetzt nicht ganz sicher was da relevant war, das Profil alleine oder Profil mit save-mode.


    Jedenfalls könnte das in einer der wenigen Erweiterungen liegen, die ich beim ff20 installiert habe.


    Könnten die anderen Betroffenen ja mal genauso gegenchecken ...


    DANKE.

    System: Win7/x64 ; Linux Ubuntu, 24" HP LP2475w
    FireFox Info

  • Wenn das Problem in einem neuen Profil nicht auftritt, ist entweder eine Erweiterung der Übeltäter oder Du hattest Dein altes Profil geschrottet.


    Installiere Deine Erweiterungen und prüfe nach jeder Erweiterungsinstallation, ob das Problem wieder da ist. Dann weisst Du, welche Erweiterung Mist baut.


    Sollte das Problem nach der Installation aller Erweiterungen nicht auftreten, lag es an einem defekten Profil.

  • Ist mir letzte Tage schon aufgefallen, ich kann in Fx2 keine Drucker noch Format auswählen.
    Nur noch die "Format Optionen" (quer/hoch/etc) und "Ränder".
    Ist da was bei mir kaputt oder fehlt da was? (RC2de)

  • Zu viele bugs, Fx 2.0RC2 hat ausgedient, Mike Schroepfer teilte auf moz.dev mit, daß es ein Fx 2.0RC3 build geben wird, im nightly-Ordner wohl am Mittwoch oder Donnerstag unserer Zeit erscheinen, im Relese-Ordner ca. 17/18. oktober...

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

    2 Mal editiert, zuletzt von Amsterdammer ()

  • ich habe den Fx2 mit einem anderen Profil laufen als den 1.5er
    kann ich einfach das Profil vom 2er in das 1.5er kopieren und habe dann die Extensions die ich sonst beim 1.5er habe?
    also grob gesagt die 1.5er einfach überschreiben


    ach halt da fällt mir ein das die Profile ja nicht kompatiebel sind
    gibt es dennoch eine Möglichkeit die Einstellungen vom 2er mit den Extensions vom 1.5er zu vereinen?

  • Zitat von Lord-Ali

    Wo finde ich genau Informationen welche Bugs in der Beta, RC1 und RC2 gefunden und behoben worden sind oder noch werden sollen?
    Das einzige was ich finde sind die neuen Features von Firefox 2.0.


    zu RC2 hier, das ist aktuell, da steht auch die Mitteilung von Moz.Corp Vize Mike Schroepfer.
    http://forums.mozillazine.org/viewtopic.php?t=472661
    wichtig ist die letzte Zeile mit offenen bugs, die irgendein developper angepinnt hat und wünscht zu fixen. "chob"aktualisiert diese Zeile zwischenzeitlich .


    So ein Thread hält 24 h, dann wir er geschlossen, es gibt anschliessend einen neuen mit dem neuen build.

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident


  • Ok, hab auch mal in nem neuen Profil getestet und siehe da, der fehler war weg.


    hab mir mal deine extensions angesehen, leider haben wir nicht eine einzige gemeinsam :?


    Hab alle meine add-ons deinstalliert, hat auch nicht geholfen, hab das profil gelöscht, hat auch nix gebracht. Woran kann es also liegen?

  • Wenn der Fehler in einem neuen Profil weg ist, gibt es 2 Möglichkeiten:


    1. Eine Erweiterung legt sich im alten Profil quer. Ob dem so ist, kann man testen, indem der Fuchs mit dem alten Profil im Safe-Modus gestartet wird. Im Safe-Modus sind alle Erweiterungen deaktiviert, können also nicht dazwischen funken. Wenn es im Sfe-Modus klappt, muss der Übeltäter unter den Erweiterungen gesucht werden.


    2.Wenn es im Safe-Modus im alten Profil auch nicht klappt, liegt das Problem nicht an einer Erweiterung, sondern an anderen Einstellungen des Profils wie beispielsweise an eigenen Einstellungen in der Datei user.js oder per Tuninig-Massnahmen geänderten Einstellungen; oder schlicht und einfach daran, dass das Profil z.B. durch einen Absturz beschädigt wurde.


    Ein Profil schrotten ist relativ einfach: Man braucht nur Fuchs 1.5 und Fuchs 2.0 gleichzeitig installiert zu haben und mit beiden Füchsen auf das gleiche Profil zuzugreifen.


  • Also da es im Safe-Mode auch nicht geklappt hat, muss es wohl die 2te Variante sein. Hab jetzt wieder 1.5.0.7 drüberinstalliert und da funktioniert wieder alles problemlos, müsste es da nicht dasselbe Problem geben?

  • Jein.


    Wenn Du ein 1.5er Profil hast, dieses Profil mit dem 2.0 startest und dann wieder mit dem 1.5, kann es vorkommen, dass dein Profil geschrottet wird (muss aber nicht unbedingt; das hängt wohl auch von den Erweiterungen und Einstellungen ab).


    Ich kann jedenfalls aus Erfahrung sagen, dass ich mal ein 1.0.7er Profil versehentlich mit dem 1.5 gestartet hatte. Beim nächsten Start des Profils mit dem 1.0.7 lief nicht mehr viel zusammen, da musste ich mein profil neu erstellen.


    Seither hat jede Version ihr eigenes Profil.