Firefox lädt Seiten oder Popups ohne deren Inhalt Zahlungsmethode, Captchas etc (Inhalt teilweise einfach leer)

  • Firefox-Version
    121.01
    Betriebssystem
    Win 10

    Hallo Alle.. hab ein Problem mit meinem Firefox, was langsam nervt.. Ich bekomme es auch nicht in den Griff.

    Der Firefox läuft bei mir seit Jahren und wurde eigentlich immer gut gehegt und gepflegt und geordnet. Ich möchte als ungerne bei Null anfangen indem ich eine Bereinigung etc durchführe. Das möchte ich gerne gaaanz ans Ende stellen.

    Wenn Auf einigen Seiten bei einem Login oder Zahlvorgang ein Popup aufgeht, um z.B Captcha´s zu bestätigen oder Zahlungsinformationen auszusuchen/einzugeben geht zwar das Popup auf, aber es ist komplett leer. Teilweise wird der Inhalt beim Laden für 1-2 Sekunden angezeigt und ist dann weg. Teilwese geht auch kurz das Popup auf und ist dan nweg. Der Inhalt zur Eingabe fehlt.. Versuche ich es über Chrome funktioniert alles problemlos.

    Folgendes habe ich versucht..

    Am Anfang laut geflucht, geschimpft und böse Worte benutzt. Diese Beschwörung hat nichts geändert.. später einen wilden Tanz aufgeführt und die Tastatur mehrfach auf den Tisch geschlagen.. hat auch nicht gewirkt.. und natürlich hab ich die Schuld der Ampel in die Schuhe geschoben..

    Weitere geniale Gedanken:

    -Deaktivierung diverser Addons.. Alle Werbeblocker deaktiviert. Keine Änderung.
    -Teilweise Cache der Werbeblocker geleert
    -Alle Addons im FF gelöscht die ich länger nicht genutzt habe. Nichts gebracht.
    -Alle Addons deaktiviert – nix gebracht
    -Habe gedacht liegt an NoScript - aber das hab ich wohl schon vor zeiten gelöscht
    -Einfach mal den Privaten Modus getestet – nix geändert
    -Aus einer Laune raus mit Virenscanner, Trojanerscan, Spyware etc gescannt, man weiß ja nie – auch nix gefunden
    -Ich hab auch in den FF-Einstellungen alles ein/ausgeschaltet, aktiviert, geändert, getestet, gemacht und getan.. alles ohne Erfolg.

    Dann ist mir eingefallen, es gibt ja diesen „Problemfindermodus“ über die FF-Hilfe.

    Der läd ja FF komplett nakkich und siehe da, es läuft ohne Probleme. Zahlfenster etc alles da. Nu bin ich etwas ratlos. Addons hatte ich ja bereits einzeln und auch komplett deaktiviert. Also entweder liegt es nicht an den Addons oder trotz deaktivieren läuft da trotzdem im Hintergrund (die Addons ?) etwas weiter. Da habe ich zu wenig Ahnung. Ich denke es wird eher eine Einstellung der FF sein oder irgendwo in den Tiefen ein „Fehler“ vorliegen.
    Eigentlich ein Grund zu sagen „mach neu“ Aber wie gesagt, das möchte ich erstmal weit rauszögern.

    Ich kann auch nicht mehr sagen, wann dieses Problem auftrat.. ewig her.. hab mich immer damit weiter rumgeplagt und über Umwege gelöst. Aber nu mag ich nicht mehr.

    Ich weiß auch nicht ob ich durch ein Backup den Fehler "mitnehme" Sonst hätte ich bereinigt und das Backup zurück gespielt. Damit wollte ich aber auch erstmal warten.
    Hat jemand eine Idee, was ich vielleicht noch probieren könnte, oder was für so Fehler sorgt.

    Dann wollte ich neulich noch ein Video vom Problem machen und will mich mal bei Rewe einloggen, dort erscheint ja ein Captcha – bekomme ich zum ersten mal eine Fehlermeldung -> „Verbindung zu reCAPTCHA nicht möglich. Prüfen Sie Ihre Internetverbindung und versuchen Sie es noch einmal.“
    Das hatte ich bisher noch nie.. Keine Ahnung ob das eine Rückmeldung der Rewe Seite ist oder zum Problem gehört - das Popup bleibt auch leer..

    Diese Probleme habe ich aber auch wenn kein Popup genutzt wird, sonder der Inhalt zur Zahlung ganz normal auf einer Webseite liegt.
    Aber eben nicht auf allen Seiten.

    Was ich heute zum ersten mal sehe, keine Ahnung ob das auch schon länger ist:
    Ich melde mich in einem meiner Foren an. Dort werden auch Fotos geteilt, die bei Flickr liegen.
    Die konnte ich eigentlich immer sehen. Jetzt sind diese auch weg. Und genau wie bei den Popups und Logins werden mir die Bilder für eine Sekunde angezeigt und sind dann weg, oder ich sehe kurz den Link zum Bild, der dann auch verschwindet. Der Link läd eigentich das Bild.

    Video einfach zum zeigen, hier:
    https://gyazo.com/e17f3e1a4ec7b0e6526a3788e32f0d5e

    Beim Rewe-Login müsste diese Bild-Captcha angezeigt werden (das Loginfenster vorher löst das aus - dieses ist auch vorhanden)
    Bei Youtube z.B kann man einen Kanal unterstützen. Dort wir die Auswahl der Zahlungsmethode nicht angzeigt.
    Klarna hab ich mal zum Test bei Ebay ausgewählt, auch hier wird die Auswahl der zahlungsart nicht angezeigt.

    Ich hoffe ihr habt eine Idee
    Danke
    Gruß
    Sascha

  • Hallo,

    Am Anfang laut geflucht, geschimpft und böse Worte benutzt. Diese Beschwörung hat nichts geändert.. später einen wilden Tanz aufgeführt und die Tastatur mehrfach auf den Tisch geschlagen.. hat auch nicht gewirkt.. und natürlich hab ich die Schuld der Ampel in die Schuhe geschoben..

    Und davon hat nichts geholfen? Das ist erstaunlich. :D

    Kannts du auf einer betroffenen Seiten, zum Beispiel die Rewe-Seite, mal F12 drücken, in den Konsolen-Reiter wechseln und die Seite neu laden? Gibt es Fehlermeldungen? Dann den Login-Link klicken, damit das reCAPTCHA-Overlay erscheint. Tauchen jetzt Fehlermeldungen in der Konsole auf?

  • Kannts du auf einer betroffenen Seiten, zum Beispiel die Rewe-Seite, mal F12 drücken, in den Konsolen-Reiter wechseln und die Seite neu laden? Gibt es Fehlermeldungen? Dann den Login-Link klicken, damit das reCAPTCHA-Overlay erscheint. Tauchen jetzt Fehlermeldungen in der Konsole auf?

    Hallo, ja es tauchen Fehlermeldungen auf. Erst beim laden der Seite und dann beim Login-Link
    Rewe-Seite

    Spoiler anzeigen

    Diese Seite befindet sich im Kompatibilitätsmodus (Quirks). Das Seitenlayout kann beeinflusst werden. Verwenden Sie für den Standardmodus "<!DOCTYPE html>".

    auth

    Layout-Darstellung wurde erzwungen, bevor die Seite vollständig geladen war. Falls Stylesheet noch nicht geladen sind, kann dies zu einem kurzzeitigen Darstellung des Inhalts ohne Formatierung führen. content.js:1:264559


    Einige Cookies verwenden das empfohlene "SameSite"-Attribut inkorrekt. 34

    Source-Map-Fehler: Error: NetworkError when attempting to fetch resource. Ressourcen-Adresse: moz-extension://d57c6312-ec64-401c-b52f-e646a6d9d143/ad-blocker/content.js Source-Map-Adresse: panelos-content.js.map

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/extensions/EPb…surement.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/extensions/EPb…ivityMap.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://track.adform.net/Serving/Cookie…adfcookname=uid". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…f-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…8-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…9-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…c-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…0-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…7-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…7-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…4-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…4-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…9-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…9-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…4-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…a-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…e-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…0-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…6-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…d-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…3-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…4-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…d-source.min.js". auth:1:1

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…c-source.min.js". auth:1:1

    Das Cookie "AMCV_65BE20B35350E8DE0A490D45%40AdobeOrg" wurde wegen ungültiger Domain abgelehnt. content-script-start.js:9812:49

    Das Cookie "AMCV_65BE20B35350E8DE0A490D45%40AdobeOrg" wurde wegen ungültiger Domain abgelehnt. content-script-start.js:9813:49

    Das Cookie "AMCV_65BE20B35350E8DE0A490D45%40AdobeOrg" wurde wegen ungültiger Domain abgelehnt. content-script-start.js:9815:56

    Das Cookie "AMCV_65BE20B35350E8DE0A490D45%40AdobeOrg" wurde wegen ungültiger Domain abgelehnt. content-script-start.js:9816:56

    Warnungen zu Content-Security-Policy 4

    Für "https://www.google.com/recaptcha/ente…cb=u50gi0szk9i2" wurde partitionierter Cookie- oder Speicherzugriff verwendet, da es im Kontext eines Drittanbieters geladen wurde und dynamische Zustandspartitionierung aktiv ist.

    Für "https://app.usercentrics.eu/browser-sdk/4.…ain-bridge.html" wurde partitionierter Cookie- oder Speicherzugriff verwendet, da es im Kontext eines Drittanbieters geladen wurde und dynamische Zustandspartitionierung aktiv ist.

    Folgende nicht unterstützte entryTypes werden ignoriert: longtask. recaptcha__de.js:689:67

    Laden fehlgeschlagen für das <script> mit der Quelle "https://assets.adobedtm.com/8665cc68f8ef/8…b-source.min.js". auth:1:1


    Warnungen zu Content-Security-Policy 4

    Für "https://www.google.com/recaptcha/ente…3dvG-l5PETyIkiW" wurde partitionierter Cookie- oder Speicherzugriff verwendet, da es im Kontext eines Drittanbieters geladen wurde und dynamische Zustandspartitionierung aktiv ist.

    TypeError: satellite.getVar(...) is undefined

    <anonymous> <anonymous> https://shop.rewe-static.de/sso-keycloak-e…/tracking.js:38

    EventListener.handleEvent* https://shop.rewe-static.de/sso-keycloak-e…/tracking.js:34

    EventListener.handleEvent* https://shop.rewe-static.de/sso-keycloak-e…s/tracking.js:1

    tracking.js:48:21


    Das erscheint bei Youtube - wobei ich nicht sagen kann ab wo der Fehler beginnt, da im Konsolenfenster die gaze Zeit etwas angezegit wird


    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://www.gstatic.com/youtube/img/emojis/emojis-png-7.json watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://rr5---sn-4g5edndz.googlevideo.com/videoplayback?…O&ump=1&srfvp=1 watch:1:5197

    MouseEvent.mozPressure sollte nicht mehr verwendet werden. Verwenden Sie PointerEvent.pressure stattdessen. live_chat_polymer.js:1686:50

    MouseEvent.mozInputSource sollte nicht mehr verwendet werden. Verwenden Sie PointerEvent.pointerType stattdessen. live_chat_polymer.js:1686:50

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://i.ytimg.com/vi/WS5lbBBWdMg…EHxFbs9XVrJR8kg desktop_polymer.js:7190:145

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://www.gstatic.com/youtube/img/emojis/emojis-png-7.json watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://i.ytimg.com/an_webp/WS5lbB…KZtdZGMa71Xy2WA desktop_polymer.js:4026:157

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://rr5---sn-4g5edndz.googlevideo.com/videoplayback?…O&ump=1&srfvp=1 watch:1:5197

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://i.ytimg.com/vi/KZQ5qB2aZZY…zHF_rXxfydXdPNw desktop_polymer.js:7190:145

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://i.ytimg.com/vi/lPfbY9zpTuc…AIx92LomMq-PpEA desktop_polymer.js:7190:145

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://i.ytimg.com/vi/qVsRGU-jdAI…RPZmrS4HcDz3yBQ desktop_polymer.js:7190:145

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://www.gstatic.com/feedback/js/he…ice/lazy.min.js integrator.js:422:868

    Source-Map-Fehler: Error: NetworkError when attempting to fetch resource. Ressourcen-Adresse: moz-extension://d57c6312-ec64-401c-b52f-e646a6d9d143/ad-blocker/content.js Source-Map-Adresse: panelos-content.js.map

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://apis.google.com/_/scs/abc-stat…b=gapi.loaded_0 desktop_polymer.js:3198:159

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://www.gstatic.com/billing-ui/ima…3122bc4315c.gif integrator.js:332:206

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://www.google.com/tools/feedback/chat_load.js lazy.min.js:167:647


    Warnungen zu Content-Security-Policy 2

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://ssl.gstatic.com/support/realtime/operatorParams watch:1:1063

    Leerer String an getElementById() übergeben. m=_b,_tp,o96lQe,yfZEQb:57:124


    Warnungen zu Content-Security-Policy 5

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://rr5---sn-4g5edndz.googlevideo.com/videoplayback?…O&ump=1&srfvp=1 watch:1:5197

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://rr5---sn-4g5edndz.googlevideo.com/videoplayback?…O&ump=1&srfvp=1 watch:1:5197


    Warnungen zu Content-Security-Policy 5

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    WEBGL_debug_renderer_info is deprecated in Firefox and will be removed. Please use RENDERER. Fq6oDGdSocwEj5ustB2bn5Kla54CG7w9cuWyRfTyGJI.js line 2 > eval line 4020 > eval line 1 > eval line 1 > eval:1:175

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0 watch:1:1063

    Referrer Policy: Die weniger eingeschränkte Referrer Policy "origin-when-cross-origin" für die Website-übergreifende Anfrage wird ignoriert: https://play.google.com/log?format=jso…true&authuser=0


    Virenscanner, Trojanerscan, Spyware

    Hallo Sascha :)

    welche sind denn das?

    Oha, das kann ich Dir nicht mehr sagen. Das ist ein paar Tage her. Ich teste ja schon eine Weile.
    Ich hab die kurz runtergeladen, ausgeführt und dann wieder gelöscht. Hab gerad mal in den
    Downloadordner geschaut, aber da ist nichts mehr. Es waren unterschiedliche Tools.

    Einmal editiert, zuletzt von Sixx_1972 (17. Januar 2024 um 11:20) aus folgendem Grund: Ein Beitrag von Sixx_1972 mit diesem Beitrag zusammengefügt.


  • Bitte benötigte Informationen abgeben
    https://support.mozilla.org/de/kb/informat…irefox-probleme
    ● Hamburger-Button ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung
    ● Die Schaltfläche "Text in die Zwischenablage kopieren" anklicken
    ● Den kopierten Text aus der Zwischenablage per Maus-Rechtsklick als

    Code
    Code

    hier ins Forum einfügen.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Bitte sehr :)

    öhm..
    Entität: moz_bookmarks
    Anzahl: 1196

    Heißt das ich hab wirklich fast 1200 Bookmarks..
    Wo sind die denn 8| Da muss ich mal dringend ran..

  • Windows 10 gibt es nicht als 23H2, nur Windows 11. Und 19044 bestimmter Ausgaben bekommen bis Mitte 2024 ihr letztes Update. Die LTSC 2109 sogar bis 2032, die ist auch 19044. Nur nicht die Pro/Home/Workstation, die hatten ihr letztes Update Oktober 2023, das ist wohl wahr.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Außerdem sind da mehrere Werbeblocker aktiv - macht keinen Sinn, entscheide dich für einen.

    Ich hatte zu anderen Zeit 4-5 Werbeblocker aktiv.. ohne drüber nachzudenken..
    Aber die sind wohl nicht mein Problem, an den beiden scheint es nicht zu liegen
    denn selbst ohne die Blocker habe ich das Problem.

    19044 bestimmter Ausgaben bekommen bis Mitte 2024 ihr letztes Update. Die LTSC 2109 sogar bis 2032, die ist auch 19044.

    Korrekt, wobei ich sehr sicher bin, dass Sixx_1972 keine solche Version hat.

    Gruß Ingo

    Wenn es um die Windows Version geht, habe ich Win 10 Pro.

  • selbst ohne die Blocker habe ich das Problem

    Hallo :)

    siehe #3. Den zweiten Teil mit dem Link hast Du bisher nicht beantwortet.

    Wenn es um die Windows Version geht, habe ich Win 10 Pro.

    Eben.

    Betriebssystem: Windows_NT 10.0 19044

    Build 19044 ist Version 21H2, deren Support bereits vor über einem halben Jahr abgelaufen ist und seitdem keine Updates mehr erhält.

    Windows 10 Home und Pro - Microsoft Lifecycle
    Windows 10 Home und Pro folgen der Modern-Lifecycle-Richtlinie.
    learn.microsoft.com

    Warum verwendest Du eine alte, unsichere Version?

    Gruß Ingo

  • Hallo :)

    siehe #3. Den zweiten Teil mit dem Link hast Du bisher nicht beantwortet.

    Hallo :)

    oh Sorry, das hatte ich nicht nicht als Frage aufgefasst, sondern als Link zum schauen
    und prüfen für mich. Nein, im Fehlerbehebungsmodus taucht das Problem nicht auf.
    Hatte ich aber auch oben in meinem Roman erwähnt.. Ich habs nur Problmefinder-
    modus genannt. Rufe ich den auf, klappt alles. Das was in dem Link beschrieben steht,
    habe ich aber alles probiert. auch keine Änderung.

    Warum verwendest Du eine alte, unsichere Version?

    Jetzt wo ich bei den Updates schaue, fällt es mir auch wieder ein. Ich bekomme bei Ausführung
    des Updates eine Fehlermeldung 0x80080005. Hab das komplett aus den Augen verloren
    und nicht mehr weiter geschaut, da gab es familiär andere Sorgen...
    Und mein Rechner ist für Win 11 wohl nicht ausreichend - erfüllt die Mindestanforderung nicht.

    Aber das kann ja nicht der Grund dafür sein, das diese Popup´s oder Zahlungsfenster etc nicht
    mehr funktionieren wenn Firefox in normalen Betrieb läuft. Das ist jetzt erstmal mein vorder-
    gründiges Problem, Rest kommt danach :)

  • Zitat

    Aber das kann ja nicht der Grund dafür sein, das diese Popup´s oder Zahlungsfenster etc nicht
    mehr funktionieren wenn Firefox in normalen Betrieb läuft.

    Du hast von schlingo eine eindeutige Lösungshilfe bekommen, mach doch endlich mal statt irgendwas anderes zu schreiben oder zu wollen :rolleyes:

    Probleme analysieren im Fehlerbehebungsmodus von Firefox | Hilfe zu Firefox

    Demnach die Hardwarebeschleunigung, oder eine der unzähligen und überflüssigen Erweiterungen.


    Es dürfte für dich, aus meiner Sicht, einfacher sein, ein neues Profil zu erstellen, denn mit Lamentieren wird es nicht anders.


    Firefox-Profile mithilfe der Profilverwaltung erstellen und löschen
    https://support.mozilla.org/de/kb/firefox-…en-und-loeschen

    Zitat

    Sie können mehrere Profile mit jeweils unterschiedlichen Benutzerinformationen anlegen und mithilfe der Profilverwaltung neue Profile erstellen...


    Wiederherstellen wichtiger Daten aus einem alten Profil
    https://support.mozilla.org/de/kb/wiederhe…us-altem-profil

    Zitat

    Ein Firefox-Profil speichert alle Ihre wichtigen Daten wie Lesezeichen, Chronik, Passwörter usw. Wenn Sie ein neues Firefox-Profil erstellen und in dieses bestimmte Dateien aus dem bisherigen Profil übertragen, bedeutet das einen sauberen Neubeginn für Sie.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • das diese Popup´s oder Zahlungsfenster etc nicht
    mehr funktionieren wenn Firefox in normalen Betrieb läuft.

    Meine Vermutung.

    Eine deiner installierten Erweiterungen hat eine Einstellung in deinem Firefox verändert.

    Darum reicht ein allgemeines deaktivieren auch nicht aus.

    Z.B.

    anonymoX

    Zitat aus der Beschreibung:

    Zitat

    Einfaches anonymes Surfen im Internet.
    – Ändern der IP und des Landes
    – Besuchen blockierter/zensierter Websites
    – Cookies löschen, IP anzeigen, und mehr..

  • Schlechten Tag gehabt ? Alles gut bei Dir oder warum meinst Du mich hier anpampen zu können ?
    Ist das Dein normaler Umgang ?? Ändere den mal ganz dringend, denn Du bist nicht in der Position
    andere Menschen derart frech anzugehen. Daran ändern auch Deine fast 10000 Einträge nichts. Ich
    glaub es geht los. Ich nutze jetzt mal Dein dummes Smilie :rolleyes: Lamentieren.. unglaublich..

    Was an Erweiterungen überflüssig ist und was nicht entscheidest nicht Du !! Behalt den dummen Kommentar
    gefälligst für Dich !
    Und lerne lesen !! U.a Die Problemlösungen die im Link stehen habe ich alle durch. Das hat nicht geholfen.
    Die Hardwarebeschleunigung sowie alles was unter Problembehehungsmodus steht habe ich ebenfalls
    durch. Was glaubst Du eigentlich warum ich hier bin ? Um Leute wie Dich zu belustigen oder mich
    unverschämt anranzen zu lassen ? Lern mal Respekt und Umgang. Aber sowas kennt man leider zu oft
    von "Helfern"

    Ich bin davon ausgegangen das es vielleicht eine einfache Lösung gibt, die ich nicht gefunden haben.
    Und ein neues Profil anlegen will ich zur Zeit eigentlich nicht. Das möchte ich erstmal verhindern. Danke
    für den Link mit der Profilsicherung. Die Sicherung habe ich bereits und der Link ist mir auch bekannt. Ist
    ja nicht so das ich mich damit nicht schon beschäftigt habe.

    Du bleibst dann jetzt besser raus aus diesem Beitrag und kümmerst Dich um andere, die sich anmaulen
    lassen. Mit mir machst Du das nicht ! Ich hoffe das war deutlich.

    Allen Anderen bin ich sehr dankbar für ihre Zeit und Unterstützung. Und sorry wenn es etwas umständlicher
    ist. Wenn es nervt löscht das hier einfach alles.

    Meine Vermutung.

    Eine deiner installierten Erweiterungen hat eine Einstellung in deinem Firefox verändert.

    Darum reicht ein allgemeines deaktivieren auch nicht aus.

    Z.B.

    Hallo Andreas :)
    das war auch meine Vermutung und ich hatte die Hoffnung das sich das einfach beheben läßt,
    eben ohne neues Profil.

  • Dann hilft nur ein neues Profil, Anleitungen hast du ja bekommen. Profile sind in einer Minute neu erstellt und spätestens nach 5 Minuten neu aufgebaut. Jetzt sind 18 Stunden rum... Es liegt letztlich nur an dir, ob du den leichten und schnellen Weg gehen möchtest, oder weiterhin mit Fragen und Suchen rumschlagen willst.

    Eine deiner installierten Erweiterungen hat eine Einstellung in deinem Firefox verändert.

    Ist nicht mehr möglich seit geraumer Zeit. Würde sich aber dennoch auch im abgesicherten Modus zeigen. Erweiterungen zu deinstallieren deswegen bringt nichts.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • im Fehlerbehebungsmodus taucht das Problem nicht auf.
    Hatte ich aber auch oben in meinem Roman erwähnt.

    Hallo :)

    ja, das hatte ich ja auch zitiert und als Antwort darauf hingewiesen, wie Du herausfindest, woran es liegt.

    Das was in dem Link beschrieben steht,
    habe ich aber alles probiert. auch keine Änderung.

    Hm, das ist ungewöhnlich. Was genau hattest Du probiert? Bitte eine vollständige Aufzählung.

    Ich bekomme bei Ausführung
    des Updates eine Fehlermeldung 0x80080005.

    Ok, das ist ein Zugriff verweigert. Fehler 0x80080005: So reparieren Sie Ihre Windows Updates. Welche unnützen Systembremsen aka Unsicherheits- und sogenannten Tuningtools sind installiert?

    Hab das komplett aus den Augen verloren
    und nicht mehr weiter geschaut, da gab es familiär andere Sorgen...

    Du hast das Problem aber schon sehr lange und solltest das zeitnah in Angriff nehmen. Inzwischen sollten sich die familiären Probleme hoffentlich gelöst haben.

    mein Rechner ist für Win 11 wohl nicht ausreichend - erfüllt die Mindestanforderung nicht.

    Wenn Du das Upgrade auf 22H2 hast, hast Du ja noch gut eineinhalb Jahre Zeit. Du solltet die Zeit nutzen, um über eine Alternative nachzudenken. Der Support für Windows 10 endet nämlich im Oktober 2025.

    das kann ja nicht der Grund dafür sein, das diese Popup´s oder Zahlungsfenster etc nicht
    mehr funktionieren

    Wohl nicht. Aber Dein System ist eine tickende Zeitbombe, mit der Du potentiell auch andere gefährdest.

    Gruß Ingo

  • Hallo :)

    ja, das hatte ich ja auch zitiert und als Antwort darauf hingewiesen, wie Du herausfindest, woran es liegt.

    Hm, das ist ungewöhnlich. Was genau hattest Du probiert? Bitte eine vollständige Aufzählung.

    Zu später Stunde Dir noch schnell antworte :)

    Vorab: die Seite hatte ich auch schon vorher aufgerufen und gelesen. Ich hab ja im Netz erst selber lange gesucht.
    Im Grunde habe ich alle gemacht was dort beschrieben steht.
    Angefangen mit Erweiterungen deaktivieren. Zuerst die für mich verdächtigen wie Adblocker, Cookies, Stylus. FF neu gestartet und die Problemseiten getestet. Als das nichts gebracht hat, alle Erweiterungen deaktivert und auch einige komplett gelöscht.
    Geschaut soweit möglich und für mich verständlich die Einstellungen der Erweiterungen angeschaut. Gerade bei den Adblockern den Cache gelöscht oder auch die "Anti-Listen" aktualisiert und eigenen Regeln geschlöscht. Das war meine eigentlich Vermutung das hier irgendwo etwas eingestellt/verstellt ist was die Probleme verursacht.

    Später über Extras die Einstellungen verändert. Unter Allgemein und Datenschutz & Sicherheit. Dort wo Häkchen gesetzt waren, raus genommen und umgekehrt. Dort wo es Auswahl gab jeweils die verschiedenen getestet. FF immer wieder neu gestartet und die Problemseiten aufgerufen. Was ich nicht geändert habe waren die Berechtigungn zu Standort, Kamera etc da mir das unwahrscheinlich vor kommt. Hardwarebeschleunigung aus/eingestellt. Theme von Dark auf System. Glaube das war alles. Was ich sonst noch gemacht habe steht ja im Eingangspost.

    Ich hoffe ich hab jetzt nichts vergessen. Wie gesagt, ich hab ja vorher alles mögliche gemacht und bevor ich in Foren andere mit meinen Problemen "belästige" muss schon einiges passieren.

    Ok, das ist ein Zugriff verweigert. Fehler 0x80080005: So reparieren Sie Ihre Windows Updates. Welche unnützen Systembremsen aka Unsicherheits- und sogenannten Tuningtools sind installiert

    Eigentlich keine. Es läuft der MSI Afterburner als "Tunigtool" Sonst dürfte nichts imHintergrund mitlaufen. Diese ganzen Systemoptimierer habe ich seit ewigen Jahren nicht mehr in Benutzung. Einzige was installiert ist, ist der C-Cleaner, der wird aber nur bei Berarf gestartet. Läuft also (hoffentlich) nicht im Hintergrund mit. Alles unnütze ist aus dem Autostart entfernt. AnyDesk läuft sonst noch mit falls das als Unsicherheitstool angesehn wird.

    Du hast das Problem aber schon sehr lange und solltest das zeitnah in Angriff nehmen. Inzwischen sollten sich die familiären Probleme hoffentlich gelöst haben.

    Naja, Windows steht nicht über den Tod eines Familienmitglieds. Da ist mir Windows ehrlich gesagt erstmal schnuppe. Da gibt es jede Menge andere Sorgen und Probleme, die sich nicht von heute auf morgen erledigen lassen. Da steht/stand Windows und FF halt erstmal hinten an und können jetzt halt erst in Angriff genommen werden. Da bin ich ja jetzt dran.. Den Chip Beitrag hatte ich seinerzeit auch schon gelesen und den erwähnten CCleaner sehr wohl auch registriert. Nur der läuft schon so lange hier mit und hat nie Problem gemacht. Aber gut, mag sich alles ändern.

    Aber Windows soll jetzt hier kein Thema sein. Das führt zu weit und hat hier nichts verloren. Zumindest solange nicht, wie es nicht mit meinem FF-Problem zu tun hat. Da müsst ihr Euch nicht den Kopf zerbrechen oder Eure Zeit investieren :)


  • Ich hoffe ich hab jetzt nichts vergessen.

    Hallo :)

    zumindest fehlen einige Punkte aus dem Artikel, z.B. die Hardwarebeschleunigung und das Theme. Bitte arbeite alle Hinweise aus dem Artikel vollständig ab. Wenn es im Fehlerbehebungsmodus funktioniert, muss es an einem dieser Punkte liegen.

    Eigentlich keine.

    Welche Unsicherheitstools sind installiert? Oder nutzt Du ausschließlich den Windows Defender? Entgegen der Aussage im Artikel brauchst Du den übrigens nicht deaktivieren. Der ist nämlich bestmöglich ins System integriert und stört deshalb nicht.

    Einzige was installiert ist, ist der C-Cleaner

    Na, da haben wir doch schon eine solche Systembremse, die sogar explizit in dem genannten Artikel erwähnt ist. Siehe dazu hier. Mache alle Änderungen rückgängig und deinstalliere diesen Mist vollständig und rückstandsfrei. Du darfst gerne auch die Forensuche bemühen, welche Probleme der verursacht.

    Windows steht nicht über den Tod eines Familienmitglieds

    Sowieso. Aber EOL für 21H2 war ja schon vor über einem halben Jahr und damit nicht erst gestern. Und auch das Supportende für 22H2 solltest Du heute schon im Auge behalten, um dann nicht überrascht zu werden.

    Gruß Ingo

  • zumindest fehlen einige Punkte aus dem Artikel, z.B. die Hardwarebeschleunigung und das Theme. Bitte arbeite alle Hinweise aus dem Artikel vollständig ab. Wenn es im Fehlerbehebungsmodus funktioniert, muss es an einem dieser Punkte liegen.

    Hallo :)

    also nicht das wir uns jetzt missverstehen. Ich hab doch schon zweimal geschrieben das ich auch die Hardwarebeschleunigung über die Einstellung deaktiviert und wieder aktiviert habe, jeweils mit Neustart des FF. Ebenso steht oben im Beitrag, das ich das Theme von Dark auf FF System-Theme umgestellt hatte, auch mit Neustart des FF. Und beides (alle Änderungen) auf Rewe, Ebay und Youtube getestet habe. Ein namentliches "Standard-Theme" hab ich nicht aufgeführt. Ich denke aber System und Standard sind ident. Oder meinst Du was anderes und ich bin zu blöde das zu verstehen ?

    Nur um das nochmal zu verdeutlichen. U.a. Deinen Link hab ich bereits vorher schon gelesen, abgearbeitet und auch weiterführende Links von dort beachtet. Ich habe Google bemüht und lange dort gestöbert und probiert nachdem alles aus meinen Eingangspost keine Erfolg brachte. Es ist nicht so, das ich das Problem festgestellt habe und mir dachte suchst Dir nen Forum, weil ist einfacher paar Dumme für dich zu suchen, die dir helfen. Das Forum hier steht am Ende einer langen Fehlersuche. Das was Du und andere empohlen haben, habe ich alles gemacht - außer FF neu zu installieren oder ein neues Profil zu erstellen.

    Unsicherheitstool: Kommt halt drauf an was man darunter versteht. Ich hab keine Optimiere installiert, die sind vor ewigen Jahren vom Rechner geflogen eben weil sie Probleme gemacht habe. Ich muss auch nichts optimieren. Viren- und Trojanerscanner lade ich mir bei Bedarf runter, dann auch gerne mal 2, führe die aus und dann verschwinden die ebenfalls wieder. Da läuft nichts aktiv im Hintergrund. Im Autostart steht sowas auch nicht. Da ist nur das für mich wichtigste drin, was ich täglich nutze. Da läuft Steam, ein Emulator für Controller, MSI Afterburner, ein Backuptool, Nvidia und AnyDesk. Selbst der Ccleaner läuft nicht im Hintergrund. Zumindest nicht sichtbar, weder in den Hintergrundprozess noch als Task.

    Klar, ich hab z.B ein Videotool installiert, Spiele, Partitionmanager, Fileundelete, Grafikprogramme etc aber auch da läuft nichts im Autostart, im Hintergrund oder ist irgendwo eingebunden. Aber auch die werden kein Grund für das FF-Problem sein. Ich weiß auch leider nicht mehr wann das auftrat um es mit irgendetwas in Verbindung zu bringen..

    Natürlich kann ich ein neues Profil anlegen und ich bin durch mit dem Thema. Aber das hat mir dann nicht die Ursache erklärt und die würde ich halt gerne wissen. Kann man sagen, wie bescheuert ist doch egal. Ne, finde ich nicht, ist mir nicht egal. Das es jetzt so ein Aufriss ist, und ich Leute damit ewig beschäftie tut mir leid, war so nicht geplant. Es hätte ja sein können, das jemand sagt, jau kenn ich, da läuft ein "Script" und das wird durch xyz geblockt oder sonst was.. Ich hab auch nicht vor Dich hier 5 Wochen zu beschäftigen und wenn Du sagt, keine Lust mehr oder bist mit Ideen am Ende, dann ist das vollkommen okay.