Google und Passwörter

  • Firefox-Version
    117.0.1
    Betriebssystem
    Windows 10 64Bit

    Guten Abend liebe Community,

    Ich nutze seid Jahren schon den Firefox und hatte bis jetzt noch nie irgendwelche Probleme.

    Jetzt ist es so das ich meine suche immer auf der seite Google.de starte, und dann dort einen Suchbegriff eingebe.Es dauerte aber dort seid neustem immer 5-10 Sekunden

    bis sich dort ein Ergebnis zeigt,den selben Fehler hatte ich auch hier auf der Seite als Ich den Begriff "Google " eingab.


    2-Tes Problem: Ich habe aktiviert das ich die Passwörter beim Einloggen automatisch angezeigt bekomme. Aber es erscheinen auch alte Login daten oder Email Adressen die nicht mehr existieren.Kann man diese irgendwo löschen?


    Besten Dank und Gruss

    Peter

  • zu 2)

    In der Passwortverwaltung, insofern du diese nutzen solltest und keine externe Passwortverwaltung

    Zugangsdaten in der Firefox-Passwortverwaltung bearbeiten oder löschen | Hilfe zu Firefox

    zu 1)

    Bitte benötigte Informationen abgeben
    https://support.mozilla.org/de/kb/informat…irefox-probleme
    ● Hamburger-Button ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung
    ● Die Schaltfläche "Text in die Zwischenablage kopieren" anklicken
    ● Den kopierten Text aus der Zwischenablage per Maus-Rechtsklick als </> Code hier ins Forum einfügen.


    Benimmt sich Firefox im Fehlerbehebungsmodus anders?
    https://support.mozilla.org/de/kb/probleme…gsmodus-firefox

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Hallo,

    Leider kann ich in der Passwortverwaltung nichts davon löschen.Es sind dort nur die festen eingetragen wie zb email oder Onlinebanking.

    Im Fehlerbehebnungsmods besteht weiterhin das Problem.

  • Leider kann ich in der Passwortverwaltung nichts davon löschen.Es sind dort nur die festen eingetragen wie zb email oder Onlinebanking.

    Ich vermute mal, dass es demnach nicht um gespeicherte Zugangsdaten, sondern Formulardaten geht. Daher wähle den zu löschenden Eintrag mit den Pfeiltasten aus und drücke dann die Entf-Taste.

  • Leider kann ich in der Passwortverwaltung nichts davon löschen

    Das würde bedeuten, du hast Daten zu Google gefunden? Dann sollte es sich auch lsöchen lassen.

    Oder wird der Krempel eher durch Kaspersky Passwortmanager verwaltet? Dan kannst du in Firefox auch nichts finden und daher löschen.

    Zitat

    Sicherheitssoftware
    -------------------

    Typ: Kaspersky

    Typ:

    Typ: Kaspersky

    Dann schau dort! Deswegen fragte ich nach einer externen Passwortverwaltung.

    Kaspersky macht sich grad wieder richtig unbeliebt

    Snoopy-X
    14. September 2023 um 11:00

    Denk mal drüber nach, ob du das wirklich so benötigst.

    PS die Eingabe zum Google-Konto ist eine Passwortmaske, kein Formular.

    Bilder

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Also gibt es einen Eintrag wie gezeigt, nur kannst du mit dem Button oben rechts "Entfernen" nichts löschen?

    Gibt es eine Meldung, oder ist der ausgegraut?

    Falls ich auf dem Holzweg sein sollte, kannst du unter about:logins auch diese Daten suchen lassen, zB "peter".

    Ansonsten den Ansatz von Sören folgen, alternativ auch in den Einstellungen schauen

    about:preferences#privacy -> Formulare & Automatisches Ausfüllen

    Sollte garnichts helfen -> Strg+Umschalt+Entf -> "Eingegebene Suchbegriffe & Formulardaten" als einziges markieren, Zeitraum oben wählen, und los.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • peter_AC: Das hast du gelesen?

    Ich vermute mal, dass es demnach nicht um gespeicherte Zugangsdaten, sondern Formulardaten geht. Daher wähle den zu löschenden Eintrag mit den Pfeiltasten aus und drücke dann die Entf-Taste.

    Ansonsten mache bitte einen Screenshot von dem, was du meinst.

    PS die Eingabe zum Google-Konto ist eine Passwortmaske, kein Formular.

    Ich weiß nicht, was genau du mit dieser Aussage meinst. Aber eine Anmeldemaske auf einer Website ist immer ein Formular, sofern die Implementierung nicht semantisch völliger Blödsinn ist.

  • Sicher ist das ein Formular, nur wird das als Passworteingabe von Firefox erkannt und nicht als einfaches Formular. Deswegen speichert Firefox die Anmeldung zu Google als Passwort. Wenn man es denn so hat speichern lassen.

    Ansonsten das, was du kürzlich erklärt hast:

    Sören Hentzschel
    6. September 2023 um 09:06
    Zitat

    Wenn du auf einer Website X etwas in ein Formularfeld mit dem Namen „Foo“ eingibst und dann auf Website Y gehst und diese ebenfalls ein Formularfeld mit genau dem gleichen Namen „Foo“ hat, wird dir in diesem vorgeschlagen, was du auf Seite X eingegeben hast.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • hatte auch kaspersky mal deaktiviert,leider ohne erfolg

    Hallo :)

    deaktivieren reicht nicht. Deinstalliere diese unnütze Systembremse vollständig und rückstandsfrei.

    BSI warnt vor dem Einsatz von Kaspersky-Virenschutzprodukten (archiviert)
    Das BSI warnt vor dem Einsatz von Virenschutzsoftware des russischen Herstellers Kaspersky und empfiehlt, Anwendungen aus dessen Portfolio durch alternative…
    www.bsi.bund.de

    Gruß Ingo

  • Du hast Passwörter deaktiviert, nicht Formulare darunter, wo dir was fehlt.

    Geh mal ins about:config bitte setze

    extensions.formautofill.addresses.supported von "detect" auf on


    Ist sofort wirksam, die von dir gezeigte Seite einfach neu öffnen/neu laden.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • in dem screenshot siehst du was ich deaktiviert habe,trotzdem erscheinen weiterhin die daten

    Ich schrieb doch: Das hat mit den Zugangsdaten nichts zu tun. Ich habe dir außerdem geschrieben, wie du einzelne Formulardaten entfernen kannst. Diese Einstellungen sind da überhaupt nicht involviert.

    Wenn du das dauerhaft abschalten möchtest, musst du Firefox seine Chronik nach benutzerdefinierten Einstellungen anlegen lassen und die Checkbox für Formulardaten deaktivieren.

    Du hast Passwörter deaktiviert, nicht Formulare darunter, wo dir was fehlt.

    Bei dir geht es jetzt um die Speicherung von Adressen. Das ist wieder ein anderes Feature, welches genauso wenig wie die Speicherung von Zugangsdaten (und der Vollständigkeit halber: genauso wenig wie die Speicherung von Kreditkartendaten) damit zu tun hat.

  • Bei dir geht es jetzt um die Speicherung von Adressen.

    Jetzt machste mich aber Konfuzius. Kann man besagte Formulardaten wie im Bild denn nur dort löschen? (ausser strg+umsch+entf, Windows)

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Wäre einen Vorschlag wert, dass wie Adressen bearbeiten zu können. Was ich mit strg+umsch+entf meinte, ist der Dialog "Chronik löschen", weil da auch "Formulardaten" steht. In der "formhistory.sqlite" finde ich etliches, nur nie sqlite bearbeitet.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!