Firefox "blockiert" Bandbreite

  • Firefox-Version
    109.0.1
    Betriebssystem
    Windows 10 22H2

    Nachdem ich mit meinem Provider in den letzten Wochen viel Drama durchleben durfte, messe ich momentan noch regelmäßig mit verschiedenen Tools (u.a. eigener Speedtest des Providers, Messtool der Bundesnetzagentur) meine Internetgeschwindigkeit. Dabei ist mir aufgefallen, dass in dem Moment, in dem Firefox läuft, selbst wenn nur ein einziger Tab geöffnet ist, die gemessene Bandbreite dramatisch einbricht, mit dem Tool der Netzagentur auf ca. 30% der vereinbarten Leistung. Das geht soweit, dass wenn ich unter laufender Messung Firefox starte die Bandbreite akut einknickt. Über die Homepage des Providers messe ich unter Firefox, etwa 70% der Bandbreite, über Edge und Chrome kann ich dagegen fast komplett ausreizen.


    Hat jemand eine Idee, was da falsch laufen könnte?

    edit: Ausgeschlossene Fehlerquellen

    - VPN-Tool und sämtliche andere Add-ons deaktiviert.

    - Auch mit leerem Tab, im Fehlerbehebungsmodus und mit leerem Profil ist die Bandbreite deutlich reduziert.

    -

    4 Mal editiert, zuletzt von oliverk87 (13. Februar 2023 um 22:33)

  • Betriebssystem

    Windows 10 Pro 21H2

    Hallo und willkommen im Forum :)

    warum solch eine alte Version? Du weißt, dass der Support in vier Monaten abläuft? Was spricht gegen die aktuelle Version?

    in dem Moment, in dem Firefox läuft, selbst wenn nur ein einziger Tab geöffnet ist, die gemessene Bandbreite dramatisch einbricht

    Was läuft in diesem Tab? Passiert das auch mit einem leeren Tab (about:blank)?

    Gruß Ingo

  • Bitte ausprobieren

    Slow Network Browsing
    I found alot of people complaining about the slow network browsing with Windows 2000 and XP, but fast with 95/98 working on the same server with too...
    tweaks.com

    Anschliessend in der Eingabeaufforderung mit Admin-Rechten ausführen

    net stop server

    warten, dann

    net start server

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Zu a) Mein i5-7600K.

    Zu b) Ganz skurril:

    About:blank + externes Tool: ca. 60% Downstream

    Tab mit dem Forum + externes Tool: ca. 30% Downstream

    2-3 Tabs + externes Tool: ca. 15-20% Downstream

    Tab, in dem der Speedtest vom Provider läuft: 95% Downstream

    Speedtest vom Provider, wenn ein weiterer Tab offen ist: ca. 60%


    Geht nicht, Fehler "Die angegebene Datei ist keine Registrierungsdatei"...

    Einmal editiert, zuletzt von oliverk87 (13. Februar 2023 um 15:17) aus folgendem Grund: Ein Beitrag von oliverk87 mit diesem Beitrag zusammengefügt.

  • Geht nicht, Fehler "Die angegebene Datei ist keine Registrierungsdatei"...

    Falsches Dateiformat, vermutlich hast du als ANSI gespeichert. Aber man hätte den Eintrag auch direkt im Registry-Edior erstellen können. Siehe Anhang. Danach entweder wie beschrieben net ausführen oder Windows neu starten.


    dann wirst Du das Gerät demnächst außer Betrieb nehmen müssen.

    Krass, oder? Wäre verschrotten nicht einfacher? ^^

    Das Update auf 22H2 wäre natürlich viel einfacher, aber einfach wäre ja zu einfach, oder?

    Falls 22H2 (mindestens 22H1) nicht angeboten wird, sollte man nachforschen, warum es nicht angeboten wird.

    Ist auf jeden Fall nicht clever, es zu verweigern.

    Dateien

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

    Einmal editiert, zuletzt von .DeJaVu (13. Februar 2023 um 17:50) aus folgendem Grund: Ein Beitrag von .DeJaVu mit diesem Beitrag zusammengefügt.

  • Hab es geschafft, die Upgrade-Sperre zu umgehen und Win 11 aufzuspielen. Sollte Hardware-seitig keine Probleme geben, hoffe nur, dass ich weiterhin Updates bekomme und nicht alle paar Tage mit neuen Updates neu installieren muss :D

    Hat das Internetproblem allerdings nicht gelöst, ebenso wenig ein Testprofil (mit Beenden des alten Profils).


    Registry-Änderung hat funktioniert, aber das Problem auch nicht behoben.

    22H2 hatte ich gar nicht auf dem Schirm, das hat mir Windows 10 aber auch nie als Update-Option angeboten... Saftladen... naja, wie gesagt, jetzt halt Win 11 drauf, mal schauen, was passiert...

    edit: Jetzt unter Win 11 stand 22H2 plötzlich in der Updateliste und verschwand dann, als ich spaßeshalber mal drauf geklickt hab... wahrscheinlich war es unter 21H2 auch schon verfügbar, wurde mir aber nie aktiv angeboten. Ein Schelm, der Böses denkt...

    2 Mal editiert, zuletzt von oliverk87 (13. Februar 2023 um 18:00) aus folgendem Grund: Ein Beitrag von oliverk87 mit diesem Beitrag zusammengefügt.

  • Gut, Windows 11 hätte es nicht gleich sein müssen, du hast 2 Wochen, um auf Windows 10 zurückgehen zu können.

    Hat das Internetproblem allerdings nicht gelöst

    Das hätte man dir hier sofort sagen können. Entweder ist das Problem in der Netzwerkverbindung zu suchen -> Netzwerk zurücksetzen

    Zurücksetzen von Netzwerkadaptern in Windows 11 über die Netzwerk Reset Funktion

    Oder du hast ein Treiber-Problem, sowas lese ich nicht das erste Mal.

    WLAN oder Kabel?

    Gerätemanager -> Adapter deinstalleiren mitsamt Treiberdateien, Windows neu starten.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Bin jetzt auf 22H2. Dass die Windowsversion nicht das Problem ist, war mir schon klar, war mehr eine Feststellung vollständigkeitshalber.

    Kabel.

    Netzwerk zurücksetzen, Treiber deinstallieren, etc. ändert nichts.

    Einmal editiert, zuletzt von oliverk87 (13. Februar 2023 um 19:27)

  • Windows 11 ist auch 22H2 ;)

    Netzwerk zurücksetzen, Treiber deinstallieren, etc. ändert nichts.

    Dann hat dein Windows ein Problem mitgeschleppt. Und da hilft nur die nackte Neuinstallation, mit aktuellen Treibern, die man sich vorher besorgt. Windows ist manchmal kurios. Ich wüsste allerdings auch nicht, was ich wo löschen müsste, um solche Probleme zu beheben.

    Was mir grad auffällt - was für ein Antivirus nutzt du eigentlich?

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!

  • Von mir aus, dann halt Windows 10 22H2 :P

    Antivirus ist Avast, hab ich aber natürlich auch schonmal deaktiviert und sogar deinstalliert.

    Was mich wie gesagt irritiert, dass das Problem nur mit dem Firefox auftritt, was für mich ein Treiberproblem etc. nicht besonders plausibel erscheinen lässt. Und ehrlich gesagt, bevor ich mir jetzt die Arbeit mache, den Rechner komplett neu aufzusetzen, hab ich leichter den Browser gewechselt :/

  • Deaktivieren bringt nichts. Avast Clear benutzt?

    Ich halte mich eher an jenem: Firefox ist nur eine Auswirkung, aber nicht die Ursache.

    Es gibt hier viele Nutzer mit Firefox - und Kabel, VDSL, Glasfaser. Keiner hat nicht wirklich dein Problem. Was ich dir vorgeschlagen habe oben, ist Windows, Firefox hatte diesbzgl. eine Lösung im Forum für so einen Fall. Aber generell ist die Ursache Windows 10 oder Treiber oder bestimmte Einstellungen.

    Bitte noch beantworten und durchführen

    Zitat

    WLAN oder Kabel?

    Gerätemanager -> Adapter deinstalleiren mitsamt Treiberdateien, Windows neu starten.

    Wenn du weinen möchtest, bist du falsch hier. Hier gibt es nur Lösungen!

    Oh Herr, wirf Hirn, oder Steine - Hauptsache, du triffst endlich. Das Netz wird dominiert von Goof:ienen:ies und Dullek:innen:s vom Dienst. Schlabokka!