Facebook Seiten springen unkontrolliert beim Scrollen

  • Hallo,

    ist das auf das ursprüngliche Scroll-Problem bezogen, welches seit einer Änderung seitens Facebook so nicht mehr auftreten sollte, oder auf das Telefonie-Problem, worum es die letzten drei Beiträge ging, was aber ebenfalls durch eine Änderung seitens Facebook schon wieder behoben sein soll?

    Es ist jedenfalls nur bedingt zielführend, SmartBock vollständig abzuschalten, wenn man ein Problem auf nur einer Website hat. Zumal man ja via about:compat jede einzelne SmartBlock-Korrektur individuell abschalten kann, ohne dass es die anderen betrifft.

    Ich bezweifle übrigens den Zusammenhang, dass irgendeines dieser Probleme aufgetreten ist, weil Facebook ein Problem damit hat, dass deren Tracking nur eingeschränkt funktioniert, womit du eine gezielte Manipulation des eigenen Dienstes unterstellst. Ein tatsächlich technischer Grund ist sehr viel wahrscheinlicher. Zumal ich das Problem ja auch nie hatte und ich nutze Firefox in der Standard-Konfiguration, also einschließlich aller SmartBlock-Korrekturen und mit allen standardmäßg aktiven Maßnahmen zum Tracking-Schutz. Was ich im ersten Absatz schrieb, widerlegt außerdem ja so ein bisschen die Aussage, dass Facebook bezüglich des Problems kein Interesse hätte, etwas zu ändern. Bei beiden hier besprochenen Problemen wurde nachweislich (durch Nutzer-Kommentare belegt) seitens Facebook etwas geändert, was Besserung brachte. Selbst wenn es für manche Nutzer unter bestimmten Bedingungen noch Probleme gibt, lässt sich zumindest nicht leugnen, dass Facebook sehr wohl tätig war.

  • Ich konnte das Problem unter Firefox für mich jetzt lösen: Es gibt in den Einstellungen unter "Allgemein" die Option "Automatischen Bildlauf aktivieren". Dieses Häkchen habe ich nun deaktiviert und seitdem tritt dieses "automatische" Scrolling bei Facebook nicht mehr auf. Ich habe den Hinweis an anderer Stelle bekommen: https://www.tecchannel.de/a/firefox-scro…ivieren,2049728

    Anmerkung: Das dort gepostete Menü zeigt eine älteren Firefox Version. Im aktuellen Firefox findet man die Einstellung wie oben beschrieben.

    Gruß
    Klaus

  • "Automatischen Bildlauf aktivieren"

    Info, was diese Option bewirkt:

    Tipp für Mozillas Browser: Firefox: Scrollen per mittlerer Maustaste deaktivieren
    Wenn man in Firefox versehentlich die mittlere Maustaste oder das Mausrad betätigt, ändert sich der Cursor, und beim Bewegen der Maus scrollt die Seite nach…
    www.tecchannel.de

    (wirkt sofort)

    Weitere aus dem Forum, aber schon sehr alt:

    https://www.google.com/search?q=%22Automatischen+Bildlauf+aktivieren%22+site:camp-firefox.de/forum

    Wir sind keine Beschwerdestelle, hier gibt es nur Lösungen!

  • Kann einer der noch betroffenen Nutzer vielleicht mal eine Nightly-Version von Firefox testen?

    Nutzen und testen Sie zukünftige Versionen von Firefox für Desktop, Android und iOS.
    Erleben Sie brandneue Browser-Funktionen in Vorabversionen: Firefox Developer Edition, Firefox Beta und Firefox Nightly. Jetzt herunterladen!
    www.mozilla.org

    Die Frage wäre, ob diese Änderung in Firefox geholfen hat:

    1789930 - Allow scroll anchoring during APZ scrolling triggered by user
    RESOLVED (hikezoe.birchill) in Core - Layout: Scrolling and Overflow. Last updated 2022-09-12.
    bugzilla.mozilla.org
  • Hallo,

    nachdem ich das Problem mit den selbständig springenden Seiten bei Fb auch schon lange hatte,

    und zwei meiner Freunde dies auch hatten,

    habe ich heute mal Intensiv nach mögliche Ursachen gesucht und bin hier gelandet.

    Fazit: Der Tipp mit - die Option "Automatischen Bildlauf deaktivieren - hat geholfen.

    Einmal editiert, zuletzt von pcwendy (1. Oktober 2022 um 11:59)

  • Hallo,

    nachdem ich das Problem mit den selbständig springenden Seiten bei Fb auch schon lange hatte,

    und zwei meiner Freunde dies auch hatten,

    habe ich heute mal Intensiv nach mögliche Ursachen gesucht und bin hier gelandet.

    Fazit: Der Tipp mit - die Option "Automatischen Bildlauf deaktivieren - hat geholfen.

    Gut, das hab ich jetzt auch gefunden. Nur fällt dann diese praktische Funktion, Scrollen mit der mittleren Maustaste, weg. Dann müsste man wieder mit dem Zeigefinger am Scrollrad drehen.

  • Wofür das auch mal erfunden wurde, nebst Daumentasten, die man auch zum Scrollen belegen könnte, falls vorhanden.

    Ich halte es für unbequem zum Scrollen auch noch die Hand + Arm bewegen zu müssen - denn darauf läuft es hinaus, wenn es auch ein Finger am Mausrad tut.

    Wir sind keine Beschwerdestelle, hier gibt es nur Lösungen!

  • Leider wollte ja in den letzten Wochen (!) nicht eine einzige (!) betroffene Person in diesem Forum mal zum Test eine Vorabversion von Firefox 106 installieren. Ansonsten wüssten wir ja schon, ob die Änderung, die Mozilla vorgenommen hat, geholfen hat - unabhängig von veränderten Firefox-Einstellungen. Aber so schwerwiegend ist das Problem dann ganz offensichtlich doch nicht, wenn es nicht mal diejenigen, die betroffen sind, interessiert.

  • Hallo,

    nachdem ich das Problem mit den selbständig springenden Seiten bei Fb auch schon lange hatte,

    und zwei meiner Freunde dies auch hatten,

    habe ich heute mal Intensiv nach mögliche Ursachen gesucht und bin hier gelandet.

    Fazit: Der Tipp mit - die Option "Automatischen Bildlauf deaktivieren - hat geholfen.

    macht bei mir keinen unterschied, ich muss auch nach entfernen des häckchens immer wider einige posts zurück nach oben scrollen wenn länger durch meinen newsfeed schaue

  • Leider wollte ja in den letzten Wochen (!) nicht eine einzige (!) betroffene Person in diesem Forum mal zum Test eine Vorabversion von Firefox 106 installieren.

    Hallo

    habe das mal gemacht, Nightly 106 am 15.10. mit leerem Profil, keine Addons installiert, nur Cookies erlauben. Facebook angemeldet, sehe keine Veränderung gegen dem normalen Firefox/Profil. Nach etwas scrollen (Scroll-Balken rechts muss schon klein werden) kommen Sprünge von ca. 2-3 Posts. Dann wieder kurz ok, dann wieder.

    Betrifft bei mir 3 Rechner (Windows, Ubuntu, Windows)

    Edit:

    Bei mir scheint es einen deutlichen Unterschied zu geben mit Sanfter Bildlauf auf aus. Auch auf dem normalen Fuchs 105.0.3. Auf allen bei mir genutzten PCs kommt eine AMD APU zum Einsatz. (günstige PCs)

    Einmal editiert, zuletzt von torti17 (15. Oktober 2022 um 12:17)

  • Hallo,

    in Bezug auf Firefox 106 ist die Meldung natürlich jetzt spät, denn Firefox 106 ist fertig, für Firefox 106 wird es seitens Mozilla also nicht mehr besser werden.

    In jedem Fall sollte die Änderung in Firefox 106 die Wahrscheinlich für das Problem deutlich reduziert haben*. Was eine vollständige Lösung des Problems angeht, bleibt es dabei, dass Facebook das Problem beheben muss, es ist immer noch ein Website-Problem. Mozilla hat Facebook auch schon kontaktiert, aber noch keine zielführende Antwort erhalten.

    Ich möchte im Übrigen darauf hinweisen, dass es Berichte von einem vergleichbaren Problem auch für anderen Browser gibt. Es handelt sich hier also um kein Firefox-exklusives Problem.

    *)

    A good news I can share is that in the next release version, 106, it's including bug 1789930, thus in cases of keyboard or mouse wheel scrolling, this jumpy scrolling will be less often happening

  • Moin zusammen,

    mich hat das auch seit Monaten total genervt das die Seite irgendwann plötzlich anfing nach oben zu laufen.

    Jetzt habe ich endlich Ruhe. Habe in den Einstellungen lediglich zwei Haken entfernt.

    Automatischen Bildlauf aktivieren und sanften Bildlauf aktivieren

    kann trotzdem ganz normal mit dem Scrollrad meiner Maus scrollen.

    Firefox Version 106.0.1
    Windows 11 pro 64 bit

  • Seit Zuckerberg Meta lancierte, steckt der Wurm drin.

    Was denn nun? In einem früheren Beitrag meintest du noch, du hättest das Problem seit Firefox 101. Als das Unternehmen Facebook in Meta umbenannt wurde, waren wir aber noch bei Firefox 93. Beides kann nicht stimmen. Da sprechen wir von knapp acht Monaten (!) Differenz. Nicht, dass der Begriff lancieren in diesem Kontext Sinn ergeben würde oder ich mir einene Reim darauf machen könnte, was eine Unternehmens-Umbenennung damit zu tun haben sollte. Und woran dieses Unternehmen sonst arbeitet (Quest, Metaverse, Instagram, WhatsApp, …), hat technisch mit dem Produkt Facebook nichts zu tun. Daran arbeiten völlig andere Menschen. Das ist bei Mozilla ja auch nicht anders: Die Menschen, die an Mozilla Hubs arbeiten, haben genauso wenig mit dem Firefox Browser zu tun wie die Menschen, die am Mozilla VPN oder Firefox Relay arbeiten. Also irgendwie passt diese Aussage hinten und vorne nicht. :/

  • Es fällt die Häufung der Fehler auf. Klar das es in Verbindung mit Meta gebracht wird.

    Ich habe nie gesagt, dass der Fehler bei Firefox liegt. Am Anfang vermutet.

    Am Schluss hat man gesehen das eine Änderung seitens Facebook schuld war (siehe
    Eintrag #72).

  • Lange Zeit war gut.

    Seit gestern tritt der Fehler mit der umher springenden Seite wieder regelmässig auf.

    Bei mir seit heute auch wieder :( Schade!

    Beide Einstellungen für den Bildlauf sind immer noch (eigentlich schon immer) deaktiviert und trotzdem.

    Viele Grüße,
    reni
    ----------------------------
    OS: Leap15.4 / FF immer aktuell ;)

  • --> Automatischen Bildlauf deaktivieren und sanften Bildlauf deaktivieren.

    Ja, leider auch bei mir. Eine Zeitlang war's gut - jetzt scrollt FB wieder wie verrückt. Nur in FF... ;(

    Gruß

    Klaus