Auf Websites angegebene Cookie-Präferenzen werden nicht gespeichert

  • Firefox-Version
    99.0.1 (64-Bit)
    Betriebssystem
    Windows 10

    Hallo, ich habe mit Firefox seit längerem das Problem, dass meine auf Websites angegebenen Cookie-Präferenzen nicht gespeichert werden und ich dadurch beispielsweise auf der Website meines E-Mail-Providers GMX meine Cookie-Präferenzen nach jeder Session aufs Neue auswählen und bestätigen muss, was auf die Dauer ziemlich lästig ist. Über die Cookie-Einstellungen, auch über das Löschen von Cookies und Cache ist es mir nicht gelungen das Problem zu lösen. Ist das Problem bekannt bzw. weiß jemand Abhilfe? Vielen Dank im Voraus!

    Einmal editiert, zuletzt von savi ()

  • aufs Neue auswählen und bestätigen muss

    Hallo und Willkommen hier im Forum. 😊


    Hast du die Cookies vom GMX unter den Ausnahmen gespeichert?

    Ansonsten werden die jedesmal beim Beenden vom Firefox gelöscht, wenn du den Haken für Cookies löschen gesetzt hast.

  • GMX will den Cookie Consent haben, ansonsten leitet es um, und das Login klappt erst beim zweiten Anlauf.

    https://www.gmx.net/?origin=lpc


    Entweder Cookie Consent zulassen und entsprechende Erweiterungen (Werbeblocker) oder Listen deaktivieren, oder mit Umweg arbeiten.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • aufs Neue auswählen und bestätigen muss

    Hallo und Willkommen hier im Forum. 😊


    Hast du die Cookies vom GMX unter den Ausnahmen gespeichert?

    Ansonsten werden die jedesmal beim Beenden vom Firefox gelöscht, wenn du den Haken für Cookies löschen gesetzt hast.

    Hallo Andreas, vielen Dank! Ja, habe GMX unter Ausnahmen gespeichert und zudem den Haken für Cookies löschen schon vor längerer Zeit herausgenommen, das nützt leider nichts.


    Hallo,


    und bitte noch die Firefox-Version korrekt angeben. Ich glaube nicht, dass Firefox 0.1 genutzt wird.

    Danke für den Hinweis

    GMX will den Cookie Consent haben, ansonsten leitet es um, und das Login klappt erst beim zweiten Anlauf.

    https://www.gmx.net/?origin=lpc


    Entweder Cookie Consent zulassen und entsprechende Erweiterungen (Werbeblocker) oder Listen deaktivieren, oder mit Umweg arbeiten.

    Danke! Tut mir leid, aber ich verstehe nicht ganz, was du hier mit dem zweiten Anlauf meinst. Meine Frage ist, ob es möglich ist, die Präferenzen im Browser zu speichern, auch ohne alle möglichen Zustimmungen zu erteilen. GMX ist nur ein Beispiel. Die Cookie-Präferenzen lassen sich bei mir offenbar generell nicht speichern.

    2 Mal editiert, zuletzt von savi () aus folgendem Grund: Ein Beitrag von savi mit diesem Beitrag zusammengefügt.

  • ob es möglich ist, die Präferenzen im Browser zu speichern, auch ohne alle möglichen Zustimmungen zu erteilen.

    Nein, lässt sich nur bei ganz wenigen umgehen. Und GMX ist wegen der DSGVO besonders erpicht auf den Consent-Dialog. Auf manchen Seiten geht es gar nicht weiter und bei anderen bekommt man keine Inhalte oder zB auch keine Videos angezeigt, ohne den Consent zu bestätigen.


    "Zweiter Anlauf" bedeutet mit der o.g. genannten Adresse, dass GMX beim ersten Aufruf auf eine Hinweisseite umleitet, statt zu den Emails. Erst beim zweiten Aufruf mit Passworteingabe landet man bei Mails. Ich bin einfach zu faul, mir die richtigen Parameter etc im Werbeblocker zurechtzulegen, als dass ich den Hinweis nicht sehe und trotzdem reinkomme. Ich nutze keine Liste wie "i don care about cookies", weil problembehaftet (dito selbige Erweiterung, sondern nutze "Consent Blocker" / Erweiterung).

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

  • Was ich meine als Bild, erster Login-Versuch, irgendwas mit "navigator ... splash" und dann das folgende Bild.


    Egal, was danach kommt, basiert weder auf Cookies noch Webspeicher, GMX merkt sich vermutlich die IP. Der Test eben war ohne uBlock (Werbeblocker), beim zweiten Aufruf, war ich auch mit Werbeblocker drin, so wie immer.