Keine Einfügen bei Facebook-Kommentaren möglich

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    93.0 / 64Bit
    Betriebssystem
    Windows 10 / 64 Bit

    Hallo, seit einiger Zeit kann ich bei Facebookkommentaren keine Texte mehr aus der Zwischenablage einfügen. Weder per Kontextmenü noch mit Strg-V. Keinerlei Fehlermeldung oder Reaktion. Es passiert schlicht gar nichts bei der Funktion


    Beim Schreiben eigener Artikel geht es aber korrekt. Nur eben nicht bei Kommentaren.


    In anderen Browser wie Chrome oder Opera geht es auch korrekt bei Kommentaren. Es ist also keine "Einfügen-Sperre" seitens Facebook. Was ich zuerst vermutet hatte.


    Habe es auch im Fehlerbehebungsmodus, also ohne meine üblichen Apps, versucht. Keine Änderung.


    Hat jemand eine Ahnung was da los ist?

    „Egal wie tief man die Messlatte des geistigen Verstandes eines Menschen legt, es gibt jeden Tag jemanden, der bequem darunter durchlaufen kann!“

  • Vielleicht einfach mal nur den https://support.mozilla.org/de…e-den-Cache-leeren-konnen Cache leeren.

    Teste mit der Tastenkombi STRG+F5.

    Lässt du Cookies für FB dauerhaft zu?

    Hallo, Cache leeren bringt nichts. Cookies und alle sonstigen websitespezifischen "Reste" werden automatisch nach dem Verlassen des Tabs gelöscht. Während der Sitzung sind Cookies natürlich erlaubt. Ich kann mir auch nicht vorstellen, dass es an Cookies liegen kann. Wenn ich selbst einen Kommentar bzw. Beitrag schreibe, kann ich wie üblich einfügen, Nur nicht, wenn ich andere Beiträge kommentieren will. Da ist die Einfügeausführung tot. Einfügen steht zwar im Kontextmenü. Es passiert aber keinerlei Reaktion. Weder per Kontext noch mit Strg-V. Mit anderen Browser geht es aber. Ist also keine spezielle Facebooksperre. Das mach der FF alleine. Warum auch immer.

    „Egal wie tief man die Messlatte des geistigen Verstandes eines Menschen legt, es gibt jeden Tag jemanden, der bequem darunter durchlaufen kann!“

  • Da ich bei Facebook nicht mitmache, kann ich dann leider nicht weiterhelfen... vielleicht kann ja ein anderer Nutzer noch was zur Lösung beitragen...

    Ich denke allerdings trotzdem, das Cookies eine Rolle spielen. Vielleicht setzt du die FB-Cookies mal auf die Ausnahmeliste und löscht diese gerade nicht beim Browserende.

    Ist eine sog. Sicherheitssoftware installiert, die nicht nur auf Facebook-Seiten Blödsinn verursachen könnte? Falls ja, entsprechend konfigurieren bzw., da Windows 10-Nutzer, gleich deinstallieren.

  • Was für ein Wert steht bei dir in 'about:config' unter dom.event.clipboardevents.enabled?

    Falls da 'false' steht, setzte ihn mal auf 'true'.

    Sorry für späte Antwort. Ich habe, nachdem ich erfolglos alle Add-Ons deinstalliert hatte, den FF "bereinigt". Jetzt geht es wieder. Da hatte sich wohl intern irgend etwa "abgeschossen"

    „Egal wie tief man die Messlatte des geistigen Verstandes eines Menschen legt, es gibt jeden Tag jemanden, der bequem darunter durchlaufen kann!“