Tabs jetzt 2 zeilig und störend

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    86.0
    Betriebssystem
    Win 10 (64bit)

    Moin,

    seit dem Update bekomme ich die Tabs 2-zeilig dargestellt, was ich als extrem störend empfinde.

    Vor allem, wenn ich zwischen den Tabs umschalte, muss ich nun genau die oberste Zeile treffen, sonst wird es nichts.



    Ich hätte es gerne ausgeblendet, vor allem auch weil mir durch die 2. Zeile die Tableiste vergrößert wird.

    Schon mal Danke.

    Freundliche Grüße
    Barbara


    ____________

  • Hallo,


    seit dem Update bekomme ich die Tabs 2-zeilig dargestellt, was ich als extrem störend empfinde.


    Dann setze den entsprechenden Proton-Schalter in about:config wieder auf seinen Standard zurück. Das warst du selbst. So, wie in deinem Screenshot zu sehen, sieht es in der Nightly-Version schon gar nicht mehr aus. Auch eine Vergrößerung der Tableiste in Abhängigkeit davon gibt es nicht mehr. Proton ist für Firefox 89 geplant, am Ende des Entwicklungszyklus von Firefox 86 sind gerade einmal die allerersten Patches gelandet - also ganz weit von der Fertigstellung entfernt.

  • Hallo Sören,

    Das würde ich gerne machen, wenn ich wüsste, welche Einstellungen es sind.

    Da ich in der about:config nur dann Änderungen vornehme, von denen ich weis, was sie machen, wüsste ich nicht, was hier mit dem Update auf die Version 86 falsch läuft.

    Freundliche Grüße
    Barbara


    ____________

  • Hallo,


    Das würde ich gerne machen, wenn ich wüsste, welche Einstellungen es sind.


    es gibt mehrere Proton-Schalter und ich weiß nicht, was du alles umgestellt hast. Gib in das Filterfeld auf about:config einfach proton ein. Dann siehst du alle relevanten Schalter, die du bearbeitet hast. Die sollten in Firefox 86 alle auf false stehen.


    Da ich in der about:config nur dann Änderungen vornehme, von denen ich weis, was sie machen, wüsste ich nicht, was hier mit dem Update auf die Version 86 falsch läuft.


    Was falsch läuft, habe ich doch erklärt: Du hast einen der Proton-Schalter auf true gesetzt. Möglicherweise nutzt du auch eine Beta- oder Nightly-Version und teilst das Profil zwischen dieser und der finalen Version von Firefox (was man nie machen sollte!). Jedenfalls passiert das nicht von alleine, das musst also du gewesen sein.


    Steht dieser Wert:


    browser.proton.enabled


    auf false bei dir?


    Das Tab-Design wird bislang nicht über diesen Schalter gesteuert. Hier eine Übersicht:

    https://www.camp-firefox.de/ar…irefox-nightly-aktivieren


    In Firefox 86 sind die genannten Schalter noch nicht alle vorhanden, aber browser.proton.enabled als einziger bislang standardmäßig sichtbarer Schalter aktiviert bislang ganz bewusst noch fast gar nichts.

  • Danke für Eure Hinweise. :thumbup:

    Ich weis nicht, warum der auf true stand. Ist mir schleierhaft, Vor allem, da ich nicht weis, was für Auswirkung Proton hat.


    Und nein, ich nutze nur die normale Version, keine Beta- und keine Nightly-Version.

    Freundliche Grüße
    Barbara


    ____________

  • Was meine user.js betrifft:


    Ich glaube, das kann ich alles löschen, denn ich habe es nicht angelegt.


    Hat sich wohl gerade überschnitten. Nein, im Beitrag über Deinem schon erwähnt.

    Freundliche Grüße
    Barbara


    ____________

  • Ah, okay, das erklärt einiges. Ich war mir nämlich nicht bewusst, diese Einträge gesetzt zu haben.

    Da aber alles gut läuft, werde ich mal die Finger davon lassen, nicht das irgebd etwas unrund läuft. Habe lange genug gebastelt.

    Freundliche Grüße
    Barbara


    ____________

  • Wäre schon interessant zu erfahren, woher diese Datei user.js kommt. Den Schalter browser.turbo.enabled kannte nicht einmal ich - nach einer kurzen Recherche stellte ich fest, dass es diesen Schalter bereits vor 15 Jahren (!) nicht mehr gab. Das ist nicht der einzige Schalter, den es nicht mehr gibt. Auch diese ganzen HTTP-Schalter sollte man besser unberührt lassen. Die Tipps für diese Schalter stammen noch aus einer Zeit vor HTTP/2.0 und können aus heutiger Sicht auch kontraproduktiv sein. Also am besten bitte wirklich alle Schalter zurücksetzen und dann die Datei löschen.

  • Du hattest vor Unzeiten mal einen Download via Chip oder ähnlich durchgeführt, das heruntergeladene Programm hat dann vermutlich diese Einstellungen gesetzt. Da war mal was......

    Ich würde einfach ein neues Profil aufbauen, wenn dieses schon über 15 Jahre alt ist. ;)

  • Moin,

    einen Download ja aber nicht von Chip. War, wenn ich es richtig in Erinnerung hae: PCWelt.

    Das Profil ist verhältnismäßig neu, hatte nur beim Rücksichern eine falsche Datei erwischt. Mittlerweile ist alle bereinigt und es läuft.

    Danke nochmal für Eure Hilfe.

    Freundliche Grüße
    Barbara


    ____________

  • Ist genauso Schrott.

    Du bist nun schon so lange im Forum dabei, das du dies bestimmt mehrfach eingehämmert bekommen hast:

    Lade Software beim Hersteller oder bei von diesem verlinkten Downloadquellen. ^^ 8)