Download einer Seite schlägt fehl

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    77.01
    Betriebssystem
    Win10

    Hallo zusammen,


    bei jedem download-Versuch einer website wie z.B. einem Presseartikel oder einer Kaufbestätigung oder einer Forenseite erhalte ich eine Fehlermeldung. Beim Betätigen des Reload-Symbols funktioniert der Ladevorgang dann.


    Kennt jemand das Problem bzw. könnt Ihr das nachstellen? Ist das ein bug bei FF? Bei der alten FF-Version mit den "alten" addons kam dieser Fehler nicht vor.


    Danke schon mal.

  • Nein.


    Komme ich anschl. auf meinen völlig unveränderten FF zurück?


    Die Frage war zunächst einfach, ob jemand dieses Problem kennt.

  • Teste erst einmal im abgesicherten Modus. Das dient der Ursachenfindung, nämlich, ob eine Erweiterung das Problem verursacht. In die Zukunft sehen kann keiner, ob das Problem dann behoben ist. Das sollst du ja herausfinden.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Danke Euch beiden. Darum gings mir halt, bevor ich mich auf unbekanntes Terrain begebe. Wenn dieses Verhalten bekannt wäre, müsste ich halt damit leben.

  • Im abges. Modus tritt der Fehler nicht auf.


    Ach, eines hatte ich vergessen: Mir wird zwar der "fehlgeschlagene" download angezeigt, er scheint aber trotzdem stattgefunden zu haben. Ich weiß nur nicht, ob die Daten dann vollständig sind.


    Und ´nu?


    Nu´ geh ich erstmal zur Wurzelbehandlung. ;)

  • Darum gings mir halt, bevor ich mich auf unbekanntes Terrain begebe. Wenn dieses Verhalten bekannt wäre, müsste ich halt damit leben.

    Du solltest dich auf jeden Fall mit dem abgesicherten Modus vertraut machen, wie 2002Andreas schrieb, dauert es nicht lange. Der abgesicherte Modus ist das einfachste Mittel bei der Problembehebung.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Darum gings mir halt, bevor ich mich auf unbekanntes Terrain begebe. Wenn dieses Verhalten bekannt wäre, müsste ich halt damit leben.

    Du solltest dich auf jeden Fall mit dem abgesicherten Modus vertraut machen, wie 2002Andreas schrieb, dauert es nicht lange. Der abgesicherte Modus ist das einfachste Mittel bei der Problembehebung.

    Bin dabei, die Liste abzuarbeiten.


    Erweiterungen alle deaktiviert, jetzt funktioniert der download wieder. Jetzt werde ich die Erweiterungen in (3er-)Gruppen testen. Habe ich von Prof. Dr. Drosten. ;)


    Beim ersten Test schon erfolgreich. Unter diesen (s. Bild) addons ist also der Übeltäter. Allerdings habe ich die beiden Container erst seit ein paar Wochen, der Fehler trat aber schon lange davor auf.


    Merkwürdig. ublockorigin müsste doch im Forum verbreitet sein?


    Nachtrag: bei deaktiviertem ublockorigin funktioniert der download tadellos.


    Nachtrag 2: Nachdem alle Erweiterungen außer ublockorigin wieder aktiviert wurden, funktioniert der download wieder nicht mehr.


    Fazit: Wenn ublockorigin und/oder noscript aktiv ist, kommt nach dem Speichern die Fehlermeldung.

  • oT: Ich hatte eine Menge Seiten im FF-Multi-Account-Container angelegt. Erst gestern hatte ich geschaut, ob das addon eine backup-Funktion hat.


    Jetzt sind die ganzen einzelnen Container weg.


    Gibt es eine Möglichkeit, diese wiederherzustellen? Allgemeine backups habe ich ausreichend.

  • Den abgesicherten Modus vom Firefox hast du sicherlich schon getestet?

    ...und jetzt wissen wir, warum man erst fragen sollte, bevor man an seinem System ´rumschraubt. Und warum es u.U. nicht eine Sache von 20 Sekunden ist.


    Diesmal hatte ich Glück. Es hat mich ca. 2 Std. gekostet, um wieder auf dem Stand vor meiner Themeneröffnung zu sein.


    Das download-Problem besteht natürlich immer noch.

  • um wieder auf dem Stand vor meiner Themeneröffnung zu sein.

    Was genau hast du denn alles verändert?

    Der abges. Modus zeigt nur an, ob z.B. eine deiner Erweiterungen den Fehler hervorruft.

    Und so war es ja auch bei dir, denn damit war der Fehler ja weg.


    Im abges. Modus tritt der Fehler nicht auf.

    Und wenn du die Erweiterungen jetzt alle wieder nutzt, dann kann der Fehler ja auch nicht weg sein:/:/

  • Ich habe solange gebraucht, um meinen M-A-Container wiederherzustellen. Dabei habe ich gelernt, dass es viele Leute gibt, denen es so wie mir ergangen ist und das schon seit langem eine Backup-Funktion für dieses addon gewünscht wird.


    Ansonsten weiß ich nicht, wie ich mit dieser Erkenntnis umgehen soll. Verzichten kommt nicht in Frage.

    "Fazit: Wenn ublockorigin und/oder noscript aktiv ist, kommt nach dem Speichern die Fehlermeldung."

  • Das ist es ja eben. Beides sind ja sehr gebräuchliche addons, die ich auch schon seit langem verwende. Wo will man da anfangen?


    Ich akzeptier´ das jetzt einfach. Keine Zeit/Lust, mich damit Stunden zu beschäftigen. Ansonsten funktioniert ja alles.

  • NoScript und uBlock ist keine sinnvolle Kombination.

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig