Windows 10 - Videos HD 1080p60 stocken

  • Firefox-Version
    72.0.1
    Betriebssystem
    Windows 10 Professional 64bit

    Hallo,



    habe auf meinem älteren Quad-Core Office-Rechner mit passiv gekühlter Radeon HD 5450-Karte ein neues Win 10 Pro 64bit installiert.



    Alles läuft stabil und problemlos.



    Allerdings stocken Videos in der Auflösung 1080p60 (z.B. hier: Testvideo A320NEO FRA t/o). Dies gilt neben FF 72.0.1 auch für Chrome und den neuen Edge. Niedrigere Bildwiederholraten, sowie 720p60 laufen immer flüssig. Im alten Internet Explorer laufen die Videos auch flüssig.



    Habe die AMD-Crimson-Software installiert, sowie die dort angebotene automatische Analyse und Treiberinstallation (Version 15.301.1901.0) durchgeführt. Die Windows-Update-Funkion findet auch keine anderen Treiber. Die Hardwarebeschleunigung ist aktiviert.


    Nach Anregungen aus einem anderen Forum habe ich auch schon das Plugin H.264ify nachinstalliert, Hardwarebeschleunigung an und aus, Flash deinstalliert etc.

    Trotzdem besteht das Problem weiter.



    Auf der gleichen Maschine gibt es noch ein älteres Windows 7 Pro 64bit, wo dieses Problem vor eineinhalb Jahren mit einer Treiberaktualisierung (15.200.1062.1004) gelöst war. Der entsprechende Thread ist noch auf Camp Firefox zu finden. Unter Win 7 können bis heute - mit der gleichen Hardware - auch 1080p60-Videos absolut flüssig abgespielt werden.



    In der Konfigurationsseite meiner FritzBox kann ich auch sehen, dass meine DSL-Bandbreite von 50 MB/s durch die Videos bei weitem nicht ausgeschöpft wird.



    Was kann hier helfen? Würde mich über Anregungen freuen!

  • Boersenfeger: habe unter Win 10 nur den bordeigenen Defender, keine Virenscanner von Drittanbietern ... unter 7 waren es Avira, Spybot Search & Destroy sowie Zeropatch (0patch), und trotzdem tritt das Problem dort bis heute nicht auf.


    Es muss irgendeinen grundsätzlichen Unterschied im Videohandling zwischen 7 und 10 geben... aber wo könnte der liegen?

  • Gib uns mal bitte Infos zu deinem Firefox. --> Hilfe --> Informationen zur Fehlerbehebung .. dann den Text in die Zwischenablage (Button) kopieren und hier mittels des Code-Buttons </> hier im Forum posten. (siehe dazu)

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Ok, hier der Code für die von dem Problem betroffene Windows-10-Installation:


    Einmal editiert, zuletzt von FlorianHB ()

  • Und hier jetzt der Code für die alte Windows-7-Installation, in der das Problem nicht auftritt (gleiches FF-Sync-Konto wie oben):


  • Schau mal in beiden LogDateien unter Webrender nach. Dort melden beide ein (unterschiedliches) Problem, habe aber keine Ahnung, ob und wie sich das lösen lässt und ob das überhaupt der Punkt ist.

    Ggf. hilft der dunkle Engel weiter.. :)

  • Was ich so aus den Logs und aus den Treiber Infos herauslese, könnte es an Windows 10 liegen. Für Windows 10 gibt es, auf Grund der alten Grafikkarte, keine für Windows 10 optimierten Treiber. Diese setzt allerdings Firefox inzwischen voraus um alle Rendering Funktionen sowie für Video optimal nutzen zu können. Ob und wie man dies umgehen könnte, kann ich leider auch nicht sagen.

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Eigenartigerweise läuft es mit dem alten Internet Explorer auch unter Windows 10 flüssig.


    Chrome ruckelt leicht, der neue Edge / Chromium ist bei 1080p60 fast so unbrauchbar wie FF.

  • Der Internet Explorer ist ja auch Stand deiner Grafikkarte, also doch schon sehr in die Jahre gekommen. Alle anderen Browser haben sich da weiter entwickelt und setzen eben auf neuere Technologien und Treiber.

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Unstable Debian-Channel ( Sid, pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Kleines Update zu einem alten Thema: obwohl immer noch die gleiche Hardware, laufen die 1080p60-Videos mittlerweile absolut flüssig in Google Chrome und Microsoft Edge. Nur beim FF hakt es immer noch wie eingangs beschrieben.

    Einmal editiert, zuletzt von FlorianHB ()

  • Hallo,


    Core2Duo also DualCore mit einer Radeon HD 5850

    Windows 8.1 64BIT

    Auch der AMD-Crimson Version-15.301.1901.0 Treiber installiert.

    Ist der letzte Beta-Treiber für Pre-CGN-Graphikkarten und schon 5 Jahre alt.

    Auch mit dem letzen 15.7.1 WHQL zeigt sich das gleiche Verhalten.


    Habe genau das selbe Verhalten bei HD-Videos wie FlorianHB.

    Ist mir bisher nur nicht besonders aufgefallen, da ich noch einen alten 16:10 Monitor mit einer Auflösung von 1680X1050 Pixel habe.

    Somit sehe ich nur 720p-Youtube-Videos an und Full-HD-Videos lade ich mit dem Firefox nur runter und sehe sie mir dann ruckelfrei mit MediaplayerClassic-HomeCinema oder TV an.

  • Was ich so aus den Logs und aus den Treiber Infos herauslese, könnte es an Windows 10 liegen. Für Windows 10 gibt es, auf Grund der alten Grafikkarte, keine für Windows 10 optimierten Treiber. Diese setzt allerdings Firefox inzwischen voraus um alle Rendering Funktionen sowie für Video optimal nutzen zu können. Ob und wie man dies umgehen könnte, kann ich leider auch nicht sagen.

    Also ich habe jetzt keine Ruckler mehr, bei Full-HD-Videos, mit dem Treiber den Microsoft Windows 10 selber installiert.

    Mein alter PC hatte nur noch BlueScreensOfDeath IRQ-Nochwas.


    Somit neues Mainboard, CPU AMD Ryzen 5 3600, SSD als Festplatte und Upgrade auf Windows 10, da Supportende für Win8.1 in 2 Jahren.


    Graphikkarte ATI Radeon HD5850 nutze ich weiter, da selbst Einsteiger-Graphikkarten zur Zeit sehr teuer sind.


    Graphiktreiber ist Version 15.201.1151.1008

    vom 04.11.2015.

    Diese Version wird bei AMD nicht zum Download angeboten, sondern nur per Windows-Update!


    Hier noch der "about:support"