Rechtschreibkorrektur funktioniert nicht mehr

  • Hallo,


    bitte woran kann es liegen, dass die Rechtschreibkorrektur nicht mehr funktioniert?

    In den Einstellungen ist sie aktiviert und auch als Sprache Deutsch eingestellt.


    Danke schon mal.

  • Rechtschreibkorrektur nicht mehr funktioniert?

    Was heißt funktioniert nicht mehr?


    Hast du denn ein Wörterbuch dafür installiert?

    Rechtschreibfehler werden nicht mehr angezeigt / markiert (Wellenlinie unter dem falsch geschriebenen Wort).


    Und ja, Wörterbuch ist installiert.

  • .DeJaVu ,


    was bitte soll mir dein Post sagen?


    In der about.config kann ich diesen Eitrag nicht finden...


    Was habe ich jetzt noch für Möglichkeiten um deinen Post umzusetzen?

  • Das sind Werte für den Unterkringel, bei "0" wird nichts angezeigt (siehe MDN). Wenn du nichts hast, wird "default" angenommen, also "5".


    Sag doch einfach, dass du es nicht verstehst bzw das MDN und/oder englisch. Oder erst gar nicht gelesen hast...

    Zitat


    ui.SpellCheckerUnderlineStyle holds the style which is used to underline words not recognized by the spellchecker.

    Zitat

    Type:integer
    Default value:5
    Exists by default: no

    "exists by default: no" - existiert normal nicht, Standardwert = 5


    Was steht denn bei dir im about:config unter "spellchecker.dictionary"?

    Und "layout.spellcheckDefault"?

    http://kb.mozillazine.org/Layout.spellcheckDefault


    Was mir noch einfällt - surfst du im privaten Modus?

    Das Wörterbuch hier, da steht keine Option bei, ob im privatem Modus nutzbar oder nicht. Ich muss die Rechtschreibprüfung im privaten Modus explizit aktivieren via Kontextmenü.


    Ansonsten kann ich dir nur ein neues Profil bzw Firefox Portable nahelegen als Gegenprobe.

  • Was steht denn bei dir im about:config unter "spellchecker.dictionary"?

    Und "layout.spellcheckDefault"?

    "spellchecker.dictionary":

    services.sync.prefs.sync.spellchecker.dictionary;true (Standard, boolean)


    "layout.spellcheckDefault":

    layout.spellcheckDefault;1 (Standard, integer)

    services.sync.prefs.sync.layout.spellcheckDefault;true (Standard, boolean)


    Und nein, ich surfe nicht im privaten Modus.


    (Und nein, ich habe nicht verstanden was 'dort' steht - bin leider nicht so firm was die 'Eingeweide' des Firefox angeht.)

  • dann gib uns bitte mehr Infos über deinen Firefox und zwar folgendermaßen:

    ●☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung

    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren" anklicken

    ● jetzt den kopierten Text aus der Zwischenablage als </>Code hier ins Forum einfügen. siehe dazu

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Bitteschön