Beiträge von JeGe

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Danke für die Beiträge.


    Okay, ihr könnt ja nichts dafür (also denke ich jetzt bloß mal laut ;) ), aber:


    Warum macht dann Mozilla keinen Hinweis an diese Option - z.B. in Form eines Fragezeichens und wenn da dann der Mauszeiger drüber ist, sich daraufhin ein Pop-up öffnet in dem die 'Bedingungen' beschrieben stehen, um diese Rechtschreibprüfung auch korrekt nutzen zu können!?


    Aber hier funktioniert diese Option jetzt und das ist auch gut so.


    Danke nochmal an alle und ein schönes WE!

    Hallo,


    ich habe hier einen Desktop-PC (ca. 8 Jahre alt) mit W10 (alle Updates) und dem aktuellen Firefox drauf...

    Und ein nagelneues (Donnerstag gekauft) Notebook ebenfalls mit W10 und auch mit dem aktuellen, puren* Firefox drauf... (*ohne zusätzliche Erweiterungen!)

    Bei beiden PCs habe ich in den Einstellungen des Firefox 'Rechtschreibung während der Eingabe überprüfen' aktiviert (Häkchen)!

    Aber weder beim alten Desktop-PC noch beim nagelneuen Notebook wird die Rechtschreibung bei der Eingabe überprüft, noch der gesamte Text, wenn fertig geschrieben... Ja, und das mit absichtlich gemachten Rechtschreibfehlern (bezogen auf Textfelder in Foren - nicht auf MS-Word ;) )!

    Und das beobachte ich schon seit Jahren!

    Gehe ich also recht in der Annahme, dass die Option in den Einstellungen Humbug ist?


    Danke schon mal.

    Bitteschön

    Was steht denn bei dir im about:config unter "spellchecker.dictionary"?

    Und "layout.spellcheckDefault"?

    "spellchecker.dictionary":

    services.sync.prefs.sync.spellchecker.dictionary;true (Standard, boolean)


    "layout.spellcheckDefault":

    layout.spellcheckDefault;1 (Standard, integer)

    services.sync.prefs.sync.layout.spellcheckDefault;true (Standard, boolean)


    Und nein, ich surfe nicht im privaten Modus.


    (Und nein, ich habe nicht verstanden was 'dort' steht - bin leider nicht so firm was die 'Eingeweide' des Firefox angeht.)

    JeGe - scheint aber wirklich speziell zu sein, weil ich das nicht nachstellen kann. Evtl Intel GPU/Treiber.


    Ja, sollte vllt. mal den Grafiktreiber aktualisieren (aber der PC (einfacher i3) ist schon mind. 7 Jahre alt und hat Onboard-Grafik (Intel))...


    Trotzdem nochmals danke für den Hinweis auf das Light-Themes. :klasse:

    Hallo,



    restartfox: Ich bin mir fast sicher, dass es dafür irgendwo ein Script gibt. Falls ich mich nicht irre, wird dir sicher jemand in Kürze dazu was schreiben. Ansonsten könntest du den Browser auch mit ein paar Tastendrücken neu starten. Wenn dir das reicht, suche ich danach (hab das gerade nicht im Kopf).


    Ich hätte gern die Tastenkombination.


    Danke.

    ...weil ich den ADW-Cleaner über ein Jahr nicht laufen lassen habe.


    Scan mit Admin-Rechten

    So, Lesezeichen habe ich jetzt gesichert, sowie auch die Einstellungen von den Erweiterungen und werde jetzt den kompletten FF löschen.


    Trotzdem vielen Dank für eure Mitarbeit.

    Zitat

    Hast du denn nun mal die Vorschläge umgesetzt? Sprich: Prozess Windows-Explorer neu gestartet und nachgeschaut, ob der Tabletmodus aktiv ist.


    Ja, den Windows-Explorer habe ich im Taskmanager beendet und wieder neu gestartet, doch leider besteht das Problem immer noch.
    Und nein, Tablet-Modus ist nicht aktiv.