s3google_translator

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Ich habe diesen Translator sehr gerne gehabt da ich auch speziel texte eingeben konnte oder nur paar zeilen die ich brauchte überzetzt wurden. Diese Translator hat man verbant wieso?. Nicht jeder ist des englischen so mächtig das er alles versteht ich kann zum beispeil überhaupt kein englisch:
    Alle anderen gehen auch nicht wie der s3google auch nicht der T denn diesen hat man auch kastriert

  • Ich hab die neueste version trotzdem lässt er sich nciht mehr instalieren warum das bei dir geht ist mir schleicherhaft selbst unter addons von firefox kann man denn nicht mehr finden.


    Denn link von dir führt mich aber zu anderen translator

  • Ja weil ich mir erhofte das ich denn s3 translator wieder beleben kann, die feststellung das der bei mir nicht mehr geht war unter der neuesten gewesen. Leider geht er mit der ältere version aber auch nicht. Denn Translator habe ich im inernet gefunden da er nicht unter addons von firefox mehr aufgelistet ist und dann die ältere version genomen um zu schauen ob es da noch funktioniert deshalb die älter firefox im moment drauf

  • Mal eine frage denn link zu anderen translator von dir geht diese translator auch so wie ich mit dem s3 gewohnt bin?

  • Aaah, das ist ja geil toll:
    Translate Now

    Zitat


    Supports Google Translate, Bing Translator and DeepL Translator.


    (Fetthervorhebung von mir.)


    Bei mir funktioniert der S3-Translator, aber ich lasse ihn mir in einem Popup anzeigen, nicht als eigenen Tab. (Nachtrag: Wie ich leider zu spät bemerkt habe, liegt das einzig und allein daran, dass ich gar nicht die problematische Version installiert habe; mir wurde aber auch keine neuere angeboten.) In den von Andreas verlinkten Bewertungen gibt es übrigens noch einen Hinweis auf den ImTranslator.

  • Es braucht keine Erweiterung zur Übersetzung mit Deepl...
    Ich nutze dieses überarbeitete Script:
    https://github.com/ardiman/use…te/ContextTranslate.uc.js
    aborix strickte es für Firefox 63.0 um...
    und universum123 baute deepl ein...
    https://www.camp-firefox.de/fo…p?f=16&t=126100&p=1093167



  • Gerne, und mach bitte das Update auf die aktuelle Version vom Fx wieder :wink:


    Wie du siehst habe ich gemacht, übrigens dein vorschlag aus dem link funktioniert auch nicht so wie ich mir dieses vorstellte schon garnicht wie der s3translator :D


  • Wie hast du es geschaft denn zu instalieren oder anders ausgedrückt zu firefox gelegt. Ich habe Windows 10 ganz frisch instaliert und damit auch firefox, diesen s3 bittet firefox nicht mehr an und habe wie ich schon anfags schrieb einen aus dem netz geholt diese lässt firefox nicht mehr zu. So lange ich ihm drauf hatte ging es noch zwar etwas schon problematisch aber im grossen ganzen funktionierte es. Leider kann man die addons sich nicht speichern denn so hätte ich eine in pedo

  • So jetzt habe ich es noch mal gesucht und gefunden bei chip.de und siehe da firefox hat instaliert mit der allerneueste version.
    Bin happy denn es funktioniert wie ich es gewohnt bin. Warum aber firefox von seine seite dieses nicht mehr anbieten tut verstehe ich immer noch noch nicht Version von s3 ist 6.15

  • Sämtliche Erweiterung von Oleksander wurden von AMO gelöscht bzw stillgelegt, weil jene Opt-out Werbung beinhalten und das wird wohl nicht mehr geduldet. Allerdings - wenn schon mozillazine verlinkt wird mit Downloads, warum greift man dann auf veraltete Dateien ausgerechnet bei der Adwareschleuder chip zurück?


    In seinem text steht ja auch explizit

    Zitat

    Download and install


    "install" bedeutet, das heruntergeladene XPI in Firefox reinzuziehen und die Installation zu bestätigen.


    Da die meisten von euch Windows nutzen, empfehle ich ein übergreifendes Programm:
    Qtranslate
    https://quest-app.appspot.com/download


    PS warum er die 6.24 erwähnt und was das mit dem google-schlüssel zu tun hat, entzieht sich meiner Kenntnis zur Google-API. Seit Google nur noch die neue API (Schnittstelle) zur Übersetzung anbietet, gibt es ein paar Einschränkungen für die kostenlose Nutzung, deren Überwindung sich jedoch Google bezahlen lässt. Auf dieser Basis sind auch die Ergebnisse mit Qtranslate auf ein maximum Zeichen beschränkt. Persönlich ziehe ich Google dem Bing oder Deepl vor.

  • "bedeutet, das heruntergeladene XPI in Firefox reinzuziehen und die Installation zu bestätigen."
    So hatte ich es auch gemacht mit der version von chip, diese wurde ohne jegliche zusatz geladen also nur eine zipdatei in diese war dann die addons.


    Alle anderen habe ich probiert ich will aber keine ganze seite übersetz bekommen sondern per kontext nur paar sätze oder wie es hier bei 3g möglich ist einfach nur ein wort oder satz reinschreiben um übersetzt zu bekommen.
    Übrigens dein link führt mich zu eine exe datei du hast auch Programm genannt, es ist aber einfache wenn man das in firefox intergrit hat als dann noch ein programm dafür zu öffnen. Habe ohnehin nur insgesamt 3 addons und nie mehr gehabt früher