kann auf WELT.DE keine Kommentare mehr lesen ?

  • Hast du das Ganze mal im abgesicherten Modus des Firefox ausprobiert ? Probleme beheben mit dem Abgesicherten Modus

    HP Chromebook 15a-nb0225ng, i3N-305, 8 GB LPDDR5-4800 MHz RAM (integriert), 256GB UFS, - chromeOS 125 (Stable Channel) - Linux Debian Bookworm: Firefox Nightly, Beta und Main Release (Mozilla PPA), Android 13: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Hallöchen dondos!

    Zitat von dondos


    Teileise weren auch 0 Kommentare angeziegt, obwohl welche vorhanden sind
    Unten steht dann immer nur "KOMMENTARE WERDEN GELADEN" in einer Endlosschleife

    Mit dem Windows explorer läuft das problemlos.

    Jemand eine Ideee

    Ja, ich:

    Solltest Du das Add-on "NoScript" oder ähnliches verwenden haben, dann mußt Du fast alles mit der Bezeichnung "lo.la.welt.de" erlauben! Hatte heute das selbe Problem hier, allerdings mit SeaMonkey unter Linux/Kubuntu. :traurig::grr:

  • Zitat von AngelOfDarkness

    Hast du das Ganze mal im abgesicherten Modus des Firefox ausprobiert ? Probleme beheben mit dem Abgesicherten Modus

    Habe ich probiert, leider kein Erfolg.

    Zitat von TmoWizard

    Ja, ich:

    Solltest Du das Add-on "NoScript" oder ähnliches verwenden haben, dann mußt Du fast alles mit der Bezeichnung "lo.la.welt.de" erlauben! Hatte heute das selbe Problem hier, allerdings mit SeaMonkey unter Linux/Kubuntu. :traurig: :grr:

    Benutze ich nicht. Habe jetzt ja auch im abgesicherten Modus probiert.

    Ich verwende die portable Version, könnet das ein Problem sein?
    Man sieht auch deutlich, dass die Funktion ausgegraut ist.


    [attachment=0]2016-12-20_154605.jpg[/attachment]

  • Also überall wo "0 Kommentare" steht kommt bei mir auch nur einfach der Ladekreis und nix weiter. Egal ob ich Firefox, Internet Explorer oder Edge nehme. Somit kann ich da keinen Fehler mit dem Firefox erkennen.

    HP Chromebook 15a-nb0225ng, i3N-305, 8 GB LPDDR5-4800 MHz RAM (integriert), 256GB UFS, - chromeOS 125 (Stable Channel) - Linux Debian Bookworm: Firefox Nightly, Beta und Main Release (Mozilla PPA), Android 13: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Ich weiß ja nicht, wie es heute morgen aussah beim Artikel https://www.welt.de/politik/deutsc…derwaertig.html aber jetzt sehe ich zumindest Kommentare und kann sie auf Klick darauf auch lesen
    [attachment=0]welt-kommentare.png[/attachment]
    Vielleicht gabs heut morgen einfach noch keine Kommentare dazu :-??

    Was hast du denn genau unter Einstellungen-->Datenschutz eingestellt?

  • Zitronella

    mein Beitrag #5 ist ja von 23.35 Uhr, da hatte ich auch Null Kommentare dazu stehen. Nun habe ich die Seiten eben wieder aufgerufen (gelöschter Cache) und immer noch Null Kommentare. Lade ich die Seite nun erneut "reload mit Cache" tauchen die 311 Kommentare auf. Gleiches Verhalten konnte ich im Edge reproduzieren. Heute die Seite mit gelöschtem Cache geladen und keine Kommentare, dann reload vom Cache und die Kommentare sind da.

    edit :// (10:03 Uhr) ...sehr merkwürdig.. gerade noch mal mit einem frisch gestartetem Firefox (50.1.0) und gelöschtem Cache ausprobiert.. nun wurden mir auf Anhieb die Kommentare (313) angezeigt. Das scheint mir schon fast ein Problem mit dem Server bzw. mit der Kommentarfunktion zu sein.

    HP Chromebook 15a-nb0225ng, i3N-305, 8 GB LPDDR5-4800 MHz RAM (integriert), 256GB UFS, - chromeOS 125 (Stable Channel) - Linux Debian Bookworm: Firefox Nightly, Beta und Main Release (Mozilla PPA), Android 13: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Zitat von Zitronella

    Ich weiß ja nicht, wie es heute morgen aussah beim Artikel https://www.welt.de/politik/deutsc…derwaertig.html aber jetzt sehe ich zumindest Kommentare und kann sie auf Klick darauf auch lesen
    welt-kommentare.png
    Vielleicht gabs heut morgen einfach noch keine Kommentare dazu :-??

    Was hast du denn genau unter Einstellungen-->Datenschutz eingestellt?

    Habe alles deaktiviert.

    Zitat von AngelOfDarkness

    mein Beitrag #5 ist ja von 23.35 Uhr, da hatte ich auch Null Kommentare dazu stehen. Nun habe ich die Seiten eben wieder aufgerufen (gelöschter Cache) und immer noch Null Kommentare. Lade ich die Seite nun erneut "reload mit Cache" tauchen die 311 Kommentare auf. Gleiches Verhalten konnte ich im Edge reproduzieren. Heute die Seite mit gelöschtem Cache geladen und keine Kommentare, dann reload vom Cache und die Kommentare sind da.

    Den Cache habe ich mal gelöscht. Und über Strg + F5 und Strg + Umschalttaste + R neu geladen.
    Immer noch kein Erfolg.
    Gegenprobe mit Windows Explorer geht wieder auf anhieb 313 Komentare

    Komisch ist eben auch, dass das Symbol mit den Komentaren bei mir immer ausgegraut ist. Er scheint das Plugin dafür einfach nicht zu laden

  • Wenn dort "0 Kommentare" steht, dann ist das "eingegraute" erstmal normal, weil es gibt ja keine Kommentare. Wenn dort allerdings fälschlicherweise was von 0 Kommentare steht, dann sind vom Server, meiner Meinung nach, auch keine Angaben dazu an den Browser übermittelt worden bzw. nicht korrekt, dann erscheint da eben die "0". Ein Plugin ist dafür jedenfalls nicht notwendig.

    Aber gebe uns trotzdem mal bitte Infos zu deinem Firefox und deiner verwendeten Sicherheitssoftware.

    --> Hilfe --> Informationen zur Fehlerbehebung .. dann den Text in die Zwischenablage kopieren und hier mittels der Code-Klammern [code] (im vollständigen Editor) posten. (siehe dazu)

    HP Chromebook 15a-nb0225ng, i3N-305, 8 GB LPDDR5-4800 MHz RAM (integriert), 256GB UFS, - chromeOS 125 (Stable Channel) - Linux Debian Bookworm: Firefox Nightly, Beta und Main Release (Mozilla PPA), Android 13: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Also bei mir ist es unter Datenschutz wie im Bild zu sehen eingestellt und es geht mal und mal nicht.

    Bilder

    HP Chromebook 15a-nb0225ng, i3N-305, 8 GB LPDDR5-4800 MHz RAM (integriert), 256GB UFS, - chromeOS 125 (Stable Channel) - Linux Debian Bookworm: Firefox Nightly, Beta und Main Release (Mozilla PPA), Android 13: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Hallo, ich bin neu hier, wollte euch aber wegen der guten Hinweise eine Rückmeldung geben. Bisher konnte ich auf Die Welt mit Firefox (Android) keine Kommentare sehen. Jetzt habe ich NoScript installiert, bekannte Sites für Scripting freigegeben, die Welt hinzugefügt und auf erlaubt umgestellt. Jetzt scheint es zu gehen. Danke.