Flash - merkwürdige reaktion von Firefox

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,


    das Intro auf der website http://www.burgen-bernkastel.de wird bei mir mit Firefox 1.0 nicht angezeigt; nur gelber Hintergrund.
    Mit dem IE 6.0 klappte es hingegen.
    Firefox kann es prinzipiell, denn auf dem Rechner meines Sohnes läuft´s mit Firefox 1.0 .


    Hab jetzt durch Zufall festgestellt, dass Firefox das Intro bei mir abnudelt, wenn ich das www weglasse und nur "burgen-bernkastel.de" in die Adresszeile eingebe.


    Gibts ne Erklärung?


    Gruß Edgar

  • habe nochmals mit Macromedia software deinstalliert und wieder neu installiert.
    Keine Änderung.
    Es kommt auch keine Fehlermeldung, sonder einfach nur "Fertig" in der Statuszeile.


    Edgar

  • Das Flash klappt auch bei mir.
    Habe
    Shockwawe for Director Version 10.0
    und
    Shockwawe Flash version 7.0r19
    installiert. Gib mal in die Adresszeile" about:plugins" ein (ohne Anführungszeichen) und schau mal nach, welche Plugins bei Dir vorhanden sind.


    Gruß
    rabenvogel

  • installiert sind
    getright plugin
    shockwave flash 7.0 r19
    Java(TM) 2 Platform Standard Edition 5.0
    Adobe Acrobat
    Microsoft® DRM
    Windows Media Player Plug-in Dynamic Link Library
    Mozilla Default Plug-in


    Edgar


    P.S. danke für Eure Mühe

  • Hey Oenos,
    also ich habe fast das gleiche Problem. Bei einem Bekannten auf der Page ist die Navigationsleiste mit Flash gemacht welche ich je nach Browser sehe bzw. nicht sehe. Allerdings hat er dort auch eine Flashuhr die für mich immer sichtbar ist , egal welcher Browser.
    Zusammengefasst haben wir folgendes festgestellt wann die Flashnavigation zu sehen ist und wann nicht :


    winXP mit IE 6.0 .......... Navigation sichtbar
    winXP mit Firefox 0.8 ... Navigation sichtbar
    winXP mit Firefox 1.0 ... Navigation nicht sichtbar
    Linux mit Firefox 1.0 .... Navigation sichtbar


    Ich habe bis auf "Mozilla Default Plug-in" alle Plugins drauf.


    Gruß
    Eremit

  • Hallo,


    ich hab ähnliche Probleme mit Firefox 1.0:
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0 - WindowsXP Pro SP 2


    Shockwave Flash


    Dateiname: npswf32.dll
    Shockwave Flash 7.0 r19


    MIME-Typ Beschreibung Endungen Aktiviert
    application/x-shockwave-flash Macromedia Flash movie swf Ja
    application/futuresplash FutureSplash movie spl Ja




    Und zwar mit der Seite Newsleecher
    Einfach mal versuchen, das "Interactive Tutorial" zu starten.
    Hier geht einfach nur ein weiteres Fenster auf und das war es dann.
    Inhalt bleibt leer. IE6 hat damit keine Probs.


    Java und Javascript ist installiert und aktiviert.



    Gruß Stöbi

  • Habe das gleiche Problem...."Interactive Tutorial" läuft nicht.


    Die meisten Flash-Sachen laufen, manche aber eben komischerweise nicht.


    Hier sollte eigentlich ebenfalls ein Intro laufen über das man dann auf die Hauptseite kommt. Stattdessen leeres Fenster.


    http://www.dein-mund-gehoert-mir.de/


    Hier sollte im linken Bereich eine Fernbedienung auftauchen, über die die Navigation gesteuert wird. Auch hier nur leere Fläche.


    http://www.groovestation.de/programm/index.html


    Bin leider alles andere als ein Programmierer und kann somit nicht feststellen, ob es sich vielleicht um Fehler auf den Seiten handelt. Im IE liefen die Seiten jedenfalls problemlos.


    Hatte mit QuickTime immer "zerbrochene" Logos an den entsprechenden Stellen, habe gestern QuickTime entsorgt und QuickTime alt. samt Plugins installiert. Und nun eben nur noch leere Flächen.


    Hat jemand eine tolle Idee dazu ? Würde mich freuen!


    Danke im Voraus,
    rotor

  • beide Seiten laufen bei mir mit Flash gut.


    Du mußt in Quicktime in den Optionen das .swf - file wegnehmen und wenn Quicktime meckert, weil es nicht alle Dateien hat, die es kann, die Option "nicht mehr nachfragen" benutzen.


    quicltime kann swf-Filmchen abspielen, aber mehr nicht. Insofern uninteressant diese Option in Quicktime.

  • Hallo S.i.T.,


    danke für die schnelle Antwort. Den klassischen QuickTime-Player habe ich nicht mehr, den habe ich deinstalliert. Dafür habe ich den QuickTime Alternative heruntergeladen, der aber bei mir nun "Media Player Classic" heißt. Ist das normal? Oder habe ich was "falsches" installiert? Komme mir langsam schon ein bißchen blöd vor...


    Habe trotzdem im Media Player das Häckchen bei .swf herausgenommen. In den Voreinstellungen-Plugins des FF ist jetzt die .swf-Datei keinem speziellen Programm zugewiesen. Trotzdem keine Veränderung. Habe auch öfters gelesen, der FF würde nachfragen, wenn ihm irgendwas fehlt. Also mich hat er noch nie was gefragt...er macht`s halt einfach nicht. Das war übrigens schon bei meiner Vorgänger-Version FF 0.93 (hieß der glaube ich) so. Wenn ich die QuickTime- und Flash-Testseiten aufrufe, funktioniert auch alles.


    Ratlos,
    rotor

  • kA ob es mit bestimmten Seiten zusammen hängt, aber wenn ein Webbaster z.B. ein Quicktime-plugin mit diversen Funktionen einbettet, glaube dann verlangt auch jeder Browser das Plugin. Anders sieht es aus, wenn ich nur die Datei in der Seite einbette. Das wäre die eine Seite.


    Die andere Seite, versuche mal das .swf über die Dateizuordnung im Explorer deinem alternativen Player zuzuspielen. Extra... Ordner... Dateien...


    Ich kenne die alternativen Player nicht, von daher weiß ich auch nicht was für Macken die nicht/haben und als was die sich zu erkennen geben.


    Was ich dir und anderen nun raten kann, installiere den Flashplayer von Macromedia und dann hast ruh. Also das Ding funktioniert. Weiß nun nicht, ob das plugin reicht, ich hole immer alles ;)

  • In der Tat, so einfach kann es sein: Habe den FlashPlayer, den ich unter IE installiert hatte, deinstalliert und neu aufgespielt. Und schwupps, alles funktioniert wunderbar. Habe gerade gelesen, daß Flash unter IE wohl AktiveX benutzt und somit für den FF z.T. unbrauchbar ist. Dachte immer, FlashPlayer funktionert unter allen Browsern, wenn er mal da ist. Wie auch immer, ganz verstehen muß ich das nicht, solange es keine Probleme gibt...


    Allen, die "Flash-Probleme" haben, kann ich nur folgende Seite empfehlen:


    http://plugindoc.mozdev.org/de…/flash.html#new-flash10pr


    Da löst sich so einiges auf...und das tagelange Suchen und Basteln hätte ich mir schenken können.


    Danke noch mal an S.i.T.!!!


    jetzt wieder glücklich,
    rotor

  • Zitat von rotor


    Allen, die "Flash-Probleme" haben, kann ich nur folgende Seite empfehlen:


    http://plugindoc.mozdev.org/de…/flash.html#new-flash10pr


    Flash Probleme habe ich nicht wirklich.
    Jedenfalls habe ich mich auch an deinem Link orientiert.
    Aber unter WindowsXP SP2
    und
    unter Suse 9.1


    will die Seite: http://newsleecher.com/tutorials/index.php


    einfach nichts ausgeben. Geht zwar auf, aber es wird nichts ausgegeben.



    Nachtrag:
    Das Problem ist auch nicht die Flashausgabe.
    Das ist hier der Direktlink, den ich aus dem Quelltext entnommen habe:
    http://newsleecher.com/tutorials/nl_downloadpictures.swf


    Flashausgabe funktioniert einwandfrei.



    Vielleicht kann Firefox mit diesem Aufruf nichts anfangen?
    javascript:popup_window( '/tutorials/index.php', 'nl_tutorial', 664, 528 );



    Popup Window öffnet sich, wird hier nicht blockiert. Aber eine Ausgabe erfolgt leider nicht.




    gruß Stöbi

  • moin zusammen,


    habe dieses problem erst in der vorigen woche an den XP rechnern bei einem meiner arbeitgeber festgestellt!!
    (hab in meinem büro WIN2000 und FIREFOX :D )


    das neueste SP von XP behandelt flash offensichtlich wie einen "fremdkörper" der "böse sachen" auf eurem rechner anstellen kann (totaler blödsinn!!!!)


    es erscheint eine meldung unterhalb adresszeile (ähnlich wie beim pop-up blocker im Firefox).


    da ja vorher mit flash alles funktioniert hat, bemerkt man das nicht unbedingt sofort!


    cheers