Beiträge von tomrohwer

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
    Zitat von Ferkeldieb

    bc hat es schon erwähnt, mit policies lässt sich das regeln. ganz simpel auf einem stand-alone-rechner: per filerechte die ausführbarkeit der "explorer.exe" für eine bestimmte usergruppe disablen - schon is feierabend :wink:


    Aber bitte nicht der "explorer.exe", sonder der iexplore.exe...! :roll:


    Die "explorer.exe" ist der Windows Explorer (und damit auch der Arbeitsplatz, und auch die entsprechenden Öffnen/Speichern- usw.-Menüs in den Programmen...)

    Zitat von geno

    Ich habe bisher aus dem SPIEGEL als E-Paper verschiedene Beiträge als PDF-Format abgerufen.
    Jetzt funktioniert es nicht mehr. Bei dem "Download-Bild" des Firefox ist "OK" immer deaktiviert.


    Kannst Du das Problem noch mal etwas genauer beschreiben, ich muß gestehen, daß ich mit dem "Download Bild des Firefox" nichts anfangen kann.


    Was ich getestet habe: Zusammenarbeit Firefox 1.0 / Adobe Reader 7.0


    Die funktioniert tadellos (aber...*) - PDF-Links lassen sich mit "Ziel speichern unter" speichern; mit Mausklick links wird der Reader im Browserfenster hochgefahren und öffnet die angewählte Datei; das "Speichern unter" aus dem Adobe Reader funktioniert dann ebenfalls.
    _______________________


    *) Die Zusammenarbeit des Adobe (Acrobat) Reader und Acrobat Vollversion mit Browsern ist manchmal suboptimal, und keiner kann Dir wirklich erklären, warum...


    Die Zusammenarbeit von Reader und Browser kann haken - dann hilft manchmal eine komplette Deinstallation und Neuinstallation von Reader und Browser. Erfahrungsgemäß würde ich dazu raten, erst den Reader und dann den Browser zu installieren. Das scheint besser zu funktionieren, ist aber auch keine Garantie. (Adobe Reader und Acrobat Vollversion gleichzeitig auf einem Rechner verwirrt viele Browser, auch Firefox, nachhaltig...)


    Das Speichern von PDFs kann blockiert sein, weil die Dinger selbst für das Speichern blockiert sind (oder für Text/Bilder kopieren, drucken, usw. - kann man alles in der PDF-Datei selbst blockieren).

    Zitat von Road-Runner

    Poste bitte mal einen Beispiellink.


    Schwierig. Ist ein geschlossenes Forum, wo mir das am meisten auffällt... Da kommt man so von außen nicht rein... :lol:


    Ich habe auch den Foren-Admin (und Programmierer) mal darauf angesetzt, andere Leute scheinen das Problem nicht zu haben, oder aber es fällt ihnen schlicht nicht auf.


    Mit vergleichenden Screenshots könnte ich dienen. Da wird zumindest deutlich, worum es mir geht. Quelltext bzw. CSS könnte ich auch zur Verfügung stellen.

    Ein Phänomen, das mir schon bei 0.9.3 aufgefallen ist und sich mit 1.0 nicht im geringsten geändert hat:


    auf diversen Websites zeigt Firefox die Schrift in einem zu geringen Zeilenabstand an. Das ist teilweise mehr als nur eine typographische Unsauberkeit, es beeinträchtigt schon die Lesegeschwindigkeit. Wenn man es nachmißt, ist der Zeilenabstand etwa 100% des Schriftgrades - und das ist nunmal definitiv zu wenig für eine saubere Darstellung.


    Alle Versuche, über Schriftgrößenanpassung usw. eine Verbesserung zu erzielen, scheitern leider. Der Zeilenabstand ist und bleibt zu gestaucht.


    Der I.E. hat hier die eindeutig korrektere Darstellung. Auch Netscape zeigt übrigens dieses Verhalten...


    Ist irgendjemandem da eine Abhilfe bekannt?

    Zitat von Ferkeldieb

    lässt sich jederzeit im nachgang ändern (habe zufällig die gleiche konfiguration):
    windowsexlorer - extras - ordneroptionen - dateitypen. pdf anwählen - hier siehst du schon "mit Adobe Acrobat 6.0 öffnen ...", ändern, exe des readers suchen, fertig. ab jetzt werden alle pdf-files mit reader geöffnet, nicht mit der vollversion (systemweit).


    Das ist mir bekannt - allein: es funktioniert nicht. Das habe ich schon dutzendfach probiert, das interessiert weder die Browser noch Acrobat 5.05.


    Natürlich öffnet dann der Doppelklick im Explorer PDF-Dateien mit dem Adobe Reader, das zumindest funktioniert. Das war aber auch nie das Problem.


    Nur die Browser (sowohl I.E. als auch Firefox) interessiert das nicht die Bohne, die fahren stur Acrobat Exchange hoch, nicht den Reader... :?

    Zitat von Fux


    erstmal unter Extras -> Einstellungen -> Downloads
    bei Dateizuordnungen die PDF-Zuordnung löschen.


    Getan.


    Zitat

    Beim nächsten Öffnen einer PDF-Datei wirst du gefragt, was zu tun ist,
    Abspeichern oder Öffnen mit... ->Acrobat Reader suchen


    Ne. Eben nicht. Obwohl die Zuordnung gelöscht ist, fährt er ohne zu Zögern Acrobat Exchange (also die Vollversion) hoch. Der fragt nach nix...


    Das Absurde an der Geschichte:


    im Firefox 0.9.3 funktionierte das problemlos. Acrobat aus der Zuordnung entfernt, Adobe Reader 6.02 angemeldet, und sofort fährt er beim Anklicken eines PDF-Links artig den Reader hoch.


    Seit der Installation von Firefox 1.0 spielt er plötzlich genauso verrückt wie der I.E. (Win2000, Adobe Acrobat 5.05, Adobe Reader 6.02)


    Im I.E. ist dieses Problem offensichtlich gar nicht zu lösen, man findet noch nicht mal einen Windows-Registry-Eintrag, wo man Zugriff auf den entsprechenden Verweis hätte...


    Unter Win95/98 half es, alle Acrobats zu deinstallieren und dann erst Acrobat und dann den Reader zu installieren; da hatte das Programm, das als letztes installiert wurde, den Vorgriff.


    Leider kann noch nicht mal Adobe-USA irgendeinen sinnvollen Tip dazu geben, O-Ton: "We don't know, too...."


    Irgendwie schon unglaublich.

    Zitat von bugcatcher


    die bookmarks.html im Profilordner mit einem Texteditor bearbeiten und bei allen lesezeichen-einträgen das attribut ICON="data:image/x-icon;base64,[...]" löschen.


    Das ist aber eher umständlich.


    Es geht aber, wenn ich es richtig sehe, noch anders, ich habe mich vorhin noch mal etwas tiefer hineingewühlt:


    in der prefs.js


    die Einträge auf


    pref("browser.chrome.site_icons", false);
    pref("browser.chrome.favicons", false);


    ändern, und schon ist der Spuk in der Bookmark-Liste vorbei. :D


    Zitat


    Im Profilordner. Aber erst nachdem du sie angelegt hast, weil ist eine user-datei.
    Den Profilordner hast du vermutlich auch nicht auf der Platte, richtig? Dann musst du den versteckten Ordner erstmal sichtbar machen.


    Doch, den Profil-Ordner gibt es sehr wohl, da wo er hingehört:


    \Dokumente und Einstellungen\UserName\Mozilla\Firefox\Profiles ...


    und dann gibbet nur noch den Ordner default.t6q


    Zitat

    dort wo die prefs.js liegt, muss man die user.js anlegen.


    Es (das Firefox) läuft offensichtlich auch ohne...


    Zitat

    ist aber alles zu kompliziert. gib lieber about:config in die adresszeile ein und suche nach den einträgen browser.chrome.favicons und browser.chrome.site_icons und setz beide auf false


    Siehe oben - das ist in der Tat die Abhilfe. Sehr schön... :D

    Es mag ja richtig sein, daß die Größe der bookmark.html kein wirkliches Problem darstellt.


    Die unerwünschte "Verbuntung" der Bookmark-Liste dagegen kann sehr wohl schon als ein solches empfunden werden. Seit dem Umstieg von I.E. (wo man das mit zwei Mausklicks problemlos entfernen kann!) ärgere ich mich immer wieder darüber, daß meine Bookmark-Liste mittlerweile aussieht wie ein Weihnachts-Streuselkuchen.


    Gerade bei einem Browser, der Wert darauf legt, seinem Benutzer zu Diensten zu sein und nicht diesem irgendwelche Dinge aufzudrängen, sollte es doch wirklich möglich sein, diese Pest abzustellen... :evil:


    Zitat

    War in den Versionen incl. 9.3 kein Problem, da die Favs im Cache-Ordner gespeichert wurden. Eine einfache Commandozeile löste somit das Problem auf einen Klick.


    Das ist mir schon dort nicht gelungen... :shock:


    Zitat

    A: Wie kriege ich die Dinger wieder los?
    B: Gibt es eine Einstellung bzw. Extension, die das Speichern der Favicons innerhalb der bookmarks.html verhindert bzw. rückgängig macht?


    Darauf wüßte ich auch gern mal eine Antwort!


    Zitat

    Zumindest die Darstellung der Favs konnte ich mit Hilfe folgenden Eintrags in der user.js abstellen:


    Interessant. Ich habe auf dem gesamten Rechner keine user.js... :shock: :shock:
    (Win2000, Firefox 1.0)
    Kannst Du mir mal verraten, wo die liegen soll?

    Man mag mich für etwas sehr puritanisch halten, aber...


    ... kann man Firefox (0.9.3) beibringen, nicht die Icons zu übernehmen, die manche Websites mitbringen bzw. für die Bookmarks "anliefern"?


    Beim I.E. geht das ganz einfach, über "Eigenschaften/anderes Symbol", da kann man auf das in Win eingestellte Default-Icon zurücksetzen. Bei Firefox habe ich bislang keine Möglichkeit dazu gefunden. (Ich will einfach keine kunterbunte Bookmarkliste mit lauter Google- und ich-weiß-nicht-was-Logos haben... :evil: )