Beiträge von Nemisis

    sorry war die Tage außer Gefecht gesetzt.


    Zitat

    Auf Seiten wie about:home funktioniert der Button natürlich nicht


    Ja das ist doch klar ;-)...warum sollte ich auch die Standard " About:Home" Seite sharen ??^^


    Folgendes ist aufgefallen:
    Der " Seite teilen " Button ist in jedem Browser der auf die neue Variante ein Update erfahren hat, nicht verfügbar.
    Auf einem Test User Profil habe ich den Firefox mit " mit deaktivieren Addons neu starten---> Firefox zurücksetzen " wieder aktivieren können. Natürlich sind dann auch alle Einstellungen flöten :(
    Ein simpler Start im Abgesicherten Modus des Firefox brachte jedoch keine Besserung.
    Es muss doch eine Möglichkeit geben diesen Zustand über about:config zu korrigieren??

    Guten Abend zusammen,


    seit es den "Seite teilen " Button gibt, habe ich das Problem, dass dieser zwar im Menübereich oben links angezeigt wird aber er ist immer ausgeraut. Ich kann ihn also nicht aktivieren um mich bei einem sozialen Netzwerk anzumelden.
    Als Plugin habe ich lediglich NoScript implementiert. Selbst wenn ich dieses deaktiviere oder lösche , bleibt der Button ausgeraut. Habt ihr da eine Idee ?


    Mfg Nemisis

    Zitat von Zitronella

    ich kann nicht beurteilen ob das ein Fehler in Firefox ist. Ich habe auf jeden Fall das Verhalten mal im Film festgehalten.
    Speichere ich die Datei unter C:\irgendeinordner dann erscheint das Schloss.
    Speichere ich die Datei unter C:\users\MeinUsername\irgendeinordner dann erscheint kein Schloss.


    Kopiere ich die Datei von C:\irgendeinordner nach C:\users\MeinUsername\irgendeinordner wird das Schloss nicht mit kopiert.
    Kopiere ich die Datei von C:\users\MeinUsername\irgendeinordner nach C:\irgendeinordner wird auch nachträglich kein Schloss hinzugefügt.



    kann ich bestätigen
    danke für die Video Analyse ;) ich war zu faul für Camtasia ^^


    PS: geht bei allen Orndern außer C:\Benutzer\*Benutzername*\Downloads


    Dort werden auch keine übergeordneten Berechtigungen vergben.
    Beim manuellen nicht und auch nicht beim automatischen Download in den Ordner Downloads



    Nachtrag:


    Zitat

    Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
    Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0


    Reproduced the initial issue using steps from comment 4 and Firefox 26.0RC, verified as fixed in Firefox 28 beta 3 and latest Aurora 29.0a2 under Windows 7 Professional 64-bit.


    heißt das er ist in der Aurora immer noch beständig ??????

    Guten Abend Zitronella,


    ja das kann ich reproduzieren. Beim kopieren der Datei an einen anderen Ort werden die Berechtigungen " geerbt gesetzt " dadurch ist es dem "Standard Benutzer" auch nicht mehr problemlos möglich die Berechtigung en anderer Gruppen oder Benutzer an zu passen.
    Fehler im FF ???

    Hallo Com,
    seit ein paarTagen ist mir aufgefallen, das alle Daten ( Bilder, Viedos ,Musik,Anwendungen ) die ich ( Standardbenutzer) mit dem FF ( 27.0.1) herunterlade ein Schloss Icon erhalten und ich über die Eigenschaften sämtliche Berechtigungen( Reiter Sicherheit ) dieser Datei via Haken ändern kann und darf. Nicht nur an meinem eigenen Benutzer, nein auch am Admin oder der Systemgruppe !
    Wenn ich die gleichen Dateien mit dem Internetexplorer herunterlade, erhalte ich diese Berechtigungen nicht. Dort könnte ich maximal die von meinem Benutzer abändern. Alles andere ist grau hinterlegt.


    Wo liegt hier das Problem ?


    PS: ich habe gerade gesehen das bei den Dateien die über den FF herunter geladen werden, unter Sicherheit --> Erweitert nicht der Haken bei " Vererbare Berechtigungen des übergeordneten Objektes einschließen " gesetzt ist.
    Es hat auch nichts mit dem " Besitzer " des Files zu tun. Denn dieser bin ich auch wenn ich die Datei über den IE herunterlade.


    Umgeht der FF hier Berechtigungen ??


    Denn warum ist hier nicht der Haken für " Vererbare Berechtigungen des übergeordneten Objektes einschließen " gesetzt ?

    danke @ Zitronella



    @ Boersenfeger


    sei mir nicht böse aber meine Meinung zu dieser in meinen Augen noch immer " sinnfreien" Änderung besteht nach wie vor.
    Es ist ja toll wenn du Schlüsselwort/-zeichen Suche in der URL so schön funktioniert aber warum muss jemand der schon immer über die Suchmaske der Hauptseite ( also die in der Mitte ) gesucht hat, darauf achten, welche Suchmaschine oben rechts aktiviert ist. Wenn ich schon oben erst umstellen muss, dann kann ich gleich oben bleiben und dort mein Suchwort eingeben.
    Das macht dann das Hauptfester in der Mitte obsolet.


    Von daher bleib ich bei meinem Zitat ;)

    @ Zitronella + @ Sören Hentzschel


    stimmt mit der Adressleiste passt es wunderbar.
    Ich habe mir jetzt auch über Suchmaschinen verwalten Youtube hinzugefügt und ihm den Schlüssel " y" gegeben.
    Alle Anfragen die ich jetzt in der Adressleiste mit dem Schlüssel g=Google ; y=Yahoo; w=n Wiki; d=DuckDuckGo erstelle , werden in den jeweiligen Suchmaschinen gesucht und dargestellt. Unabhängig was oben rechts in der kleinen Suchliste eingestellt ist.
    Somit funktioniert das für mich persönlich wieder.


    Ist nur für mich eine Umstellung direkt oben in der URL Zeile zu suchen. Bisher habe ich immer im Hauptfenster und im kleinen Suchfenster rechts oben meine Suchkriterien eingetragen ;)
    Das URL Fenster habe ich nur verwendet, wenn ich irgendeine Seite direkt angesurft hab.


    PS: Zitronella
    Wie hast du denn den SChlüssel für Y für Youtube hinterlegt wenn du Youtube nur als Lesezeichen drin hast? Als Suchmaschine kannst du ja oben unter Verwalten gleich einen Key hinterlegen.

    @ Sören,


    sei nicht gleich sauer ^^ aber ich hab das eben wirklich mit den Schlüsselwörtern ausprobiert.
    Hab unter Suchmaschinen verwalten für Goolge ein " g" vergeben. Wenn ich jetzt im default HOME Fenster von Firefox : g download firefox eingebe und oben rechts noch Amazon hinterlegt ist,dann sucht er mir trotz dem vorangestellten " g" immer noch auf Amazon.


    Ergebnis:
    http://www.amazon.de/s?ie=UTF8…-search&tag=firefox-de-21



    Wo liegt hier der Fehler?

    Hallo Bernd,


    ich suche meist nie über das Kontext Menü weil ich oft gezielt nach einigen Sachen suche und nicht erst wenn ich in einem Text darüber lese.
    Daher gebe ich im Hauptfenster meine Suchbegriffe ein und ärgere mich jedes Mal wenn oben aus Versehen noch Amazone von einer gestrigen Suche ausgewählt war. Dann sucht der " Dämel" nämlich genau auf Amazon nach dem Begriff ^^


    Hallo Boersenfeger ,


    sieht auf den ersten Blick etwas kompliziert aus ^^... ich test das mal.
    Wirklich schade das es kein Möglichkeit über about:config gibt.

    hallo 2002Andreas,


    sorry aber mit der Keywort Suchvariante bin ich nicht zurechtgekommen bzw. hat sie nicht reagiert.
    Danke aber für den Link


    hallo Sören Hentzschel ,



    ich will die keineswegs zu nahe treten aber sei doch mal bitte ehrlich, was für einen Sinn macht diese dämliche Zusammenführung der Suchmaschinen? Wenn ich früher als Default Suchmaschine den Firefox/Goolge hatte konnte ich dort meine Anfragen erstellen und es wurde über Google gesucht. Hatte ich nebenher mal das Bedürfnis fix was auf Wikipedia oder Amazon zu suchen , habe ich es oben rechts fix ausgewählt und gut war, meine default Hauptsuchmaschine wurde aber NIE mit beeinträchtigt.
    Jetzt MUSS ich jedes Mal oben Google auswählen damit ich auf Google arbeiten kann. Wenn ich das eh schon oben rechts definieren muss, wozu soll ich dann noch in den Hauptbereich in der Mitte gehen? Dann kann man den doch auch gleich rausnehmen um noch mehr Funktionslinks von Firefox zu hinterlegen ^^

    Hallo liebe Com ,


    seit einigen Versionen ist es leider seitens Mozilla ( ich frag mich ehrlich wer sich diesen Stumpfsinn einfallen lassen hat) so, das sobald man im obigen rechten Suchmaschinen Auswahl Bereich eine Suchmaschine gewählt hat, diese auch als Suchmaschine im Hauptbereich ( bei der default Startseite ) verwendet wird.
    Für mich mittlerweile eine einzige Katastrophe!
    Gibt es eine Möglichkeit diese dämliche Verbindung über " about:config " zu deaktivieren? So das die Hauptfenster Suchmaschine wieder unabhängig von der obigen Suchmaschine ist.


    Würde mich freuen wenn ihr da eine Info hättet.

    Hallo zusammen ,


    ja das wäre wirklich prima wenn jemand einen Bug Report ( wie von Sören Hentzschel erwähnt ) erstellen könnte. Mich persönlich nervt es wirklich extrem.
    Da ich was Bug Reports betrifft, völlig unerfahren bin würde ich mich freuen, wenn diese jemand von Euch übernehmen könnte.
    Ich denke mal die Entwickler haben da mehr Einfluss bei Googel als Unsereins.

    mmmh das Google das nicht mal gebacken bekommt...*nerv*


    das mit Startpage werd ich mal testen.
    Der Grund warum ich Google als Startpage hatte ist das ich auch bei G+ aktiv bin.
    Von daher ist es immer praktisch sich gleich von dirt in G+ einzuloggen.


    Fazit:...ist also definitv ein Goolge Problem ?

    Zitat von Bernd.


    Bei regulärer Nutzung von Firefox sind das zwei getrennte Firefoxprofile, Änderungen im einem wirken nicht auf das andere.


    Hallo Bernd,
    das hatte ich doch ebenso bestätigt. Da es bei dem anderen User Probleme in zwei unterschiedlichen Profilen gab, war sein Problem nicht konform zu meinem.



    Zitat von Bernd.


    Das "Aussehen " betrifft nicht die about Home Seite *G*


    Es war eher ein Hinweis der bereits hier bestätigt wurde:


    http://www.camp-firefox.de/forum/viewtopic.php?f=1&t=102831


    Dieser Fehler liegt weiterhin vor.

    Hallo Zusammen ,


    @ Zitronella


    der andere User in den von dir genannten Link hatte ein Problem mit der Permission. Daher funktionierte es bei ihm auf einen Admin- aber nicht auf einem User - Account. Somit war es zwar ähnlich aber der Fehler lag an einer anderen Baustelle ;)


    @ Wawuschel


    Ich hab deinen Rat mit dem "tabulaRasa" ,sprich Firefox zurücksetzen befolgt und siehe da, es funktioniert derzeit wieder auf allen Accounts so wie es sein soll.
    Vielen Dank für den Tipp. Scheinbar hat sich aus irgend einen Grund doch etwas an den besagten Dateien verändert.
    Ich will mal hoffen das jetzt wieder alles so bleibt wie zuvor ...hatte ich sonst nicht wirklich arge Probleme mit dem FF ;)


    Eine schönes Wochenende Euch Beiden noch .


    PS: ..das Verschobene Google Logo wenn Google direkt anwählt erscheint auch wieder ^^.. Scheint aber wirklich ein Google Problem zu sein :-(. In einen anderen Thread wurde das Problem auch mit anderen Browsern nachvollzogen.