Beiträge von AirKnee

    Habt schonmal vielen Dank für die schnellen Rückmeldungen:


    @ Sören Hentzschel
    Ich lasse den FX jetzt mal ein paar Tage im abgesicherten Modus laufen. Klappe den Rechner abends eh immer nur zu, sodass der FX dann nie komplett beendet wird. Leider lässt sich damit nicht testen, ob / wie er reagiert, wenn ich ihn neu starte --> in Hinblick auf die (angepinnten) Tabs


    @ Boersenfeger
    Nee. Habe die Chronik stets nach benutzerdefinierten Einstellungen.
    Aktiv sind:
    - besuchte Seiten und Download-Chronik speichern
    - eingegebene Suchbegriffe und Formulardaten speichern
    - die Chronik löschen, wenn Firefox beendet wird (darunter dann den Haken bei eingegebene Suchbegriffe / Formulardaten, Cookies und Cache)

    Hallo liebe Firefoxler,
    ist jemand von Euch mit dem Firefox 42 auf nem Mac mit OS X 10.11.1 unterwegs? Ich habe trotz Tests im abgesichterten Modus vom Firefox (also ohne Erweiterungen), Restaurierung und schlussendlich einem clean install mit frischem Profil auf meinem Macbook Pro (mid 2009), 8 GB RAM und SSD seit mehreren Wochen mehrere Probleme mit dem FX 42 (bzw. dessen Vorgänger-Version), die mich massiv stören.


    - nach einem Neustart des Browsers sind angepinnte Tabs und alle weiteren zuvor geöffneten Tabs "vergessen". Der FX startet leer, obwohl ich dies explizit so nicht eingestellt habe.
    - Nutzung von "cookie-whitelisting", also per default alle cookies deaktiviert und Erlaubnis nur für Seiten, die ich explizit in den Einstellungen unter Datenschutz/Chronik als Ausnahme eingetragen habe. Funktioniert nicht (mehr). Trotz Eintragen eines URL in den Einstellungen und (neu) abspeichern der Liste bekomme ich beim refresh Seiten Fehlermeldungen, dass ein Login nicht möglich ist. Die Gegenprobe: Cookies in den Einstellungen zulassen (keine Drittanbieter-Cookies) zeigt, dass es mit aktiven Cookies geht. Ein Beispiel ist der nativ im FX integrierte Dienst "Pocket".
    - zudem immer mal wieder plötzliche freezes und langes Laden von Seiten


    Im Netz findet man bei einer Suche nach "Firefox El Capitan" nicht viel Hilfreiches, aber doch Hinweise darauf, dass User vor Problemen stehen. Frage an Euch: Wisst ihr, ob es einen gangbaren Workaround gibt? Wäre evtl. ein Downgrade auf eine ältere FX-Version die Lösung, oder beißt sich der FX generell mit El Capitan??


    In der Form wie jetzt, macht der Firefox leider keinen Spaß (mehr)...


    Hier nocht (auch wenn ich es als Fehlerursache zu 95% ausschließe) eine Liste der installierten Addons:
    All-in-One Sidebar 0.7.27
    FAYT Revived 3.0.3.1-signed
    Ghostery 5.4.9
    SearchPreview 8.6
    Stay-Open Menu 3.0
    Tab Mix Plus 0.4.1.9
    uBlock Origin 1.3.6


    Besten Dank

    aborix
    Danke für´s Nachstellen, auch wenn es insgesamt natürlich nicht gut ist :(
    Dass es erst ganz kurz so sein kann, kann ich bestätigen. Maximal seit Dienstagabend / Mittwoch, weil ich beruflich sehr häufig im Netz bin. Das wäre mir sofort aufgefallen.
    Frage ist dann halt: Wo liegt die Ursache? Google würde ich das durchaus zutrauen, dass die Ergebnisse nur noch gegen Cookies hergeben. Andererseits funktioniert es ja im privaten Modus des FX und der nimmt ja keine Cookies an. Sehr merkwürdig.


    Edit:
    Mit dem IE9 kann man - trotz deaktivierten Cookies (Internetoptionen/Datenschutz/Alle Cookies blockieren) auch weiterhin Suchergebnisse öffnen. Es ist also ziemlich sicher ein Firefox-Problem

    Hallo aborix,
    danke für Deine rasche Antwort. Müsste ich erst prüfen. Da es aber auf unterschiedlichen Systemen (Büro am Laptop mit Win7 + zu Hause am MacBookPro mit Lion und unabhängig davon auch auf nem privaten PC mit Win7) auftritt, schließe ich einen Profil-Schaden eigentlich aus. Kannst Du es denn rekonstruieren, wenn Du in den Einstellungen cookies deaktivierts (ggfs. aus den bestehenden cookies Google rausschmeißt) und dann eine Suche durchführst?


    Edit:
    caveman
    Danke für den Hinweis auf das Addon. Da es vorher auch ohne Addon geklappt hat, wäre ich natürlich an einer ebensolchen Lösung interessiert...

    Hallo ins Forum,
    schön mal wieder hier zu sein. Es wäre prima, wenn Ihr mir bei folgender Fragestellung helfen könntet. Ich nutze den Fx 10 auf unterschiedlichen Plattformen (PC, Mac, mobil). Seit dem Update auf Fx10 (kann den Termin aber leider nicht exakt bestimmen) ist mir im Hinblick auf Goolge-Ergebnisse etwas Unschönes aufgefallen. Ich surfe generell ohne Cookies (Einstellung/Datenschutz --> Chronik nach benutzerdefinierten Einstellungen, dort alle Cookie-Haken nicht gesetzt) und setze nur die Seiten auf die Ausnahme-Liste, die absolut notwendig sind. Dort unterscheide ich dann nochmal in "für diese Sitzung erlauben" und bei Foren "generell erlauben". Bislang waren google.de und google.com nie Teil dieser Ausnahmen und das war auch gut so.


    Nun ist es aber so, dass wenn ich eine Suche bei Google durchführe (soll ja mal vorkommen :D) mir die Treffer ganz normal auf der Ergebnisseite angezeigt werden. Wenn ich dann aber einen Treffer anklicke, dann lande ich auf einer weißen Seite und es geht nicht mehr weiter. In der Adress-Zeile steht eine lange, kryptische Google-URL drin und das war es. Lasse ich Cookies zu (oder probiere es im Chrome mit aktiven Cookies) lande ich wie gewohnt auf der Trefferseite :( Es kann natürlich sein, dass Google ab sofort nur noch mit Cookies korrekt arbeitet (wäre mal sich richtig mist), aber es geht noch weiter.


    Beispiel:
    Ich suche nach meiner Lokalzeitung "HAZ" und erhalte die Trefferliste. Klick auf Suchergebnis 1, es öffnet sich ein neuer Tab (das habe ich via TabmixPlus so eingestellt) mit einer weißen Seite und folgender URL in der Adresszeile:
    http://www.google.de/url?sa=t&…FZu6SC-FGubO9vd60IzGktIgg


    Im abgesicherten Modus ist das genau so - Addons kann ich also ausschließen. Das Kuriose: Wenn ich auf den privaten Modus wechsele (wo ja eigentlich keine Chronik, Cookies etc. zugelassen werden) dann funktionieren Google Treffer plötzlich wieder problemlos. Daraus schließe ich, dass es sich nicht um ein Google-gemachtes Problem handelt, sondern doch etwas mit dem Fx10 zu tun hat.


    Weiß jemand Rat bzw. kann das von Euch jemand nachstellen?


    Besten Dank
    AirKnee

    Ist mir beim Synchronisieren via FirefoxSync aber auch schon einmal fast passiert. Besser wäre es, wenn man eine Import- bzw. Export-Funktion hätte, mit der man entweder in die eine, bzw. die andere Richtung synchronisieren könnte. Import = Überschreiben / Zusammenführen der lokalen Daten auf´m Rechner; Export = Überschreiben / Zusammenführen der Daten auf´m Server...


    Edit: Sorry, war vorhin beim Tippen offenbar etwas zu schnell unterwegs. Von wegen multi-tasking und so :oops:

    Ich hänge mich hier einfach mal dran, weil es thematisch zumindest einigermaßen passend ist. Bei mir das gleiche Phänomen, allerdings im Thunderbird. Habe im TB-Forum bereis einen Threat aufgemacht (hier der Link). Leider gab es für mich bislang auch noch keine Antworten.


    Was ich bislang über Google & Co. herausgefunden hab ist folgendes: Dieses, ich nenne es mal "speichert Dateien trotz öffnen auf dem Schreibtisch ab"-Problem scheint nur bei Mac´s aufzutreten und das wohl schon seit längerem. In einem anderen Forum (Link siehe mein Posting im TB-Forum) stand, dass das u. U. irgend etwas mit den Einstellungen in Safari zu tun haben könnte. Wiederum anderswo habe ich gelesen, dass man das Ganze mittels about:config Eintrag wieder grade rücken kann.


    Ich habe es mit einem neuen Profil im Thunderbird probiert - ohne Erfolg. Mein Firefox macht zum Glück keine Probleme. Alle Dateien, die ich temporär öffne werden nicht in meinem Standard-Verzeichnis (dem Schreibtisch) gespeichert. Das Problem scheint also irgendwo in Mac OS zu liegen. Ich bin derzeit mit Snow Leopard unterwegs und muss seit dem Update von Thunderbird 2.X auf die 3er Version mit dieser echt nervigen Nebenerscheinung leben. Abhilfe bislang Fehlanzeige...

    Hallo liebe Firefox-Community!
    Länger nicht mehr hier gewesen und fast nicht wieder erkannt :D
    Bin nach einem Wechsel von Win auf Mac derzeit mit dem Firefox (3.5.1) unterwegs und habe mir das Addon Find as you type (FAYT) in der Version 2.0.4 installiert. Das Addon an sich funktioniert - wie gewohnt - prima, allerdings habe ich einen kleinen optischen Makel entdeckt, den ich gerne entfernden würde:


    Sobald ich nach einem Wort suche und es farblich markieren lasse ("Hervorheben") wird das entsprechende Wort seit dem Wechsel von Win auf Mac in "lila" dargestellt. Unter Windoof war es immer ein netteres "gelb", das ich nun gern wieder zurück hätte. Folgednen Hinweis aus dem Wiki (ganz unten im Abschnitt "Veränderungen über about:config") habe ich gelesen, allerdings finde ich über about:config den Filter ui.textSelectBackgroundAttention nicht.


    Kann mir von Euch bitte jemand sagen, wie ich die Farbe dennoch umstellen kann. Das wär grosse Klasse. Dank im voraus


    AirKnee

    Hallo liebe Firefoxler...
    Muss erstmal all die optischen Veränderungen verdauen, glaub ich... :)


    Hab seit Kurzem ein Problem mit der Seite Meedia.de. Sobald AdBlock Plus (Version 1.0.2) Filterliste von Dr. Evil aktiviert ist, wird diese Seite nicht angezeigt. Liegt das an der schlechten Programmierung der Seite, oder greift der Filter an dieser Stelle schlichweg zu stark? Eigene Filterregeln habe ich nicht erstellt. Wär nett, wenn Ihr mir kurz Feedback geben könntet, wie ich am besten vorgehen soll. Die Seite selber bietet ne Menge spannende Infos, von daher würd ich sie schon gern sichtbar machen --> allerdings wie gewohnt (AdBlock sei Dank) OHNE lästige Werbung :D


    Vielen Dank
    Gruß
    AirKnee

    @Wawuschel
    Danke für Deine Mühe. Bin auch grad dabei den Button zu testen. "An" geht, aber danach wieder "Aus" funktioniert leider nicht. Ist der Button denn sonst irgendwie animiert bzw. ändert seine Farbe, wenn Cookies "An" / "Aus" sind? Sonst kann man ja gar nicht erkennen in welchem Zustand man sich grade befindet??


    Gruß

    Danke schonmal dafür Wawuschel!
    Dann wird es sicher an dem von der Erweiterung genutzten Player liegen, der u. a. die (wie ich finde, nervige) Autoplay-Funktion von YouTube umgeht. Als "lebensnotwendig" würde ich dieses Add-On ohnehin nicht einstufen, aber ich werd mich mal dran machen und dem Autor kurz Feedback geben, dass irgendwas nicht läuft, wie es laufen sollte...

    Hallo Firefoxler!
    Habe grade festgestellt, dass die Erweiterung Better YouTube bei mir nicht mehr funktioniert.


    Immer wenn ich mir ein Video ansehen möchte (egal welches) erscheint dort, wo normalerweise der Video-Player platziert ist nur noch ein weißes Fenster. Deaktivierung der Erweiterung (und damit Rückkehr zum Standard-Player von YouTube) und das Problem ist weg... Hat YouTube seitenintern irgendetwas verändert, damit die Erweiterung allgemein nicht mehr greift, oder liegt der Fehler bei mir (Fx 3.0.1, WinXP Pro, diverse Add-Ons --> kann ich bei Bedarf nachreichen)? Wäre nett, wenn Ihr mir kurz weiterhelfen könntet. Danke im Voraus

    Zitat von Global Associate


    Ein Buch gelesen.......? Rolling Eyes


    Da kann ich Dich beruhigen! Gelesen hab ich schon immer gern und tue dies auch heute noch. Hab mich bloß ein bissl vor mir selbst erschrocken, als mir - in Kindheits- Jugenderinnerungen schwelgend - immer neue Serien eingefallen sind (viele auch, von denen ich nichtmal mehr annähernd den Namen weiß). Alle auf einen Schlag erschienen mir selbst relativ viel, von daher kam bei mir die Frage auf, wie ich das alles (gerne) geguckt habe.

    deschen2
    Absolut richtig: Sabre Rider war der absolute Hammer!!
    Ebenfalls sehr hoch im Kurs bei mir (zumindest damals :D): Galaxy Rangers
    Brave Star, Captain Future und Odysseus 31 (Mensch, was war ich spacig :D)
    Nicht zu vergessen: The Racoons, Alvin and the Chipmunks, Tim und Struppi, Scoobie Doo und die Flinstones


    Dazu natürlich die "evergreens" wie Gummibärenbande, Michel aus Lönneberga, Wicky und die starken Männer und nätürlich (die erste Frau, die ein jeder von uns in Strapse gesehen hat) Pippi Langstrumpf!!!



    Hab ich als "kleiner Junge" eigentlich auch was anderes getan, außer fern zu sehen :shock::shock::shock:

    Bin - dank bzw. wegen dieses Threats - heute weg von AVG (damit gab es irgendwie immer wieder Probleme) und habe jetzt Avast installiert. Mal sehen, wie sich das Prog im Alltag bewährt. Bislang bin ich zufrieden, wenngleich die Einstellungen z. T. etwas gewöhnungsbedürfitg sind (recht verschachtelt und sehr vielfältig) und ich einmal das Problem hatte, dass der Bildschirmschoner-Scan patout nicht aufhören wollte, wenngleich der Screensaver längst nicht mehr gelaufen ist. Eigentlich ein nettes feature, allerdings stört mich die permanent hohe CPU Auslastung beim Screensaver-Hintergrund-Scan --> habe daher wieder zu meinem "normalen" Bildschirmschoner zurückgewechselt