Beiträge von sturmvogel

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Auf dem vom dir verlinkten Pfad https://support.mozilla.org/de…as=u&utm_source=inproduct ist sehr wohl ein Update Version für Win Server 2008 SP2 zu finden...


    Der Verweis geht zur Microsoft Plattform https://support.microsoft.com/…and-for-windows-server-20. Und dort wird auch das beschrieben was du scheinbar brauchst:

    Zitat

    Dieses Update ermöglicht die Wiedergabe von MP4-Dateien, h. 264-Dateien und AAC-Dateien mithilfe der Quellenreader . Durch diese Verbesserung kann ein Windows-kompatibler Browser Inhalt behandeln, die ordnungsgemäß video HTML 5-Tag enthalten.

    Nein, Ebay bastelt zur Zeit an dieser Stelle nicht mehr, da das Design wieder wie seit Wochen gewohnt ist.


    Und lesen und verstehen solltest du in deinem Alter auch können. Mein 'Denkanstoß' war nicht als Affront gegen die langjährigen Forenmitglieder gemeint. Er bezog sich darauf, dass sich die Designs von Ebay innerhalb weniger Minuten ändern können und wenn dann jemand auf den Post vom TO antwortet wieder alles wie normal aussieht. Was mich anstinkt ist, dass immer alle gleich denken das der FF kaputt ist nur weil was anders aussieht. Und gerade in Verbindung mit Ebay...

    Die These, dass andere Mitglieder hier im Forum 'öfters auf Ebay unterwegs sind als ich mir vorstellen kann' lasse ich mal so im Raum stehen und lache ein wenig darüber. Egal...


    On Topic: Es ist definitiv KEIN Problem eines zerschossenen Profils vom Firefox. Heute am Firmenrechner unter Win und IE war das Erscheinungsbild von Ebay genauso wie auf dem Screenshot vom FF des TO. Oder wollt ihr jetzt sagen das der IE auch zerschossen ist, weil das Design von Ebay anders aussieht als die letzten Wochen? Das Ebay testet sollte bekannt sein. Und dass Pages selbst im 21. Jhd je nach verwendetem Browser anders aussehen sollte auch bekannt sein.


    Mit freundlichen Grüßen vom sturmvogel!

    [OT] - Teil aus diesem Thread abgetrennt



    Hallo der mundl und an alle anderen, die noch nicht mitbekommen haben, dass Ebay teilweise über Stunden neue Designs und Funktionen im 'Live-Modus' testet.



    Mundl schau dir mal deinen Screenshot genau an:


    1. der Artikelstandort steht unter dem grauen Feld (wo man sein Gebot eingibt) unter Versand.


    2. die Artikelnummer steht ganz rechts am Rand unter den den beiden Reitern 'Beschreibung' und 'Versand- und Zahlungsmethoden'.



    Ist mir schon öfters aufgefallen, dass selbst langjährige Mitglieder mit tausenden Beiträgen immer gleich davon ausgehen, dass das System des Benutzers eine Macke hat oder der FF zerschossen ist wenn es um das Thema Ebay geht. Dem ist NICHT so.


    Ebay testet teilweise nur für 2-3 Stunden neue Designs. Wenn ein neuer User seine Frage im Forum abgesetzt hat und ein langjähriges Forenmitglied nach Stunden Ebay aufruft, sieht natürlich 'alles wie immer aus', da Ebay den Test bereits wieder abgeschlossen hat.



    Nur mal so als Denkanstoß...



    Mit freundlichen Grüßen vom Sturmvogel!

    Hallo,


    dieses Problem tritt dann auf, wenn du NoScript installiert hast und ein bestimmtes Häkchen gesetzt ist. Öffne die NoScript Einstellungen -->Erweitert-->HTTPS-->Cookies und erntferne das Häkchen bei "Automatisches sicheres Cookie-management aktivieren". (Gegebenenfalls danach den Firefox neu starten)


    Oder aber setze wie in folgendem Thread gezeigt ein paar Ausnahmen für Ebay (Seite zwei, erster Beitrag von bordraider):
    http://www.camp-firefox.de/for…agement+noscript&start=15


    Mit freundlichen Grüßen vom sturmvogel!

    Das ist mir auch aufgefallen. Ebay bastelt immer mal wieder ihre Seite um. Manchmal nur für wenige Minuten...dann wird der alte Zustand wieder hergestellt. Als das mit dem Download der Bilder bei mir auch mal nicht klappte (weil das Menü fehlte) habe ich folgendes gemacht:


    Rechtsklick auf das Bild -> Seiteninformationen anzeigen -> Medien -> Speichern unter..




    Mit freundlichen Grüßen vom Sturmvogel!

    Der Ratschlag von Boersenfeger ist komplett richtig.
    Die zweite Sache ist: der Balken wird wohl durch die ICQ-Toolbar verursacht. Das heißt du solltest ICQ deinstallieren und beim neu Installieren 'Benutzerdefinierte Installation' wählen und das Häckchen bei der ICQ-Toolbar wegnehmen.


    MfG

    Hallo Wobbi!
    Wenn du Homepages nennen könntest wo soetwas passiert, dann wäre das sicher sinnvoll.
    Ich kenne zum Beispiel Pages wo du nach 15 Minuten ausgeloggt oder als inaktiv angesehen wirst, wenn du nicht innerhalb dieser Zeit einen Link betätigst oder etwas tust.
    Schreib doch mal wo du dich so rumtreibst :)
    Wenn es an den Seiten liegt, dann dürfte es schnell festzustellen sein. Aber ohne mehr Infos von dir wird es schwierig.



    Liebe Grüße vom Sturmvogel!

    Hallo und Wilkommen im Forum!


    Zum ersten Problem: mehrere X statt nur einem.
    Ich verweise auf folgenden Forenbeitrag und zitiere gleich mal den User Palli.
    http://www.firefox-browser.de/forum/viewtopic.php?t=50555


    Palli schrieb:
    'Die X zum schließen von Tabs haben sich geändert, bei 1.5 gab es nur ein X, rechts auf der Tableiste, seit 2.0 hat jeder Tab sein X.
    Du kannst das aber Umstellen:
    Schreibe about:config in die Adressleiste und Bestätige.
    Suche den Eintrag browser.tabs.closeButtons, doppelklicke und gib als neuen Wert 3 an.
    Bestätigen, und Fx evtl neu starten, dann ist das X auf der rechten Seite.'



    Zum zweiten Problem: nur 10 Tabs sichtbar
    Schreibe about:config in die Adressleiste und Bestätige.
    Suche den Eintrag browser.tabs.tabMinWidth und verringere den Wert nach belieben (z.Bsp. 50). Die Tabs werden dadurch schmaler und du kannst mehr als nur 10 Stück 'sichtbar' machen.



    MfG

    Hallo!


    Die Warnmeldung abstellen löst nicht das Problem. Über dieses Thema wurde hier schon mal diskutiert und eine Lösung gefunden.


    web.de bindet auf Ihrer ssl-verschlüsselten Seite unverschlüsslte http-Werbebanner ein. Um diese nicht anzuzeigen und somit aus dem SSL-Modus 'herauszufallen' solltest du die Erweiterung 'AdBlock+' mit der Filterliste von Dr.Evil installieren.


    Dazu nochmal der alte Beitrag aus dem Forum:
    http://www.firefox-browser.de/forum/viewtopic.php?t=51612


    MfG!