Mozilla 3.6 keine Ebay Artikelnummer angezeigt [OT]

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • [OT] - Teil aus diesem Thread abgetrennt



    Hallo der mundl und an alle anderen, die noch nicht mitbekommen haben, dass Ebay teilweise über Stunden neue Designs und Funktionen im 'Live-Modus' testet.



    Mundl schau dir mal deinen Screenshot genau an:


    1. der Artikelstandort steht unter dem grauen Feld (wo man sein Gebot eingibt) unter Versand.


    2. die Artikelnummer steht ganz rechts am Rand unter den den beiden Reitern 'Beschreibung' und 'Versand- und Zahlungsmethoden'.



    Ist mir schon öfters aufgefallen, dass selbst langjährige Mitglieder mit tausenden Beiträgen immer gleich davon ausgehen, dass das System des Benutzers eine Macke hat oder der FF zerschossen ist wenn es um das Thema Ebay geht. Dem ist NICHT so.


    Ebay testet teilweise nur für 2-3 Stunden neue Designs. Wenn ein neuer User seine Frage im Forum abgesetzt hat und ein langjähriges Forenmitglied nach Stunden Ebay aufruft, sieht natürlich 'alles wie immer aus', da Ebay den Test bereits wieder abgeschlossen hat.



    Nur mal so als Denkanstoß...



    Mit freundlichen Grüßen vom Sturmvogel!

  • Zitat von sturmvogel

    Ebay testet teilweise nur für 2-3 Stunden neue Designs. Wenn ein neuer User seine Frage im Forum abgesetzt hat und ein langjähriges Forenmitglied nach Stunden Ebay aufruft, sieht natürlich 'alles wie immer aus', da Ebay den Test bereits wieder abgeschlossen hat.

    Dann sollte der TO dies bestätigen oder dementieren. Wir haben ja hier keinen Live-Chat. Und Ergebnisse kommen nur zustande, wenn TO und Helfer zeitnah Infos austauschen.

  • Zitat von sturmvogel

    Ebay testet teilweise nur für 2-3 Stunden neue Designs. Wenn ein neuer User seine Frage im Forum abgesetzt hat und ein langjähriges Forenmitglied nach Stunden Ebay aufruft, sieht natürlich 'alles wie immer aus', da Ebay den Test bereits wieder abgeschlossen hat.



    Nur mal so als Denkanstoß...


    Nur mal so als Denkanstoß:
    ich bin öfter bei Ebay unterwegs als Du ahnen kannst, also verkneife Dir in Zukunft solche pauschalen Behauptungen.
    Und dass bei Ebay viel gebastelt wird ist wohl auch vielen Usern inzwischen bekannt!

  • Zitat von sturmvogel

    Ist mir schon öfters aufgefallen, dass selbst langjährige Mitglieder mit tausenden Beiträgen immer gleich davon ausgehen, dass das System des Benutzers eine Macke hat oder der FF zerschossen ist wenn es um das Thema Ebay geht.


    Dass ebay des öfteren an seinen Seiten bastelt, ist hier nicht unbekannt. Aber wenn zwei zeitgleich erstellte Screenshots im Eröffnungsbeitrag (einmal Firefox, einmal IE) zwei unterschiedliche Darstellungen zeigen, liegt es wohl eher nicht an den Basteleien von ebay. Im konkreten Fall dürfe eher das Profil im Firefox des TO eine Macke gehabt haben, da das Problem nach Erstellen eines neuen Profils weg war.

  • Zitat von sturmvogel

    1. der Artikelstandort steht unter dem grauen Feld (wo man sein Gebot eingibt) unter Versand.
    2. die Artikelnummer steht ganz rechts am Rand unter den den beiden Reitern 'Beschreibung' und 'Versand- und Zahlungsmethoden'.


    Das kann jeder hier unzweifelhaft nachprüfen. Daher finde ich die Antwort


    Zitat von pittifox

    ich bin öfter bei Ebay unterwegs als Du ahnen kannst, also verkneife Dir in Zukunft solche pauschalen Behauptungen.


    im Tonfall in höchstem Maße unangebracht!


    Der Folgerung von

    Zitat von Road-Runner

    wenn zwei zeitgleich erstellte Screenshots im Eröffnungsbeitrag (einmal Firefox, einmal IE) zwei unterschiedliche Darstellungen zeigen, liegt es wohl eher nicht an den Basteleien von ebay. Im konkreten Fall dürfe eher das Profil im Firefox des TO eine Macke gehabt haben, da das Problem nach Erstellen eines neuen Profils weg war.


    kann ich mich - Stichwort Browserweiche - nur bedingt anschließen. "sturmvogels" Theorie scheint mir da schlüssiger zu sein.

  • Es gab vor ein paar Jahren mal einen Zeitraum von ca. 14 Tagen, da konnte man eBay mit Firefox nicht besuchen, da dort nichts mehr hingehauen hat. Wie sich später, nach heftigsten Kontroversen im eBay-Forum, herausstellte, hatte eBay ein neues Layout live ausprobiert, dieses aber nur auf den IE abgestimmt. Leider weiß ich nicht mehr genau, wann das war... :-??
    Dieses Phänomen kommt hier aber eher nicht zum Tragen, da ja andere User die verlinkte Seite problemlos öffnen konnten und dort die vom TO vermissten Felder sahen. Edit: ähhh, jaaa, die also die eingestellten Bilder sehen konnten..... Editende. Ich neige also eher auch zur These, das das Profil nicht mehr so ganz astrein war, was ja auch Road-Runner bereits annahm und durch ein neues, nun funktionierendes, Profil bestätigt wurde.

  • Irritierend finde ich allerdings, daß die Informationen der verschwundenen Rubrik "Sonstige Artikelinformationen" ganz sauber an anderer - aber passender - Stelle vorhanden waren. Das sieht ganz und gar nicht nach Zufall aus.
    Naja, wird sich im nachhinein schwer klären lassen.

  • Zitat von pencil

    [
    im Tonfall in höchstem Maße unangebracht!


    Ich werde Dich zu gegebenen Anlass daran erinnern.

    Zitat

    "sturmvogels" Theorie scheint mir da schlüssiger zu sein.


    Mir nicht, da ich mich mit @ Road-Runners Antwort identifizieren kann.
    ich hatte noch nie besagte Anzeigeprobleme, auch wenn es leicht ist zu behaupten dass ich Glück hatte und Ebay zu den Zeiten nicht gebastelt hatte. 8)

  • //

    Zitat von pittifox

    .. Ebay zu den Zeiten nicht gebastelt hatte. 8)

    Das eine Mal, das du da aufschlägst im Monat... :mrgreen:
    @ PvW: Nee du bist nicht unaufmerksam, ich habe Plödsinn geschrieben. ( Edit ist erfolgt) Aber auf den 1. Screens ist es ja deutlich zu erkennen...

  • Zitat von pittifox

    ich hatte noch nie besagte Anzeigeprobleme


    Wie gesagt, die Informationen an sich waren ja an durchaus sinnvollen Stellen vorhanden, das sieht für meinen Geschmack eher gewollt aus und nicht nach einem Darstellungsfehler.


    Zitat von pittifox

    auch wenn es leicht ist zu behaupten


    Ich habe doch gar nichts behauptet, lediglich deinen Tonfall bemängelt.

  • Zitat

    Ich habe doch gar nichts behauptet,


    Du warst auch nicht gemeint.Bezog mich auf Sturmvogel.

  • Die These, dass andere Mitglieder hier im Forum 'öfters auf Ebay unterwegs sind als ich mir vorstellen kann' lasse ich mal so im Raum stehen und lache ein wenig darüber. Egal...


    On Topic: Es ist definitiv KEIN Problem eines zerschossenen Profils vom Firefox. Heute am Firmenrechner unter Win und IE war das Erscheinungsbild von Ebay genauso wie auf dem Screenshot vom FF des TO. Oder wollt ihr jetzt sagen das der IE auch zerschossen ist, weil das Design von Ebay anders aussieht als die letzten Wochen? Das Ebay testet sollte bekannt sein. Und dass Pages selbst im 21. Jhd je nach verwendetem Browser anders aussehen sollte auch bekannt sein.


    Mit freundlichen Grüßen vom sturmvogel!

  • Zitat von sturmvogel

    Die These


    Das ist keine These -das ist Fakt!
    Meine Gründe warum ich öfter dort bin als Du Dir vorstellen kannst muss ich nicht nennen.
    Nun kannst Du weiterlachen.....-)

  • Deine These impliziert, dass du mein Surfverhalten kennst und weißt wie oft ich auf Ebay unterwegs bin. Das bezweifle ich sehr stark. Darum ist und bleibt es eine These.

  • Zitat

    Deine These impliziert, dass du mein Surfverhalten kennst und weißt wie oft ich auf Ebay unterwegs bin.


    Nö, nicht im Geringsten.
    Könnte ich umgedreht sonst auch behaupten.
    So und nun: bastelt Ebay wieder? Gucke mal nach... :lol:

  • Nein, Ebay bastelt zur Zeit an dieser Stelle nicht mehr, da das Design wieder wie seit Wochen gewohnt ist.


    Und lesen und verstehen solltest du in deinem Alter auch können. Mein 'Denkanstoß' war nicht als Affront gegen die langjährigen Forenmitglieder gemeint. Er bezog sich darauf, dass sich die Designs von Ebay innerhalb weniger Minuten ändern können und wenn dann jemand auf den Post vom TO antwortet wieder alles wie normal aussieht. Was mich anstinkt ist, dass immer alle gleich denken das der FF kaputt ist nur weil was anders aussieht. Und gerade in Verbindung mit Ebay...

  • Dann war deine Reaktion ja eben gerade doch unangebracht. Wenn du meine Aussage angeblich verstanden hast, dir aber 'diese Pauschalaussagen' für die Zukunft verbittest liegt ein Widerspruch vor. Aber was diskutier ich...

  • Zitat von sturmvogel

    Ebay testet teilweise nur für 2-3 Stunden neue Designs. Wenn ein neuer User seine Frage im Forum abgesetzt hat und ein langjähriges Forenmitglied nach Stunden Ebay aufruft, sieht natürlich 'alles wie immer aus', da Ebay den Test bereits wieder abgeschlossen hat.




    Will mich in eure Fachgespräche nicht einmischen, dafür kenne ich mich zuwenig mit der Materie aus.
    Wollte als Threadstarter noch noch anfügen das die fehlende Ansicht des 2.Fensters kein Problem von einigen Stunden war, sondern das seit einer Woche nicht gefunzt hat.