Anzeige der Bilder geht nicht!

Hier geht es um Fragen und Probleme mit den einzelnen Firefox-Versionen.
Schnellmaus
Junior-Mitglied
Beiträge: 41
Registriert: So, 25. Mai 2014 19:10

Anzeige der Bilder geht nicht!

#1

Beitrag von Schnellmaus Themen-Starter » Sa, 10. Nov 2018 14:58

Bei der Aktuelle Version von FF werden die Bilder, von meiner Domain, nicht mehr angezeigt. Das gleiche ist auch bei der aktuelle Version von Google Chrome und Safari der fall. Alles auf dem iMAC mit OS X 10.10.5
Wegen Technische Probleme, kann ich dies nicht unter Win 8.1 betrachten.
Bei mein iPhone und iPad, werde die Bilder in Safari, aktuelle Version von iOS und somit von Safari, angezeigt. Wo liegt da das Problem?
Das sieht man auch bei z. B. diese Webseite.

www.plz-postleitzahl.de

Warum kann man die Paßwöter nur teilweise unter FF abspeichern, und die andere nicht? Interessant wird es, wenn der eine Browser dies zuläßt, und FF nicht, bei der gleiche Webseite. Ich hab die Browser so eingestellt, das die Paßwörter gespeicehrt werden sollten.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38845
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Anzeige der Bilder geht nicht!

#2

Beitrag von 2002Andreas » Sa, 10. Nov 2018 15:03

Schnellmaus hat geschrieben:
Sa, 10. Nov 2018 14:58
Das sieht man auch bei z. B. diese Webseite.
Sieht hier so aus:
Screenshot (953).png
Schnellmaus hat geschrieben:
Sa, 10. Nov 2018 14:58
auch bei der aktuelle Version von Google Chrome und Safari der fall.
Dann ist es doch kein reines Firefox Problem :-??
Um welche Webseite handelt es sich denn?
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Schnellmaus
Junior-Mitglied
Beiträge: 41
Registriert: So, 25. Mai 2014 19:10

Re: Anzeige der Bilder geht nicht!

#3

Beitrag von Schnellmaus Themen-Starter » Sa, 10. Nov 2018 15:27

Nein, so sieht es dann aus.
Meine Domains sind, wie folgt:

www.hermannkraemer.de
www.hermannkrämer.de

Die Domain müssen beide den gleichen Inhalt haben. Das ist also OK. Nicht das sich hier jemand wundert.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38845
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Anzeige der Bilder geht nicht!

#4

Beitrag von 2002Andreas » Sa, 10. Nov 2018 15:29

Sieht hier im Firefox und Edge so aus:
Screenshot (954).png
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Schnellmaus
Junior-Mitglied
Beiträge: 41
Registriert: So, 25. Mai 2014 19:10

Re: Anzeige der Bilder geht nicht!

#5

Beitrag von Schnellmaus Themen-Starter » Sa, 10. Nov 2018 15:33

Impressum, und Ziele z. B.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38845
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Anzeige der Bilder geht nicht!

#6

Beitrag von 2002Andreas » Sa, 10. Nov 2018 15:44

Schnellmaus hat geschrieben:
Sa, 10. Nov 2018 15:33
Impressum
Screenshot (955).png
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Schnellmaus
Junior-Mitglied
Beiträge: 41
Registriert: So, 25. Mai 2014 19:10

Re: Anzeige der Bilder geht nicht!

#7

Beitrag von Schnellmaus Themen-Starter » Sa, 10. Nov 2018 15:50

Gibt es irgend welche Einstellungen, die das verhindern? Bloker???
Was ist mit die Paßwörter?

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38845
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Anzeige der Bilder geht nicht!

#8

Beitrag von 2002Andreas » Sa, 10. Nov 2018 15:52

Schnellmaus hat geschrieben:
Sa, 10. Nov 2018 15:50
Bloker???
Den hatte ich zwecks Test deaktiviert.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Schnellmaus
Junior-Mitglied
Beiträge: 41
Registriert: So, 25. Mai 2014 19:10

Re: Anzeige der Bilder geht nicht!

#9

Beitrag von Schnellmaus Themen-Starter » Sa, 10. Nov 2018 15:59

Geht nicht!

Benutzeravatar
Fox2Fox
Senior-Mitglied
Beiträge: 20925
Registriert: So, 22. Feb 2009 14:05
Wohnort: Rheinkilometer 780

Re: Anzeige der Bilder geht nicht!

#10

Beitrag von Fox2Fox » Sa, 10. Nov 2018 17:04

Schnellmaus hat geschrieben:
Sa, 10. Nov 2018 14:58
Bei der Aktuelle Version von FF werden die Bilder, von meiner Domain, nicht mehr angezeigt. Das gleiche ist auch bei der aktuelle Version von Google Chrome und Safari der fall.
Wenn andere Browser ebenfalls Gleiche Probleme zeigen, liegt es nicht an Firefox, sondern wohl eher an deinem System.
Warum kann man die Paßwöter nur teilweise unter FF abspeichern, und die andere nicht?
Grundsätzlich entscheidet der Seitenbetreiber darüber, ob das Speichern von Passwörtern zugelassen wird.
Beispielseite, bei der es nicht funktioniert?
Allgemeine Fehlersuche Anleitung für Fragen im Forum Mein Firefox Keine Support-Anfragen per PN

Schnellmaus
Junior-Mitglied
Beiträge: 41
Registriert: So, 25. Mai 2014 19:10

Re: Anzeige der Bilder geht nicht!

#11

Beitrag von Schnellmaus Themen-Starter » Sa, 10. Nov 2018 18:52

Die Bilder wurde vorher, bei der gleichen System - Version angezeigt. Nun geht das nicht mehr, was somit unverständlich ist.

Wegen die Paßwörter ist die Frage, warum dies bei FF nicht gespeichert wird, jedoch bei einem andere Browser? Wenn es grundsätzlich nicht geht, sieht das anders aus. Aber warum geht es hier, und warum da nicht? Liegt dies auch am Webseitgestallter, sprich Webmaster? Wenn ja, dann werde ich versuchen, diese zu kontaktieren.

Benutzeravatar
Fox2Fox
Senior-Mitglied
Beiträge: 20925
Registriert: So, 22. Feb 2009 14:05
Wohnort: Rheinkilometer 780

Re: Anzeige der Bilder geht nicht!

#12

Beitrag von Fox2Fox » Sa, 10. Nov 2018 18:55

Schnellmaus hat geschrieben:
Sa, 10. Nov 2018 18:52
Die Bilder wurde vorher, bei der gleichen System - Version angezeigt. Nun geht das nicht mehr, was somit unverständlich ist.
Naja, es gibt eben verursachende Änderungen, die sich im Hintergrund vollziehen.
Allgemeine Fehlersuche Anleitung für Fragen im Forum Mein Firefox Keine Support-Anfragen per PN

Benutzeravatar
AngelOfDarkness
Senior-Mitglied
Beiträge: 17049
Registriert: Di, 20. Jul 2004 20:01
Wohnort: Menden

Re: Anzeige der Bilder geht nicht!

#13

Beitrag von AngelOfDarkness » Sa, 10. Nov 2018 19:01

Was die Passwört angeht, so wird wohl Firefox an die Vorgaben der Seite halten. Die anderen Browser dann setzten sich ggf. einfach darüber hinweg.
verwendete Browser und Erweiterungen sowie Bild vom Firefox (Stand: 13.10.2018) - Sicherheitskonzept für Windowsnutzer

„Mutter ist der Name für Gott, auf den Lippen und in den Herzen aller Kinder dieser Welt.“ (The Crow)

Schnellmaus
Junior-Mitglied
Beiträge: 41
Registriert: So, 25. Mai 2014 19:10

Re: Anzeige der Bilder geht nicht!

#14

Beitrag von Schnellmaus Themen-Starter » So, 11. Nov 2018 19:01

2002Andreas hat geschrieben:
Sa, 10. Nov 2018 15:52
Schnellmaus hat geschrieben:
Sa, 10. Nov 2018 15:50
Bloker???
Den hatte ich zwecks Test deaktiviert.
Sag mir, welche Blocker hast Du?
Oder anders gefragt, vertragen sich die Blocker nicht?
Ich hab Adblock Plus 3.4 von Adblock Plus und den AdGuard Werbeblocker 2.10.13 von AdGuard Software Ltd
Ich hab auch unter Win XP das gleiche Problem. Ich weiß mir da aktuell keine Rat mehr. Win XP nehme ich nur für manche Sachen, nicht zum Arbeiten.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38845
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Anzeige der Bilder geht nicht!

#15

Beitrag von 2002Andreas » So, 11. Nov 2018 19:03

Schnellmaus hat geschrieben:
So, 11. Nov 2018 19:01
welche Blocker hast Du?
uBlock Origin nutze ich.
Schnellmaus hat geschrieben:
So, 11. Nov 2018 19:01
Ich hab
Beide schon mal deaktiviert und dann getestet?
Ansonsten, 2 Blocker sind nicht so das pralle wie man so sagt, sie könnten sich auch behindern. :-??
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 16 Gäste