Firefox sperrt AD-Nutzer

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,


    wir haben ein Problem mit Firefox(Version ist egal, tritt bei jeder bis V12.0[letzte Version, die wir nutzen] auf.)
    Und zwar sperrt der Firefox beim Surfen immer mal wieder sporadisch den User in der Active Directory.
    Dieses Problem tritt öfter auf, wenn man viele Tabs offen hat und zeigt sich für den Nutzer nur in einer Abfrage des Benutzernamens und der Kennworts.
    Könnte es am Proxy liegen? (Astaro Secure Gateway)


    Danke
    Daniel

  • Bei V13 tritt es auch auf, vorallem wenn sie mit Typo3 arbeitet.
    BTW: Wie sollen wir den Firefox alle 4 Wochen updaten? Für eine Firma unmöglich

  • Wir werden demnächst auch umsteigen, aber der Fehler wird dort sicher auch vorhanden sein.

  • Ich gehöre zur EDV :D und es muss irgendwie mit dem FF zusammenhängen, da alle anderen Browser(IE8/9, Chrome, Opera) dieses Phänomen nicht haben. Leider haben wir nicht mal einen Ansatz, da der Fehler nicht reproduzierbar ist :?
    Oft tritt er auf, wenn man viele Tabs offen hat, manchmal aber auch nur bei einer bestimmten Seite, dann kann man so oft man will seinen Benutzernamen und sein Passwort eingeben, die Meldung erscheint immer wieder.
    Wenn man die Meldung per ESC oder Abbrechen ausblendet, fehlen immer viele Bilder. (Liegt es also an Bilder?)
    Und meistens ist der Account dann auch gesperrt. Wie gesagt, den Fehler kann ich nicht reproduzieren.

  • Ich kann dir nicht weiterhelfen, ggf. andere hier im Forum.
    Dazu fehlen aber alle relevanten Informationen...
    Lese bitte den Artikel Anleitung für Fragen im Forum [Blockierte Grafik: http://i39.tinypic.com/s1kgb4.png].

  • Hallo,


    das liegt höchstwahrscheinlich wirklich am Proxy, der seinerseits das Kennwort vom Fx nimmt und den User bei der Domäne authentifizieren will. Die Frage wären nun die Einstellungen des Browsers, wieso der also den Proxy so seltsam anstubst.


    Wir haben auch einen Proxy in der Firma, beim Aufruf einer anderen Site außer Intranet und einigen durchgeleiteten Seiten kommt eine Anfrage nach User und Kennwort (nicht alle User haben Internetberechtigung) und das wird dann vom Proxy direkt beim Domaincontroller verifiziert. Miten beim Surfe wird aber nichts mehr nachgefragt, sondern ggf. erst wieder nach Schließen und neu Öffnen des Browsers.


    Ich kenne Euren Proxy nicht, daher ist eine Diagnose fast unmöglich. Manche Firmen gehen per URL und Port auf den Proxy, andere laden ein Proxyscript usw. Vergleiche einfach mal die Proxyeinstellungen der ganzen Browser miteinander - hast Du aber vermutlich sowieso schon getan. Vielleicht habt ihr andere Sicherheitseinstellungen für den Firefox, die Liste möglicher Ursachen ist lang.


    MfG
    Drachen

  • Sorry das ich mich erst jetzt wieder melde, hatte das Thema völlig vergessen.
    Leider habe ich bisher nichts gefunden. Jeder Browser bekommt die gleichen Proxysettings, da sie über ein WPAD verteilt werden.
    Hier hat jemand das gleiche Problem, jedoch funktioniert seine Lösung bei uns nicht:
    http://www.adamkoch.com/2012/05/04/moz-proxy-issues/
    https://support.mozilla.org/en…ions/920057#answer-349330


    Mittlerweile muss ich leider wirklich sagen, dass der Firefox von Version zu Version problematischer wird.
    Auch privat bin ich längst auf Chrome umgestiegen, da er weitaus schneller ist und im gegensatz zu FF nicht ständig hängt.

  • Dann bist du eher die Ausnahme als die Regel, denn in meinem Freundeskreis hat beinahe jeder das Problem(egal wie stark der Rechner ist) und auch in den Foren gibt es haufenweise Threads dazu


    Aber das ist nicht das Thema um das es mir geht

  • Zitat von Boersenfeger

    ..hier hängt nichts....


    Ich vermute du nutzt auch keinen Proxy, insofern sind deine Rahmenbedingungen nicht vergleichbar.


    Zur Proxy-Nutzung kann ich allerdings auch keine Erfahrungswerte anbieten und im Normalbetrieb hab ich mit Firefox keinerlei Probleme. Wurde schon mal im Mozillazine reingeschaut?

  • Zitat von bugcatcher


    Ich vermute du nutzt auch keinen Proxy, insofern sind deine Rahmenbedingungen nicht vergleichbar.


    Nene dabei ging es um die private Nutzung des FF, dort verwende ich keinen Proxy


    Zitat von bugcatcher


    Zur Proxy-Nutzung kann ich allerdings auch keine Erfahrungswerte anbieten und im Normalbetrieb hab ich mit Firefox keinerlei Probleme. Wurde schon mal im Mozillazine reingeschaut?


    Ich habe nicht explizit bei Mozillazine reingeschaut, da ich nicht mal weiß nach was ich genau suchen soll.
    Habe aber wahrscheinlich die Lösung: anstatt die IP des Proxys anzugegeben, nehme ich einfach den FQDN
    Nun funktioniert es, aber irgendwie komme ich an meinem Rechner nicht mehr auf Seiten im Netzwerk, da er versucht sie über den Proxy zu erreichen :-??