Update auf 9.0.1 - Favicons machen was sie wollen

  • Hallo Kollegen,


    seit dem Update auf die angeführte Version hab ich ein schlimmes Probem mit den Favicons. Die Suchergebnisse im Forum bringen mich nicht weiter. Ebensowenig die Erweiterung "CheckPlaces" oder das Anlegen eines neuen Profils. Dass ich auf Mac unter OS X Lion arbeite dürfte wohl keinen Einfluss haben.
    Mein Problem ist, dass die Favicons so gut wie verschwunden sind, wenn ich über die Menüleiste mittels "Lesezeichen" in der Menüleite ein solches suche. Meistens wird keines, manchmal nur ein oder zwei, sehr oft nur ein Standard-Favicon mit diesem "Eselsohrblatt"angezeigt:


    Gerade mal ein paar Favicons werden mir angezeigt. Wenn ich zuvor eine Seite aufrufe, die ganz sicher eines mitliefert. Dann ändert sich die Ansicht zu dieser:


    Es sind also plötzlich bei fast allen Lesezeichen die Favicons wieder sichtbar.
    Mysteriös ist, dass alle Favicons (sofern auf der Webseite vorhanden) sichtbar sind, wenn ich die "Bibliothek" öffne ("Menüleiste - Lesezeichen - Alle Lesezeichen anzeigen"). Im Vergleich dazu, wenn ich mittels "Lesezeichen" in der Menüleiste durch selbige navigiere. Hier der sichtbare Unterschied:


    Die Favicons scheinen also vorhanden zu sein, nur werden sie mir nicht angezeigt, wenn ich sie mittels "Lesezeichen" in der Menüleiste aufrufe. Das war in der letzten 8er-Version vor dem Update auf FF 9.0.1 definitiv nicht so und ist ein total nervendes Problem!
    Kann mir bitte irgendjemand sagen, wie ich das ändere?

    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro unter macOS Mojave 10.14.6

  • Klicke im Firefox auf Hilfe und starte den Firefox mit deaktivierten Add-ons neu. Klappts jetzt?
    Wenn ja lies diesen Artikel


    Liste mal deine Erweiterungen
    Hilfe :arrow: Informationen zur Fehlerbehebung :arrow: Erweiterungen
    mit Versionsangabe in der Klammer


    auf.

  • Hallo Boersenfeger,


    weder der abgesicherte Modus, noch ein neues Profil, ohne Erweiterungen, brachte Erfolg.
    Gerne stelle ich die gewünschten Infos zur Verfügung:


    Code
    1. Adblock Plus2.0.1 true {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
    2. BugMeNot2.2 true {987311C6-B504-4aa2-90BF-60CC49808D42}
    3. CheckPlaces2.6.1 true checkplaces@andyhalford.com
    4. Classic Compact Options4.0.9.1 true notreal.ccoptions@environmentalchemistry.com
    5. Status-4-Evar2011.11.13.22 true status4evar@caligonstudios.com
    6. Tab Mix Plus0.3.8.7 true {dc572301-7619-498c-a57d-39143191b318}


    (Bekommt man das irgendwie formatiert hier rein, ohne die Leerstellen händisch einfügen zu müssen? :-??? )

    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro unter macOS Mojave 10.14.6

  • Zusatzinfo, vielleicht auch noch nützlich:


    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro unter macOS Mojave 10.14.6

  • Auch bei mir werden nicht alle Favicons angezeigt. Das Google+ z.B. war automatisch da, ohne dass ich die Seite aufgerufen habe. Manche erscheinen nicht, obwohl ich die entsprechende Seite aufgerufen habe.
    Allerdings scheint dies Rechnerabhängig zu sein. Auf meinem Desktop sind alle vorhanden.


    Gibt es irgendwo einen "Cache" für die Favicons?

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Zitat von ADG1

    Hatte dasselbe Problem, habe auch alles ausprobiert,
    habe jetzt die 10.0beta1candidate installiert und alles ist wieder OK!

    Das klingt interessant! Wo gibts die zum Download bitte? Ist diese Version auch für Mac OS verfügbar?

    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro unter macOS Mojave 10.14.6

  • Die 10er Version löst bei mir das Problem, Der seit 9.01 auftretende Fehler, die Favicons in der Lesezeichenmenüleiste werden teilweise nicht angezeigt, leider auch nicht.


    Thomas

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Aha, nachdem ich die 10er Version zweimal neu gestartet habe, sind jetzt alle Favicons wieder da. So oder so, danke und schon einmal schöne Festtage


    Thomas

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • @neue Tester:


    Ein Wechsel zu einer Beta sollte von einem gewöhnlichen Anwender nicht in Betracht gezogen werden. Denn eine Beta wird aufgelegt, damit man die verbliebenen Fehler ausmerzen kann, ehe man den Fx auf die Allgemeinheit loslassen kann.


    Die genannten Probleme mit den Favicons könnten auf historische Fehler in der Datenbank places.sqlite zurückzuführen sein. In diesem Fall kann man sie einfach, bei geschlossenem Fx, nach z.B. places.sqlite.old umbenennen. Mit dem Neustart des Fx wird die Datenbank neu erstellt und mit den vorhandenen Lesezeichen gefüllt.


    Nach diesem Schritt sind zwar erstmals alle Favicons weg, aber diese werden beim Besuch einer Seite korrekt eingefügt.


    Von einem Wechsel einer höheren Version des Fx zu einer geringeren wird absolut abgeraten, da mögliche Änderungen des Profils immer nur zur höheren Version kompatibel sind. D.h. Datenverluste sind nicht ausgeschlossen.

  • @ .Ulli:
    Danke für die Warnung, das ist mir bekannt. Sollte ich gröbere Probleme bekommen, steht mir unter Mac OS ja ein Time Machine Backup zur Verfügung. Darüber hinaus habe ich früher gerne mit Tete´s Builds rumgespielt. Sooo unbedarft bin ich also nicht. ;)

    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro unter macOS Mojave 10.14.6

  • Danke für den Hinweis auf den Ort der Favicons. Nun bin ich schon einmal bei der Beta, die sehr stabil läuft. Da ich noch einen "Reserve-Rechner" habe und meine Lesezeichen mit XMark sichere, wäre eine Neuinstallation aber kein Problem. Danke trotzdem für den Hinweis.


    Thomas

    Mit besten Grüßen vom Ammersee
    Thomas

    Dell XPS 13 9360, Intel Core i5-7200U, 8 GB RAM, SSD 256 GB, Intel HD Graphics 620, Win 10 Prof 64 bit, Kaspersky KAV, MS Office 2016

  • Danke für den Link. Wenn die 10er-Version Probleme macht und ich zurück zu 9 muss, wird mir das hilfreich sein!

    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro unter macOS Mojave 10.14.6