Übersetzungswünsche oder -Probleme?

  • Hallo Pixelfox
    Vielen Dank! :klasse:
    Liste ist aktualisiert.


    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

    Einmal editiert, zuletzt von Endor ()

  • Hallo zusammen.


    Deutsche Version von Get Mail Plus 3.4.0 verfügbar:


    Direkte Installation oder als Download Get Mail Plus 3.4.0 Deutsch


    Verwendung wie immer auf eigene Gefahr.
    Und nun viel Spaß.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo Endor,
    bei der Erweiterung "Nightly Tester Tools" habe ich ein kleines Problem.
    Du bietest die Version 3.1.7.1 an, aber in AMO gibt es eine Version 3.1.5.1
    und die ist kompatibel bis zu den Versionen 10 von Firefox und Thunderbird.
    Ich kann die 3.1.7.1 zwar selber anpassen an Thunderbird 7.0 aber meine Frage ist was für eine Version ist die neuste??

  • Hallo edvoldi
    Die sind genau gleich. Zuerst hat der Autor die Bezeichnung 3.1.7.1 verwendet
    dann hat er sich aber um entschieden und 3.1.5.1 genannt.


    Um die max Version kümmere ich mich gleich.
    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Max Version ist angepasst. Einfach aus der Liste runter laden oder installieren.
    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Zitat von Endor

    Max Version ist angepasst. Einfach aus der Liste runter laden oder installieren.
    Viele Grüße
    Endor


    Tut mir Leid, es sieht genau so aus wie vorher:


    <!-- Firefox version -->
    <em:targetApplication>
    <Description>
    <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
    <em:minVersion>3.6</em:minVersion>
    <em:maxVersion>17.0a1</em:maxVersion>
    </Description>
    </em:targetApplication>

    <!-- Thunderbird version -->
    <em:targetApplication>
    <Description>
    <em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
    <em:minVersion>3.1</em:minVersion>
    <em:maxVersion>7.0a1</em:maxVersion>
    </Description>
    </em:targetApplication>

  • Habe den Fehler nun gesehen. Danke für die Info.
    (Ich hatte nur an Firefox gedacht) :oops:
    Bitte nochmals runter laden und testen.
    Danke.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Zitat von edvoldi

    Ja das reicht bis Weihnachten 2012 :wink:
    Wenn sie den Update Zyklus nicht verkürzen :mrgreen:


    Ja ich denke eben immer etwas voraus. :mrgreen:


    Über eine weitere Verkürzung des Update Zyklus haben die erst letztens
    diskutiert und vorläufig nochmal verschoben.....
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo,


    könnte man den Cookieculler fit für Firefox 7/8 machen? Die Installation funktioniert nämlich nicht.
    Noch eine Frage: Ist es eigentlich normal, dass die Installation von Erweiterungen per Drag and Drop ab Firefox 7 nicht funktioniert?

    8) Gruß camel-joe


    Festes Profil: Gerade nicht vorhanden
    Portable: Die aktuelle ESR / Nightly

  • Hallo camel-joe


    Cookieculler ist jetzt angepasst. Bitte aus der Liste downloaden oder Installieren.
    Gib mir bitte Bescheid ob es funktioniert.


    Installation von Erweiterungen per Drag and Drop funktioniert hier mit Firefox 7 ,
    Firefox 8 Beta , Aurora 9.0 oder Nightly 10 einwandfrei.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo Endor,


    man, was seid ihr alle fixe Burschen. Die Installation bei Firefox 7/8 funktioniert. Danke!
    Auch Drag and Drop funktioniert jetzt. Ich vermute folgendes: Wenn die Kompatibilität nicht gegeben ist, dann gibt es auch keine Rückmeldung, wenn man per Drag and Drop installieren möchte. Denn das Installationsfenster ist vorher nicht aufgetaucht. Nach der Anpassung schon.

    8) Gruß camel-joe


    Festes Profil: Gerade nicht vorhanden
    Portable: Die aktuelle ESR / Nightly

  • Hallo camel-joe
    Gern geschehen. Danke für die Rückmeldung.


    Was die Installation per Drag and Drop betrifft ist es trotzdem komisch,
    dass es erst jetzt geht. Wenn eine Erweiterung nicht kompatibel ist,
    kommt eben die dazu passende Meldung. Dass sich gar nichts tut ist
    irgendwie komisch.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo zusammen.


    Deutsche Version von Google Mail Checker 2.6 verfügbar:


    Download oder direkte Installation: Google Mail Checker 2.6


    Verwendung wie immer auf eigene Gefahr.
    Und nun viel Spaß.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

    Einmal editiert, zuletzt von Endor ()