Silvermel und Charamel - Themen für Firefox und Thunderbird

  • Das wollte ich gerade auch geschrieben haben.
    Das Design beim aufrufen der "Anpassungen" (rechts klick in Titelleiste) wird völlig zerrissen :roll:


    Hat niemand Connection zu dem Autor und könnte mal nach haken was los ist und wie es weiter geht? :-??

    Schöne Grüße aus einem der ältesten Dörfer am Niederrhein

  • Zitat von Endor

    sofern er das
    überhaupt noch machen will.


    Eben, aber selbst wenn man beruflich oder anderweitig kaum Zeit hat, ein kleines Statement könnte bird hier trotzdem mal abgeben.
    Für mich ist inzwischen Noia 4 ( FF ) und Noia Fox ( TB ) zur Alternative geworden.

  • Du verwendest Silvermel und Charamel in Thunderbird.
    Wir sprechen hier aber von Firefox. Da zerlegt es das Anpassen Fenster total.
    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo zusammen,


    auch mit Thunderbird 31.1.1 ist Silvermel 1.5.7 nicht kompatibel. Da in einem der anderen Beiträge steht, dass die Kompatibilität von Bird - dem Autor des Add-on - angepasst werden muss und die aktuelle Version nur bis TB 28 kompatibel ist, hätte ich gerne gewusst, ob es eine Zwischenlösung gibt. Und wenn ja: welche?


    Bis denne
    Gerhard

  • Hallo zusammen,


    ich habe Bird gerade die folgende Email geschickt.

    Zitat

    Hi ShareBird,


    the version 1.5.7 of Silvermel is only compatible up to Thunderbird version 28. Could you be so kind to adapt the compatibility for Thunderbird versions 31 an following. If you cannot do this I would be glad of a short information.


    Best regards
    Gerhard


    Vielleicht antwortet er mir ja. Über seine Antwort würde ich Euch hier informieren.


    Daumen-drückenden Gruß
    von Gerhard

  • Eben nochmals getestet. Funktioniert soweit, mit den bekannten Problemchen.
    Ich habe ja die max Version schon beim letzten mal hoch genug für Thunderbird gesetzt.


    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo Endor,


    Zitat von Endor

    Eben nochmals getestet. Funktioniert soweit, mit den bekannten Problemchen.


    Da es bei mir keine Probleme gibt, hätte ich gerne vorsorglich gewusst, mit welchen "Problemchen" ich rechnen muss :shock:


    Zitat

    Ich habe ja die max Version schon beim letzten mal hoch genug für Thunderbird gesetzt.


    Bis zu welcher TB-Version hast Du die max-Version gesetzt?


    Bis denne
    Gerhard

  • Müsste Version 33 sein.
    Problemchen habe ich nur eines in Thunderbird gehabt, dass die Menüleiste zu weit oben am Rand war,
    und man sie nur schwer benutzen konnte. Das habe ich dann mit einem Stylish Code behoben.
    Diesen findet man auch hier in diesem Thread.
    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo,


    2 Probleme habe ich :


    - bei Firefox kann ich die Titelleiste nicht nutzen,
    - Den Inhalt nach dem Klick auf -> Menueleiste -> rechte Maustaste -> Anpassen ist völlig zerrissen.


    :(

    Schöne Grüße aus einem der ältesten Dörfer am Niederrhein

  • Hi Leute!!! Ich lebe noch! :D


    Es tut mir sehr Leid diese Zeit ohne Neuigkeiten über den Themen... :(
    Hauptgrund dafür ist dass ich überhaupt keine Zeit habe um mich gründlich darum zu kümmern. Die Arbeit nimmt mir sehr viel Zeit und ich muss eigentlich noch sehr viel lernen.
    Dazu kam auch dass mein alter Computer kaputt gegangen ist. Ich habe jetzt einen relativ neuen (4 Jahre alt, immerhin 10 Jahre junger als mein alter) aber ich habe noch keine Zeit gehabt um mein Workflow einzurichten. Das heißt, ich weiß es noch nicht wie viel Aufwand ich in den Themen noch stecken muss um die kompatibel zu machen.


    Liebe Grüße

  • Hallo Bird.
    Schön mal wieder etwas von Dir zu hören.
    Hoffen wir, dass Du doch irgendwann mal etwas Zeit findest.
    Bitte lass Silvermel und Charamel nicht den Bach runter gehen.
    Danke für Deine Mühe.
    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0.1
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Zitat von Endor

    Bitte lass Silvermel und Charamel nicht den Bach runter gehen.

    Ich brauche sie nicht.
    Aber es wäre sehr nett, wenn andere freundliche Menschen bird unter die Arme greifen würden. Natürlich nur dann, wenn es auch genehm wäre.

  • Ich nutze Silvermel seit Jahren und würde mich freuen, wenn es damit weitergehen kann... :P
    Egal wer das Projekt evtl. weiter führt... :klasse:

    Schöne Grüße aus einem der ältesten Dörfer am Niederrhein

  • Hallo Bird
    Auch von mir einen Gruß (nach Berlin ?)
    Hauptsache, man einen Job, mit dem man sich Ernähren kann.


    Ciao

    angelheart


    Wie viele rätselhafte Städte unter der Erde baut nicht das, was wir das Herz nennen!… (Lars Gustafsson)


    Firefox 43.0.1