[HELP] WLAN Einrichtung + Verschlüsselung

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Zitat von Palli

    Jegliche Witze darüber sind hier im Forum verboten.
    Ich bin froh das bei mir überhaupt etwas aus der Leitung kommt.

    :shock:
    Ja, ist ja im Grunde richtig, nur wenn man 768 kbits als 'breitband' verkaufen will (Das Merkel), kann man darüber nur witze machen.

  • Der Unterschied zu Modem ist aber gewaltig.


    Das wäre doch mal ein Ansporn für die Wirtschaft:
    Wo kein DSL verfügbar, muss kostenlos eine Modemflat bereitgestellt werden.

  • Zitat von Palli

    Der Unterschied zu Modem ist aber gewaltig.


    Was bringt mir dass wenn die Angebote auf Breitband ausgelegt sind?

    Mozilla/5.0 (X11; U; Linux x86_64; de-DE; rv:1.9.1.1) Gecko/20090702 Firefox/3.5

  • Zitat von bender_21

    Snake, probier auch mal diesen Speedtest http://www.speedguide.net/spee…kip&submit.x=8&submit.y=7


    Code
    « SpeedGuide.net Speed Test Results »
    1525 kbps down (~1.53 Mbps, 186 KB/s)↓ 
    185 kbps up (~0.19 Mbps, 23 KB/s)↑ 
    2048 KB downloaded in 11 seconds 
    500 KB uploaded in 22.127 seconds 
    Tested on: 2009.03.16 03:25 EDT 
    Tested from: street-spam.de 
    Test Link: http://www.speedguide.net/speedtest/results.php?test=2322166 
    Provider: dip.t-dialin.net
    Location: US


    Schon irgendwie komisch...ich habe gestern erst bei wieistmeineip.de getestet, da kam ich nicht über 70kb/s. Und wenn ich beo SpeedGuide.net über kneus.nl teste, dann liegt der Download sogar bei 223kb/s.
    Ich habe so das Gefühl, dass entweder der im Notebook eingebaute WLAN-Chip einfach nur schlecht ist, oder dass irgendwas unter Windows (Vista!) falsch eingestellt ist. Es kann nämlich nicht sein, dass man nur im Zimmer, wo der Router steht vernünftig im Internet surfen kann. Gehe ich mit dem Notebook in die Küche oder sonst wo hin habe ich entweder gar keinen Empfang oder habe mit ständigen Verbindungszusammenbrüchen oder enormen Geschwindigkeitseinbußen zu kämpfen. (dabei beträgt die Entfernung maximal 5 Meter...und da ist keine Wand dazwischen...die Türen stehen offen!)
    Mein ihr er "TCP Optimizer" könnte hier mittels Registrytuning Abhilfe schaffen?

  • Der von Börsenfeger verlinkte Artikel empfiehlt das unterdrücken der SSID als Sicherheitsmaßnahme. Das bringt gar nichts. Weder läßt sich das Netzwerk dadurch verstecken, noch bleibt die SSID geheim. Im Gegenteil - mit einem mobilen Rechner, der auf automatische Verbindungsaufnahme konfiguriert ist, posaunt man die SSID überall hinaus, wo man den Rechner betreibt.
    http://support.microsoft.com/kb/929661/de


    Der Artikel bezieht sich zwar auf Vista, was zu Drahtlosnetzwerken und Broadcast gesagt wird ist aber allgemeingültig.

  • Zitat von Snake

    Schon irgendwie komisch...ich habe gestern erst bei wieistmeineip.de getestet, da kam ich nicht über 70kb/s. Und wenn ich beo SpeedGuide.net über kneus.nl teste, dann liegt der Download sogar bei 223kb/s.

    diese ganzen 'großen' speedrest sind scheiße. Bis auf http://www.speedtest.net/ liefern die alle falsche ergebnisse.


    die 'wirkliche' kann man am besten mit http://www.metal-machine.de/readerror/index.php?page=10 oder ähnlichen tools anzeigen lassen.


    einfach eine große datei laden und auf die anzeige gucken, oder einfach im
    lokalen netzwerk eine große datei rumschieben und gucken...

  • Zitat von bender_21

    diese ganzen 'großen' speedrest sind scheiße. Bis auf http://www.speedtest.net/ liefern die alle falsche ergebnisse.


    die 'wirkliche' kann man am besten mit http://www.metal-machine.de/readerror/index.php?page=10 oder ähnlichen tools anzeigen lassen.


    einfach eine große datei laden und auf die anzeige gucken, oder einfach im
    lokalen netzwerk eine große datei rumschieben und gucken...


    Es sollte halt nur zum Testen sein, weil ich das Gefühl hatte, dass noch nicht einmal DSL1000 Geschwindigkeit (Download) erreicht wird. Und zwar kann sie noch nicht einmal Webradio bei 128kb/s hören, ohne das es ständig stockt und neu gepuffert wird. Das sollte bei DSL2000 nicht vorkommen... :roll:
    Fakt ist, dass der Download zu langsam ist. Und ich weiß nicht wieso...


    btw: Das Notebook ist übrigens von Medion. ^^

  • Zitat von Snake

    Das Notebook ist kein halbes Jahr alt...


    Das glaube ich dir gern...


    Und wie alt ist der WLAN Treiber? :wink:

    M.f.G.
    Fx 81.0.2 ; WIN 10 Pro

  • Zitat von Junker Jörg

    [...] der auf automatische Verbindungsaufnahme konfiguriert ist, posaunt man die SSID überall hinaus, [...]

    Richtig, aber wo steht denn geschrieben, dass man das nicht abstellen darf ?

  • @ .Ulli
    Das steht nirgendwo. Aber hast du den vom mir verlinkten Artikel wirklich gelesen? Oder ignorierst du ihn, weil er von M$ ist?


    In dem von Boersenfeger verlinkten Artikel findet sich kein Hinweis darauf, das diese Funktion abgestellt werden sollte, wenn der SSID-Broadcast abgestellt ist. Das ist grob fahrlässig, weil die Windows-Standardeinstellung automatische Verbindungsaufnahme ist. Somit wird aus den vermeintlichen Sicherheitsgewinn ein erhöhtes Risiko. Und Sicherheitstechnisch bringt das Unterdrücken der SSID gar nichts. Das ein WLAN-Netzwerk vorhanden ist, läßt sich auch feststellen, wenn kein SSID Broadcast aktiv ist. Wenn der Accesspoint die SSID nicht broadcastet, dann übermitteln die Clients die SSID bei jeder Verbindungsaufnahme, und zwar in Klartext. Wenn diese Maßnahme einen Sicherheitsgewinn darstellen soll, muß sichergestellt sein, das bei der allerersten Verbindungsaufnahme niemand mitlauscht und dann alle WLAN-Verbindungen 24/7 ohne Unterbrechung aktiv sind. Das halte ich für illusorisch, vor allem, wenn die Clients mobil sind. Und für nicht-mobile Clients ist die bessere Sicherheitsempfehlung sowieso: WLAN aus und stattdessen drahtgebundenes LAN benutzen. Was ist dann der Sinn dieser Empfehlung?

  • Zitat von Junker Jörg

    Aber hast du den vom mir verlinkten Artikel wirklich gelesen?

    Ja, ansonsten hätte ich nicht geantwortet.

    Zitat von Junker Jörg

    Oder ignorierst du ihn, weil er von M$ ist?

    Nö, bin doch kein Missionar irgendeiner Fakultät oder Ignorant.

  • So Jungs, ich habe immer noch meine Probleme mit WLAN bei meiner Freundin...
    Ich habe gestern die neusten WLAN-Treiber für das MD96630 von der Medion-Homepage runtergeladen und installiert. Wenn ich dann mit ihrem WLAN-Netzwerk verbinden möchte, scheitert es angeblich daran, dass der Router kein Signal zurücksenden würde. Dabei habe ich dieselbe SSID und denselben Sicherheitsschlüssel wie vorher eingegeben. Außerdem zeigt mir Windows nicht mehr den Namen des Netzwerkes an, sonsern nur "Unbenanntes Netzwerk". Wenn ich jedoch die Systemwiederherstellung benutze und die alten Treiber+Einstellungen wieder benutze, dann klappt wieder alles (mal abgesehen davon, dass das Internet zu langsam ist bzw. die Signalstärke zu schwach). Im Router ist übrigens "SSID unsichtbar" aktiviert. Glaubt ihr daran kann es liegen? Falls ja, dann frage ich mich, warum es beim alten Treiber trotzdem funktioniert und mit dem neuen nicht... :roll:

  • Was ist daran so schwer. Mach dir Notizen oder Screenshots von den Einstellungen des alten Treibers und stelle den neuen genauso ein.


    Und was die unterdrückte SSID angeht - über deren (Un)Sinn habe ich mich ja schon ausgelassen.

  • Zitat von Junker Jörg

    Was ist daran so schwer. Mach dir Notizen oder Screenshots von den Einstellungen des alten Treibers und stelle den neuen genauso ein.


    Und was die unterdrückte SSID angeht - über deren (Un)Sinn habe ich mich ja schon ausgelassen.


    Die Einstellungen sind dieselben! Ich habe nichts verändert, sondern benutze die SSID und den Schlüssel, die ich mir aufgeschrieben habe. Deshalb wundert es mich ja so.


    btw: man kann sich den Schlüssel gar nicht mehr anzeigen lassen unter Vista. Sobald man ins Feld mit den schwarzen Punkten klickt verschwindet der Inhalt und das Feld ist leer. ;)

  • SSID und Schlüssel sind nicht die einzigen Einstellungen. Der Schlüssel ist z.B. nutzlos, wenn nicht exakt dasselbe Verschlüsselungsverfahren verwendet wird. Und ich weiß nicht, was für eine Einstellung dafür verantwortlich ist - aber wenn ich bei mir die SSID unterdrücke, kriege ich auch keinen Kontakt mehr hin. Deshalb schrieb ich ja, das du ihn genauso einstellen sollst.