FF0.9.1 EN --> FF0.9.1 DE ??

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Morgen zusammen!


    Erst mal Anerkennung für die Leistung von A.Topal und den Testern.


    Ich hab gestern die neue 0.9.1 Version (EN) installiert. Wie kann ich diese Version ohne Deinstallation auf DE umstellen. Ich hab momentan noch kein Sprachpaket mit zugehöriger Anleitung gefunden.
    Gruß
    der Draft

  • Hallo guck mal hier: http://firefox.uni-duisburg.de…wtopic.php?t=5187&start=0
    unten, da hab ich beschrieben wie es geht :wink:


    Ich hatte nämlich das selbe Problem wie du, ich wollte unbedingt den neuen Firefox mal sehn und hab die Englishce Version genommen, weil ich nicht gedacht habe, das so schnell die deutsche Version folgen würde...


    Ich bedanke mich auch A.Topal für die Übersetzung des besten Browser der Welt :)


    viele Grüße


    MCeddy

    Einmal editiert, zuletzt von MCeddy ()

  • Irgendwie ist die Kategorie "Quellen" etwas irreführend - könnte man es nicht einfach als Language-Pack verkaufen? So werden wohl die wenigsten draufkommen, daß das das Language-Pack ist, oder? :roll:

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8 ) Gecko/20051025 Firefox/1.5

  • ich vermute mal, das wird Topal noch ändern, wenn er den Schlaf der Gerechten geschlafen hat. ; )


    Ansonsten im Forum fragen. Hier wird einem geholfen, sofern man nicht rumpöbelt. ; )

  • Ja, das hat mich auch SEHR verwirrt! Bis ich dann gesehen habe, dass sich dahinter die XPI verbirgt.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

  • Danke! Hat funktioniert...
    Ich musste erst mal drauf kommen, dass ich diese Extension auch aktivieren muss :oops:


    Vieleicht sollt man an dieser Stelle darauf hinweisen, dass die Hilfe noch nicht übersetzt worden ist. Sonst beschwert sich nachher wieder so ein DAU

  • Zitat von MMx2000

    schaut mal hier:


    http://firebird-browser.de/sprachpaket.htm


    Viele Grüße . . . Martin


    Schon besser :wink:
    Nur der Inhalt der Seite sollte noch ein wenig angepasst werden. Das "Nur für Entwickler" schreckt doch etwas ab... Und die Überschrift heißt auch noch "Quellen". Und kleiner Rechtschreibfehler: "Wähen Sie das Sprachpaket"


    MfG
    Uwe

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8 ) Gecko/20051025 Firefox/1.5

  • Daa dürfte ein Caching-Problem sein. Versuchs mal mit Shift-Reload.


    Gruß
    Abdulkadir Topal

    Bitte keine technischen Anfragen per Mail oder PN, sie werden definitiv nicht beantwortet.