fx 0.9.1.in deutsch ist draussen

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo alle Ungedudige und Geduldige!


    Abdulkadir hat heute Nacht die langersehnte Version iin deutsch
    veröffentlicht!


    http://firebird-browser.de/


    Lasst die Server am Leben ;-)


    Thomas

    Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6 - kanotix 2005_3/xp-home-sp2

  • :? Problem. Hatte bisher Version 0.9.1 Englisch. Diese habe Ich Deinstalliert und nun die deutsche Version geladen und Installiert. Starte Ich diese nun ist alles trotzdem noch Englisch. Habe das ganze nun schon mehrmals versucht. Auch den Firefox Ordner gelöscht sowie die Registry einträge. Alles was sich unter "C" Mozilla und Firefox nennt Deinstalliert und gelöscht. Der Browser ist immer wieder auf Englisch. Auch die Bookmarks und Extension sind da. Bitte um Hilfe....

  • Hallo



    Ich hab mir eben mal die neue Version unter Windows XP installiert.


    Was mir aufgefallen ist :


    Wenn ich einen Link aus meinen Favoriten auswaehle wird die Seite zwar aufgebaut - jedoch aendert sich nicht die URL in der "Eingabemaske".


    Es steht immernoch die URL der vorherigen Seite im Browser.

  • Als stiller Nutzer der Seiten und auch Firefox, wollte ich meinen Dank derer aussprechen, die sich dieser Aufgabe gewidmet haben, uns usern eine Deutsche Version zugänglich gemacht haben.
    Vielen Dank
    und bitte weiter so
    Gruß
    Olaf

    Der frühe Vogel fängt den Wurm.

  • Zitat von wwall

    :? Problem. Hatte bisher Version 0.9.1 Englisch. Diese habe Ich Deinstalliert und nun die deutsche Version geladen und Installiert. Starte Ich diese nun ist alles trotzdem noch Englisch. Habe das ganze nun schon mehrmals versucht. Auch den Firefox Ordner gelöscht sowie die Registry einträge. Alles was sich unter "C" Mozilla und Firefox nennt Deinstalliert und gelöscht. Der Browser ist immer wieder auf Englisch. Auch die Bookmarks und Extension sind da. Bitte um Hilfe....


    Hi. Lass die Englische Version drauf! Dann lade dir das Languagepack einzeln hier runter mit Firefox, der dann erkennt, das es ein neue Erweiterung ist. Nach dem Download geh bitte in den Extension-Manager (Tools – Extensions). Dann klicke mit der rechten Maustaste auf "Deutsches Sprachpacket 0.9.1" und klicke auf "Options". Dort Das Häkchen vor „Firefox in Deutsch benutzen“ setzten und auf OK klicken. Dann alle Firefox Fenster schliessen (!) und wenn du ihn nun wieder neu aufruftst, dann ist er auf deutsch :P


    Edit: Hab mal meinen Beitrag überarbeitet...


    viele Grüße


    MCeddy

    3 Mal editiert, zuletzt von MCeddy ()

  • Ich möchte hinzufügen:

    Zitat von Abdulkadir Topal

    Es ist zwar egal, aber wen's interessiert: Wir haben die erste komplette Übersetzung weltweit abgeliefert. Wehe es meckert noch einer über die Dauer der Übersetzung.

  • Ich habe auch von der englischen 0.9.1 auf die deutsche umgestellt, läuft alles super. :wink:
    Die neue Version von Firefox ist echt klasse gemacht.


    Vielen Dank an die Macher und besonderen Dank für die schnelle Übersetzung ins deutsche! :)


    Gruß


    ghostdog

  • Muß schon sagen, die Übersetzung kam früher als ich dachte. Herr Topal muß hier die Nächte durch dahintergesessen sein.
    Wie wir es gewohnt sind ein spitzen Produkt.
    Alle Achtung!
    Vielen Dank

  • Ich denke er konnte einen großen Teil der Übersetzung für 0.9 übernehmen und hatte für 0.9.1 weniger zu tun, aber jetzt sollte aber keiner mehr meckern können^^.


    P.S.: Ich hab meinen Firefox 0.9.1 mit der Erweiterung eingedeutscht.

  • ähm ich hab die erweiterrung installiert aber irgendwie bin ich grad zu doof den hacken zu finden wo ich ihn auf deutsch umstellen kann :roll:

    Gruss
    Raiko

    Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 - Build ID: 20100914123505

  • ah danke ;) funst prima

    Gruss
    Raiko

    Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 - Build ID: 20100914123505


  • Nun. Damit habe ich ein Problem. Die xpi Datei kann ich mit "Ziel speichern unter" runterladen, wird dann aber nicht als Extension erkannt. Wenn ich den Link ^^ mit der linken Maustaste anklicke, dann passiert leider nichts. Wie kann ich denn die xpi Datei einbinden?
    Greetz
    ScOoZ

  • Wenn ich über File - Open File... gehe, wähle ich die xpi Datei aus und es öffnet sich auch leider kein Fenster.
    Schade.
    ScOoZ