[gelöst] FF 2.0.0.1 Symolleiste und Lesezeichen

  • Habe mit gestern 2.0.0.1 installiert. Das Profil neu erstellt. Jedoch konnte die Symbolleiste und Lesezeichen nicht angepasst werden. Nach jedem Browser Neustart waren wieder die Originaleinstellungen drin.
    Betrifft den Release Candidate RC3 für Linux und Windows.


    Abhilfe: Im Profilordner den Schreibschutz aufheben.


    Hoffentlich ist dieser in der Final Version aufgehoben

  • In den vorherigen Versionen passierte das aber nicht. Die Profilordner, insbesondere locastore.rdf wird vom FF angelegt.


    Bei bestehenden Profilen besteht das Problem nicht

  • Ich habe das gleiche Problem. Ein Aufheben des Schriebschutzes im Profilordner schafft leider keine Abhilfe. :(


    Hoffnung bietet also scheinbar nur ein update

  • Oder (vielleicht!!) dieses:


  • Das Release ist die RC-Version 08122006.
    Der Fehler ist immer noch vorhanden. Habe den Versuch auf einem anderen Rechner durch geführt. So lange das alte Profil bestehen bleibt, muss nichts verändert werden.
    War aber FF noch nie installiert, öffne man den Profilordner mit Ctrl+A alle Dateien markieren und den Schreibschutz abhäkeln, bzw. Linux die Berechtigungen festlegen. Localstore.rdf hat nur r-r-r, also nur Leserechte bzw. unter Windows Schreibgeschützt..
    Somit kann die Symbolleiste nicht verändert werden, ebenfalls nur Leserechte die bookmarks.html

  • Ich habe eine andere Lösung...


    Bei mir hat es geholfen, alle dateien namens bookmarks aus dem ordner


    C:\Dokumente und Einstellungen\Username\Anwendungsdaten\Mozilla\Firefox\Profiles\yamzn8hg.default


    ...zu löschen.


    Mit alle dateien meine ich auch alle "nicht HTML-dateien" mit dem namen bookmarks!!!


    Desweiteren befindet sich in diesem ordner ein weiterer ordner namens "bookmarkbackups" (zumindest bei mir), und dort habe ich ebenfalls alle dateien gelöscht.


    Siehe da, bei mir funzt es und bei euch hoffentlich auch. Frohe Weihnachten !

  • Ja bei mir schon. Nachdem win xp neu installiert war trat der fehler auf. Eine installation einer älteren version hat nichts gebracht, nur das löschen "der" dateien brachte den erfolg !