1.5 rc kompatibel mit Mozbackup? Datenabgleich bei 1.5

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo, ich möchte jetzt auf allen Rechnern die 1.5RC Version verwenden.
    Auf allen Rechnern sollen aber die Erweiterungen, Themes, Plugins, Lesezeichen etc. identisch sein. Verwende ich hierfür am Besten Mozbackup?
    Ist Mozbackup überhaupt mit 1.5 kompatibel? Oder kennt jemand eine elgantere Lösung? - alle Rechner sind vernetzt.


    Gruss Tom

  • Das geht bei 1.5 recht unkritisch:


    Du kannst einfach den kompletten Profilordner kopieren.


    Wenn Du, was nicht unvernünftig ist, sicherheitshalber noch Dein altes Profil behalten willst, dann leg einfach ein neues Profil an, lösche den Inhalt des neuen Profilordners und dersetze ihn durch den aen Inhalt des Profilordners, den Du übertragen willst.


    Bei mir jedenfalls hat das schon hervorragend funktioniert....


    Gruß,
    Bazon


    [Edit] Zu langsam...[/Edit]

  • Zitat von Was Costas

    Kopiere einfach den Inhalt des Profilordners (Link) In den alten Profilordner kopieren und fertig 8)


    Gruss :D


    Na da fehlen ja dann noch die Plugins und die Searchplugins. Ich habe aber mehr Searchplugins als im Ordner Searchplugins, weiß jemand wo die anderen gespeichert sind? Außerdem ist diese Methode doch mühsam, bei insgesamt 6 Rechnern.


    Dann hab ich gleich mal noch eine Frage, ich verwende die Nightly Tester Tools, gibt beim kopieren keine Probleme? Ich könnte es ja mal ausprobieren, aber vielleicht weiß es ja jemand, bevor ich mir hier sämtliche Profile himmel.


    Gruß Tom

  • Zitat von TOMW


    Na da fehlen ja dann noch die Plugins und die Searchplugins. Ich habe aber mehr Searchplugins als im Ordner Searchplugins, weiß jemand wo die anderen gespeichert sind?


    Die Version 1.5 hat einen Unterordner Searchplugins im Profilordner und einen im Programmordner.


    Zitat von TOMW


    Außerdem ist diese Methode doch mühsam, bei insgesamt 6 Rechnern.


    Verstehe ich nicht ganz. Kopiere das Profil einmal auf einen USB-Stick und von dort aus auf die anderen 5 Rechner. Oder lege das Profil auf ein Netzlaufwerk. Wie das genau geht, weiss ich nicht, Du solltest aber über die Suchfunktion eine Lösung finden.


    Zitat von TOMW


    Dann hab ich gleich mal noch eine Frage, ich verwende die Nightly Tester Tools, gibt beim kopieren keine Probleme? Ich könnte es ja mal ausprobieren, aber vielleicht weiß es ja jemand, bevor ich mir hier sämtliche Profile himmel.


    Warum sollte es Probleme geben? Du kopierst ja immer das gleiche Profil, wenn die Erweiterungen in einem Profil laufen, laufen sie auch in den anderen.


    Probleme kann es nur geben, wenn eine Erweiterung nicht mit dem 1.5 läuft.


    Das Nightly Tester Tool tut ja nichts anderes als die Kompatibilitätsprüfung zu deaktivieren, ob eine Erweiterung tatsächlich mit dem 1.5 läuft, überprüft das Tool nicht.


    Ich habe allerdings eine ganze Latte Erweiterungen mit diesen Nightly Tester Tools (resp. mit Local Install) installiert. Die einzige Erweiterung, die nicht mit dem 1.5 funzte, war die Bookmark Duplicate Detector.


    Welche Erweiterungen bei mir mit dem 1.5 laufen, siehst Du hier ---> Klick

  • Sorry Tom, das ich deinen thread kurz entführe.


    Road-Runner,


    http://www.extensionsmirror.nl/index.php?showtopic=597


    unten auf der Website wo geschrieben ist - works with Trunk builds (ONLY)
    habe ich ich mir die Extension Bookmark Duplicate Detector heruntergeladen und die install.rdf
    <em:maxVersion>1.5</em:maxVersion> von 1.1 auf 1.5 angepasst.


    Mit dieser Version habe ich die Warnung auch auf dem Firefox 1.5.


    [Blockierte Grafik: http://img308.imageshack.us/img308/4558/detectsduplicatebookmarks0em.th.png]



    Gruß, Erich


  • Ich habe mir diese Version jetzt auch installiert (ohne Anpassen der em:maxVersion, aber mit Häkchen setzen bei Kompatibilitätstest deaktivieren, dank Local Install :wink: ).


    Vielen Dank für den Hinweis.