Erweiterungen bei Update auf 1.0.3

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo zusammen


    nach Update auf Version 1.0.3 sind folgende Erweiterungen deaktiviert worden:


    Pref.Bar 3.1.0
    Adblick v.5 d2
    PrintIt 0.3.1
    SmoothWheel 0.43.1.20041107


    Diese können auch nicht updated werden. Gibt es für die neue Version 1.0.3 keine entsprechenden Erweiterungen mehr??


    Besten Dank für Eure Antwort.


    hokuspokus

  • Wie hast Du das Update gemacht? Bist Du dabei nach dieser Anleitung vorgegangen?


    Bei mir läuft die von Dir genannte Version von Adblock problemlos weiter. Die anderen Erweiterungen habe ich nicht. Da kann ich also nichts dazu sagen. Aber von meinen übrigen (mehr als 20) Erweiterungen wurde auch keine deaktiviert.

  • Du musst die erweiterungen deinstallieren, auf der homepage der Autoren die aktuelle, 1.0.3-kompatible versionen downen (soweit vorhanden).


    Mehr info; hier
    http://firefox.uni-duisburg.de…topic.php?p=124535#124535


    viel erfolg :D


    ps
    Pref.Bar 3.1 läuf unter meinem anderen profil (pc-welt-edition 1.0.3) einwandfrei.

    "Krieg ist ein zu ernstes Geschäft, als daß man ihn den Generälen überlassen dürfte." Georges B. Clemenceau (1841-1929), Französischer Journalist und Politiker/Ministerpäsident

  • Besten Dank Gertrud und Amsterdammer


    habe die Erweiterungen deinstalliert und mit den neuen Versionen wieder einen Download gemacht - und alles läuft wieder i.O.


    Besten Dank und Gruss


    hokuspokus :D :D

  • Ich habe auch auf die Version 1.0.3 geupdated; also nicht den manuellen Weg gewählt, sondern einfach über Extras-Einstellungen-Erweitert-Software-Update alles angeklickt u. installiert.


    Es hat ohne Probleme funzt.


    Nur stellt sich mir bzgl. der Erweiterungen eine Frage:


    "Wie stelle ich fest, dass irgendeine installierte Erweiterung deaktiviert ist?
    Alle meine Erweiterungen kann ich über Extras-Erweiterungen anwählen; alle sind farblich aktiviert."


    Wer kann mir hier eine Lösung geben ?


    Gruß Spölle. :)

    Firefox 84.0.2 + Win 10 Home Premium 64-bit - ;):thumbup:

  • Wenn sie alle farblich aktiviert sind, dann werden sie wohl auch weiter funktionieren. Feststellen müsstest Du das doch aber auch, wenn eine Funktionalität, die durch eine Erweiterung zur Verfügung gestellt wird, nicht mehr vorhanden ist.

  • Zitat von Spölle


    Nur stellt sich mir bzgl. der Erweiterungen eine Frage:


    "Wie stelle ich fest, dass irgendeine installierte Erweiterung deaktiviert ist?
    Alle meine Erweiterungen kann ich über Extras-Erweiterungen anwählen; alle sind farblich aktiviert."


    Wenn du mal versuchsweise eine Erweiterung deaktivierst (rechter Mausklick -> Deaktivieren), dann wirst du feststellen, dass der Text und die Farben verblassen :wink:

  • Das mit der farblichen "Verblasssung" habe ich auch schon bemerkt; auch das die Funktion nicht mehr vorhanden ist; jedoch kam mir die Frage, nachdem "1510Hokuspokus" beim Updaten das Problem hatte. :?


    Das war nur eine grundsätzliche, neugierige Frage von mir !! :)

    Firefox 84.0.2 + Win 10 Home Premium 64-bit - ;):thumbup:

  • Über die Extension "Info-Lister" konnte ich dann auch feststellen, dass alle 19 Extension aktiviert sind. 0 sind deaktiviert.
    Soweit so gut, ich hoffe nur, dass das auch stimmt.


    :) Spölle.

    Firefox 84.0.2 + Win 10 Home Premium 64-bit - ;):thumbup:

  • Das bringt mich jetzt auf eine andere Frage:
    Ich habe den Bandwith Tester als Erweiterung auf meinem FF 1.04 ... die Erweiterung ist auch kompatibel. Aber beim Prüfen auf updates bekomme ich nur bei dieser Erweiterung eine Fehlermeldung. Ist das euch auch bekannt?

    Firefox 5.0.1 Portabel (Windows 7 - 64bit)

  • Die Update-Prüfung funktioniert nicht bei allen Erweiterungen, der Fehler kann auch daher rühren, dass der Server nicht erreichbar ist.


    Bei mir sieht es aktuell so aus, dass von meinen 40 Erweiterungen die Prüfung bei einer (SessionSaver) einen Fehler feststellt.


    Bandwidth Tester habe ich nicht installiert. Aber allgemein gesagt ist so ein Verhalten "relativ normal".


    Alexander

    MS Windows XP Home Edition Version 5.1 (Build 2600.xpsp2_gdr.050301-1519: Service Pack 2
    Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
    Erweiterungen, Themes, Plugins