Manuelles aufrufen des Einwahldialoges

  • Sorry, blöde Newbie Frage.
    Der Fuchs hat sich beim Installieren die Einstellungen vom IE geholt, Standard.Da es aber eine Windowsneuinst. war, war im IE nur die Providerrufnummer eingegeben; kein Passwort. Jetzt knallt der Fuchs mangels Passwort bei meine Provider immer vor die Wand. Wie kann ich den Einwahldialog manuell aufrufen, um das Passwort einzugeben?

  • Jein, habe dort meinen Benutzernamen angegeben. Wenn ich die Felder für das Kennwort offen lasse, fragt der Browser mittels Einwahldialog (Benutzername und Kennwort) nach den fehlenden Daten.Da ich nichts von Passwörtern auf dem Rechner halte, will ich das Passwort immer manuell eingeben, aber Firefox 1.0 fragt nicht und versucht es ohne Passwort, was natürlich nicht funzt. Deshalb meine Frage, ob ich diesen Einwahldialog irgendwie manuell aufrufen kann.
    MfG

  • Hallo!


    Geh doch mal auf "Extras">"Einstellungen">"Datenschutz">dann auf "Gespeicherte Passwörter"> "Gespeicherte Passwörter anzeigen" Dort kannst Du die Seiten dann löschen und beim nächsten Mal kommt wieder eine Abfrage!

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507
    Thunderbird 1.0 DE + Offline 0.8.0 + MagicSLR DE 0.8
    WinXP home edition SP2

  • Das war mein erster Gedanke gewesen. Da ist aber kein Passwort abgelegt, die Button´s sind deaktiviert. Der firefox hat seitens WIN XP, IE 6 nur die Rufnummer vom Provider und meinen Benutzernamen. Schätze mal, da lag ein Schluckauf beim IE vor. Der läuft mittlerweile (sonst wär ich ja nicht hier :wink: ). Nur der Fuchs bleibt trotz mittlerweile Neuinst. (auch Verzeichnis gelöscht, nur Registry einträge möglich) bei der Variante, das Passwort nicht abzufragen. Aber angesichts Eurer Antworten kann ich die Abfrage also nicht manuell starten?

  • Dann hilft wahrscheinlich nur den Firefox nochmal zu löschen, samt Profilordner (das ist wichtig) und dann die benutzerdefinierte Installation zu wählen. Also dann dem Firefox zu sagen das er nichts importieren soll, da kommt ja eine Abfrage. Dann wird auch nichts vom IE übernommen!

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507
    Thunderbird 1.0 DE + Offline 0.8.0 + MagicSLR DE 0.8
    WinXP home edition SP2

  • Zitat von Blumfeld

    Geh doch mal auf "Extras">"Einstellungen">"Datenschutz">dann auf "Gespeicherte Passwörter"> "Gespeicherte Passwörter anzeigen" Dort kannst Du die Seiten dann löschen und beim nächsten Mal kommt wieder eine Abfrage!


    1. Was soll eine DFÜ (?)-Einwahlabfrage mit den Firefox-Passwörtern zu tun haben?


    2. AFAIK kann Firefox auch nichts davon importieren.


    3. Firefox hat mit der eigentlichen Einwahl ins Internet doch eigentlich nix zu tun.


    Berichtigt mich - falls nötig. Danke


    Natürlich kann man eine Internet-Einwahl auch von Hand starten, ohne einen Browsero.a. zu öffnen. Guck mal im Ordner DFÜ-Verbindungen (heißt der immer noch so?) und klicke deine Verbindung an.

  • Ja stimmt! Habe ich verwechselt.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050507
    Thunderbird 1.0 DE + Offline 0.8.0 + MagicSLR DE 0.8
    WinXP home edition SP2

  • Zitat von ridensk8

    Aber angesichts Eurer Antworten kann ich die Abfrage also nicht manuell starten?


    geht es denn nicht wenn du bei geschlossenem Browser unter
    Start-->Einstellungen-->Netzwerkverbindungen deine Verbindung anwählst?

  • OK...


    Gehe in "Start">"Systemsteuerung">"Internetoptionen">"Verbindung" und markiere die Option "Nur wählen, wenn keine Netzwerkverbindung besteht". Jetzt gehe in "Start">"Systemsteuerung">"Netzwerkverbindung" und rechtklicken auf deine DFÜ Verbindung. "Eigenschaften">"Optionen" unter Wähloptionen Kreuz unter "Name, Kennwort, Zertifikat usw. abfragen" setzen. Jetzt startest Du Firefox und im Dialog Fenster entfernst Du das Häckchen unter "Benutzernamen und Kennwort speichern für..."


    Gruß


    Bird

  • Allgemein erst mal danke für Eure Bemühungen.
    Bird: Das Dialog Fenster auf das Du Dich beziehst, ist ja das gesuchte, an das ich nicht herankomme. Kann somit dort also auch keinen Haken setzen. Alle anderen Einstellungen hatte ich bereits wie von Dir beschrieben vorgenommen.
    Aber der Tip von Bejot ist ne moderate Lösung. Wieder was dazu gelernt. Mit einer Verknüpfung auf den Desktop zu Systemsteuerung/Netzwerkverbindungen/DFÜ kann ich das Problem also sinnvoll umgehen, wenn auch die Frage offen bleibt, warum der Fuchs so reagiert. Aber das wäre wohl in einem anderem Forum zu diskutieren.
    Danke nochmal und greetings :D