Firefox geht nicht ins Internet, Fenster Einstellungen im Firefox öffnet sich nicht,

  • Firefox-Version
    86.0.1 (64-Bit)
    Betriebssystem
    Win 10

    Ich habe mein altes Office 2016 gelöscht.

    Danach öffnet sich auf Firefox keine Webseite mehr, das Fenster Einstellung öffnet sich auch nicht mehr, man kann Firefox zwar schließen aber es läuft im Hintergrund weiter.

    Im Task Manager sind dann noch 2 Firefoxfenster offen, muss mehrmals zum schließen angeklickt werden.

    Ich habe Firefox mehrmals gelöscht und die Festplatte mit PC Putzer 2019 gereinigt, Windows runtergefahren und Firefox neu aufgespielt.

    Kein Erfolg.

    Beim Neu aufspielen kam auch eine Meldung DLL 140 fehlt.

    Einmal editiert, zuletzt von Gerdo ()

  • Ich habe mein altes Office 2016 gelöscht.

    Hallo Gerd und willkommen im Forum :)


    hoffentlich nicht gelöscht, sondern sauber deinstalliert. Dein Problem hat damit aber kaum etwas zu tun.

    Ich habe Firefox mehrmals gelöscht

    Wozu? War Dir gerade langweilig? Wenn, dann liegt der Fehler fast immer im Profil, und das wird bei einer Deinstallation standardmäßig nicht entfernt.

    die Festplatte mit PC Putzer 2019 gereinigt

    Örks. Warum versaust Du mit solchem Mist Dein System? Tuning-Tools, die Plage des 21. Jahrhunderts?. Verzichte künftig auf solchen Mist.

    Beim Neu aufspielen kam auch eine Meldung DLL 140 fehlt.

    Grund ist höchstwahrscheinlich die unsinnige Putzaktion. Jetzt hast Du Dein System erfolgreich kaputt "optimiert". Du meinst vermutlich MSVCP140.dll oder VCRUNTIME140.dll fehlt – So behebt ihr den Fehler.


    Kannst Du denn jetzt den Fx starten? Falls ja: besteht das Problem auch im abgesicherten Modus? Falls ja: besteht das Problem auch in einem neuen Profil?


    Gruß Ingo

  • Mahlzeit.


    Firefox bringt seine eigenen Bibliotheken mit, daher kann eigentlich nichts fehlen.

    mit PC Putzer

    Also einem typischen Windows-Zerstörer!?

    Office ist auch keine Voraussetzung für Firefox. Ich denke, da ist "gelöscht" mehr kaputtgegangen, evtl. sogar mit diesem "Putzer", wenn du den auch auf Office angewendet hast. Und das ist dann ein Windows-Problem.


    https://www.deskmodder.de/wiki…ielen_weiteren_Varianten/


    Ach ja, welches Antivirus nutzt du?


    Nachtrag: Bist du das?

    https://www.drwindows.de/xf/th…robleme-auf-win10.174914/

    Weil es die gleiche Problembeschreibung ist.

    Hier sollte etwas stehen, aber ich befürchte, du könntest es nicht ertragen. Daher ist dein Einfallsreichtum gefragt, überrasche mich.

    Einmal editiert, zuletzt von .DeJaVu ()