Hardware-Rendering funktioniert nicht mit AMD A8-7410 APU with AMD Radeon R5 Graphics

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    86
    Betriebssystem
    Windows 10 Professional 64 bit

    Hallo,

    seit dem Update auf v86 sehe ich bei allen Videos auf Youtube und Vimeo (andere habe ich noch nicht probiert) nur eine grüne Fläche, auf der bunte geometrische Figuren springen, der Ton ist OK. Das Deaktivieren der empfohlenen Leistungseinstellungen und dann der Hardwarebeschleunigung behebt das Problem. Was hat sich durch das Update geändert? Wäre ja ärgerlich, wenn jetzt alles über die CPU laufen muss.

  • Hallo,


    aktiviere die Hardwarebeschleunigung wieder, suche in about:config nach gfx.webrender.force-disabled, schalte die Option auf true und starte Firefox neu. Tritt das Problem dann immer noch auf?


    WebRender wird in jedem Major-Update von Firefox für weitere Geräte aktiviert und weiter optimiert, insofern ist das eine nicht unwahrscheinliche Ursache für Probleme mit solchen Symptomen und das erste, was ich prüfen würde.


    Unabhängig davon wäre es super, wenn du mozregression ausführen könntest:

    https://mozilla.github.io/mozregression/

  • Danke für die Antwort.

    gfx.webrender.force-disabled stand schon auf true, sodass das Problem weiter besteht.

    Das Erklär-Video für mozregression habe ich nicht verstanden (besonders wegen des starken Akzents). Weißt du eine andere (schriftliche) Erklärung dafür?

  • Ich weiß nicht, ob es nicht irgendwo eine detaillierte Anleitung dazu gibt, letztlich ist die Oberfläche aber auch eigentlich ziemlich selbsterklärend. Am besten probierst du es einfach und wenn es Unklarheiten gibt, fragst du nach.


    Du könntest aber in der Zwischenzeit aber auch mal eine Nightly-Version testen, um zu sehen, ob es nicht ein Problem ist, welches sogar schon behoben ist.

  • So kann man sich irren :rolleyes:

    Ich war mir sicher, dass Fx 85 mit dem kürzlich geänderten Grafiktreiber noch ging, Fx 86 dann nicht. Mozregression brachte aber keinen Unterschied. So habe ich zur Überprüfung eine Sicherung zurückgespielt, in der noch der Fx 85 und der vorherige Grafiktreiber installiert waren, und dann auf Fx 86 upgedatet - und die Videos funktionieren weiterhin. Es liegt also nicht am Update, sondern am geänderten Grafiktreiber.

    Ich habe eine AMD A8-7410 APU with AMD Radeon R5 Graphics, die hat zwei GPUs. Die zweite, stärkere wird mit dem aktuellen Treiber unter Windows 10 nicht mehr angesteuert, deshalb habe ich eine ältere Version installiert, mit der das noch geht. Wenn Hardware-Rendering im Fx aktiviert ist, wird die zweite GPU benutzt und der Fehler tritt auf. Wird Hardware-Rendering deaktiviert, ist hauptsächlich die CPU aktiv und die Videos werden korrekt angezeigt.

    Die Browser Microsoft Edge, PaleMoon und Falcon nutzen bei aktiviertem Hardware-Rendering die zweite GPU und zeigen die Videos korrekt an.

    Ich werde einen Bug-Report schreiben, habe aber wenig Hoffnung auf eine Verbesserung.


    Edit: https://bugzilla.mozilla.org/show_bug.cgi?id=1697268

    Einmal editiert, zuletzt von bege ()

  • bege

    Hat den Titel des Themas von „Nach Update auf Firefox 86 Videos auf Youtube und Vimeo ohne Bild“ zu „Harware-Rendering funktioniert nicht mit AMD A8-7410 APU with AMD Radeon R5 Graphics“ geändert.
  • bege

    Hat den Titel des Themas von „Harware-Rendering funktioniert nicht mit AMD A8-7410 APU with AMD Radeon R5 Graphics“ zu „Hardware-Rendering funktioniert nicht mit AMD A8-7410 APU with AMD Radeon R5 Graphics“ geändert.