Horizon Go (Unitymedia)

  • Hallo,


    ich verwende Firefox 69.0 (64-Bit) in Windows 10 Pro 1903 (Desktop/LAN).


    Seit einiger Zeit (vermute seit dem letzten FF Update) läuft Horizon Go (Unitymedia) im FF nur noch mit massiven Störungen.


    - Das Bild friert ständig ein (mal länger, mal kürzer, manchmal bleibt es auch komplett stecken), wobei der Ton ohne Unterbrechung weiterläuft.

    - Ständiges Buffering (was vorher nur gelegentlich mal vorkam).

    - Der Stream ruckelt ohne Ende.


    So ist das Angebot praktisch nicht mehr nutzbar.


    Ich habe das übliche versucht (Cache geleert, Neustart mit deaktivierten Add-ons, Bereinigung), hat alles nichts gebracht.


    Zuerst dachte ich natürlich, dass der Fehler bei Unitymedia liegt, musste dann allerdings feststellen, dass Horizon Go im fossilen Internet Explorer einwandfrei läuft.


    Hat jemand eine Idee woran es liegen könnte?

  • Das ist

    Zuerst dachte ich natürlich, dass der Fehler bei Unitymedia liegt, musste dann allerdings feststellen, dass Horizon Go im fossilen Internet Explorer einwandfrei läuft.


    Hat jemand eine Idee woran es liegen könnte?

    Das besagt gar nichts, es kann trotzdem bei Unitymedia liegen. Die meisten Probleme entstehen auch nicht durch Firefox, sondern durch Fehler im Benutzerprofil.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Das besagt gar nichts, es kann trotzdem bei Unitymedia liegen. Die meisten Probleme entstehen auch nicht durch Firefox, sondern durch Fehler im Benutzerprofil.


    Ich gehe mal davon aus, dass du das Benutzerprofil bei Unitymedia meinst.


    Dorthin werde ich mich natürlich auch noch wenden, obwohl ich die Befürchtung habe, dass die mir erzählen werden, es könne nur am Browser liegen ... ;)

  • Nein, dein Firefox-Benutzerprofil. Du hast wohl zwar schon bereinigt, aber probiere doch mal ein neues Firefox-Profil.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Ich habe es jetzt mal mit der Radikalkur versucht (Deinstalliert, alle noch bestehenden Ordner manuell gelöscht, CCleaner, neu installiert).

    Hat nichts gebracht, von daher denke ich, dass es nichts mit dem Benutzerprofil zu tun haben dürfte!?

  • Gibt es irgendein Forum zu Horizon Go? Vielleicht findest du da eine Lösung bzw. findest wenigstens heraus, ob das Problem gehäuft auftritt?

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Dort hatte ich vorher schon nachgefragt, die Resonanz war allerdings nicht sonderlich groß, von Lösungsansätzen ganz zu schweigen.


    Grade habe ich noch, durch Zufall, festgestellt, dass ausschließlich die HD Sender betroffen sind, SD läuft einwandfrei ...!? ?(


    Ich denke ich werde mich morgen mal direkt an Unitymedia wenden.

  • Ich denke ich werde mich morgen mal direkt an Unitymedia wenden.

    Ich denke auch, das ist das Beste. Ich kann dir nur etwas methodisch helfen, ich verstehe zuwenig davon. Vielleicht hilft aber noch jemand, der mehr Ahnung als ich hat.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Grade habe ich noch, durch Zufall, festgestellt, dass ausschließlich die HD Sender betroffen sind, SD läuft einwandfrei ...!?

    Welche Bandbreite hast du bei Unitymedia gebucht?


    Test mal die tatsächliche Bandbreite:

    https://speedtest.unitymedia.de/#speedtest_init


    Kann sein, dass deine Bandbreite für HD nicht ganz ausreicht. Auch wenn es von UM anders gesehen wird.


    Von CCleaner solltest du wirklich die Finger lassen!

    Tuningtools - Die Plage des 21. Jahrhunderts


    Welche Sicherheitssoftware ist bei dir installiert?


    Führe mal folgendes durch:

    Teste mit einem neuen Profil

    Sollte der Fehler mit dem neuen Profil behoben sein, kannst du wichtige Daten vom alten ins neue Profil übernehmen. Dazu später mehr.

  • Welche Bandbreite hast du bei Unitymedia gebucht?


    Welche Sicherheitssoftware ist bei dir installiert?


    Teste mit einem neuen Profil


    30 Mbit/s (ist also für HD mehr als ausreichend), wird in gelegentlichen Speedtests auch immer bestätigt bzw. überboten.

    (Damit könnte ich sogar problemlos 4k streamen.)


    Darüber hinaus laufen, im Internet Explorer und in der entsprechenden Windows 10 App, die Horizon Go HD Streams ja einwandfrei, mich würde halt nur mal interessieren, warum das in FF nicht mehr funktioniert (vorausgesetzt es liegt nicht doch irgendwie an Unitymedia)!?!


    Sicherheitssoftware ist Panda Dome, hatte ich aber schon als noch alles in Ordnung war.


    Das mit dem neuen Profil bringt keine Veränderung.

  • Probiere es bitte mal komplett ohne einer Sicherheitssoftware eines Drittanbieters, deinstalliere bitte genau nach Herstellerangaben und ggf. mit deren Tool. Es wäre nicht das erste mal, dass eine Sicherheitssoftware eines Drittanbieters Probleme bereitet. Gerade unter Windows 10 ist eine solche (völlig) überflüssig, der hauseigene Schutz reicht völlig aus und ist zudem wesentlich besser ins System integriert.

  • Probiere es bitte mal komplett ohne einer Sicherheitssoftware eines Drittanbieters, deinstalliere bitte genau nach Herstellerangaben und ggf. mit deren Tool. Es wäre nicht das erste mal, dass eine Sicherheitssoftware eines Drittanbieters Probleme bereitet. Gerade unter Windows 10 ist eine solche (völlig) überflüssig, der hauseigene Schutz reicht völlig aus und ist zudem wesentlich besser ins System integriert.


    Panda Dome zu deinstallieren brachte keine Veränderung, hätte ich mir aber auch nicht vorstellen können, funktionierte ja vorher mit PD einwandfrei.

    Ich hatte zudem PD hauptsächlich deshalb installiert, weil der Defender bei mir das Laden/Anzeigen von Programm- und Dateiicons massiv verzögert.

    Der Versuch mit einer älteren FF Version war auch nicht von Erfolg gekrönt.

    Von Unitymedia habe ich mal meine Leitung bzw. mein Modem überprüfen lassen, alles im grünen Bereich.

    Ich habe keine Idee mehr, dann muss ich Horizon Go jetzt wohl oder übel im Internet Explorer oder in der App nutzen.


    Vielleicht löst sich das Problem, bei einem der nächsten Updates, ja von selbst?!