Win 10 Vers. 1903 - SendTo fehlerhaft = gelöst

  • Hallo @ all..


    seit dem Update auf die Win 10 Version 1903 habe ich ein Problem mit einem selbst erstellten Eintrag unter SendTo/Senden an


    Ich kann einen neuen Eintrag erstellen, und er wird auch im Ordner angezeigt.

    Klicke ich ihn an, wird auch der verknüpfte Ordner auf einem anderen PC geöffnet.


    Aber wenn ich einen Rechtsklick auf eine beliebige Datei machen...dann auf Senden an gehe, wird mir der neu erstellte Eintrag nicht angezeigt.


    Kann das jemand bestätigen?


    Vielen Dank wie immer für jegliche Hilfe.

  • Ich habe gerade eine Verknüpfung zu einem Ordner im Send To - Verzeichnis angelegt, und kann beliebige Dateien problemlos dorthin senden.

    Oft ist das Denken schwer, indes, das Schreiben geht auch ohne es (Wilhelm Busch)
    Firefox 70.0 (64-bit) * Win 10 Pro x64 *

  • Hallo Delgado ..


    herzlichen Dank für deine Hilfe.:thumbup:


    Ich habe eben mal einen Test gemacht, und einen Ordner auf meiner 2ten Festplatte angegeben.

    Da wäre der Eintrag vorhanden.


    Fazit:

    Evtl. hat es etwas damit zu tun, dass ich die andere Verknüpfung zu einem anderen PC erstellt habe:/


    Dann muss ich mal auf Suche gehen.;)

  • Hallo .DeJaVu ..

    danke für deine Nachfrage:thumbup:


    In der Verknüpfung steht:


    \\LAPTOP-OS7BT5EP\Downloads


    Damit wird der Download Ordner auf dem anderen PC angesprochen.

    Wenn ich diese Verknüpfung anklicke, dann öffnet sich auch der Ordner auf dem anderen PC.


    Es fehlt letztlich nur der Eintrag im Rechtsklick Kontextmenü dafür.


    Das Problem habe ich auch erst seit dem Update auf Win10 1903, vorher hat das einwandfrei funktioniert.

  • In der Verknüpfung steht:


    \\LAPTOP-OS7BT5EP\Downloads

    Hallo Andreas :)


    ich nutze auch UNC, falls immer möglich. Nur eine Vermutung: teste es doch einmal, nachdem Du der Ressource einen Laufwerksbuchstaben zugewiesen hast.


    Ich kann Dein Problem übrigens sogar lokal reproduzieren. Ich habe dazu testweise eine Verknüpfung auf \\$localhost$\Documents angelegt ($localhost$ ist dabei %COMPUTERNAME%). Diese Verknüpfung erscheint nicht im Kontextmenü bei Senden an.


    Gruß Ingo

  • Leider stimmt das auch hier, in der 1809 klappt das einwandfrei, in der 1903 (Pro) nicht mehr, wird nicht angezeigt und ist daher auch nicht nutzbar.


    Ich bin suchen gewesen - es scheint an der Menge der Pfade zu liegen, es reicht nicht \\server\pfad, sondern es muss \\server\pfad\pfad2 sein

    https://www.experts-exchange.c…-with-Send-to-option.html

  • teste es doch einmal,

    Hallo schlingo ..


    auch dir danke für deine Hilfe:thumbup:

    Ich kann eintragen was ich will, innerhalb meines Laptops funktioniert das einwandfrei, nur nicht zu einem anderen PC.

    es scheint an der Menge der Pfade zu liegen

    Hallo .DeJaVu ...

    herzlichen Dank für deine Hilfe:thumbup:


    Ich habe im Ordner Download auf dem anderen PC mal einen Unterordner erstellt mit Namen Test.

    Dieser Eintrag wird angezeigt.

    Es liegt also wie von dir gesagt an der Anzahl der Pfade in der Verknüpfung.


    Das würde mir erstmal so reichen. Mal sehen, ob ich das noch anpassen/verbessern kann.:/

  • 2002Andreas

    Hat den Titel des Themas von „Win 10 Vers. 1903 - SendTo fehlerhaft“ zu „Win 10 Vers. 1903 - SendTo fehlerhaft = gelöst“ geändert.
  • Nachtrag von meiner Seite. Ich hatte das ja vor einer Woche alles selbst durchexerziert mit dem Erfolg = Null. Heute per Zufall, steht immer noch drin - benötige ich nicht, löschen - aber vorher schaute ich nochmal in die Eigenschaften. Es sind nur zwei Angabe drin. Ich kann dir nicht sagen, warum auf einmal. Ich schalte noch den zweiten Rechner dazu, ob es einen Zusammenhang gibt. Und funktioniert.

  • Hallo .DeJaVu ...


    danke für dein Interesse an meiner Frage:thumbup:


    Jetzt habe ich das mal von einem anderen PC zu diesem hier getestet.


    Da muss der Pfad dann sogar so lauten:


    \\ACER-V17-NITRO\Users\Andi\Downloads


    Also zusätzlich noch Users eingefügt werden. Warum das bei dem einen PC sein muss, entzieht sich meinen Kenntnissen.


    Aber nur so bleibt der Eintrag sichtbar.

  • Ich habe an den Einstellungen der Freigabe nichts verändert.

    Der Ordner Downloads ist schon immer freigegeben.


    Und wie gesagt, bis Win 1809 funktionierte das ja auch einwandfrei, ohne jegliche eigene Veränderung innerhalb der automatisch eingetragenen Verknüpfung zum anderen PC.