Warnen wenn mehrere Tabs geschlossen werden fehlt bei mir

  • Hallo und Willkommen hier im Forum.


    Gibt bitte mal oben in die Adessleiste


    about:config


    ein, und bestätige die Warnmeldung.


    Dann oben links unter Suchen:


    browser.tabs.warnOnClose


    Auf der rechten Seite unter Wert sollte der Wert auf true stehen.


    Wenn nicht, dann einen Doppelklick drauf machen, und ihn dadurch von false auf true wieder umstellen.


    Danach deinen Firefox mal testen.

  • Welche Fx Version und werden CSS-Codes oder Scripte verwendet ?

    Gruß Micha


    Ich benutze wegen virtuelle Maschinen mehrere portable Firefox Versionen:
    60.8.x ESR, Release, Beta und Nightly (Windows 7, 8.x,10 und macOS)
    Der produktive Fx unter Windows 10 ist die derzeitige aktuelle Release Version.

  • Habe ich getan; dort steht bereits "true". Trotzdem fehlt bei mir wie beim Themenersteller der Punkt in den Firefox-Einstellungen.


    * Firefox 67.0.1 (x64 de) unter Windows 10 V. 1903

  • Sören Hentzschel

    Hat den Titel des Themas von „Warnen wenn mehrere tap geschlossen werden fehlt bei mir“ zu „Warnen wenn mehrere Tabs geschlossen werden fehlt bei mir“ geändert.
  • Auf Deutsch :)

    false > Haken raus

    true > Haken drin

    Gruß Micha


    Ich benutze wegen virtuelle Maschinen mehrere portable Firefox Versionen:
    60.8.x ESR, Release, Beta und Nightly (Windows 7, 8.x,10 und macOS)
    Der produktive Fx unter Windows 10 ist die derzeitige aktuelle Release Version.

  • Okay, verstehe, 2002Andreas.


    Die Warnung erscheint tatsächlich zuverlässig bei mehreren geöffneten Tabs, aber in einer speziellen Konstellation nicht:


    Normales Fenster geöffnet plus parallel privates Fenster mit mehreren Tabs geöffnet
    => Will ich nun das private Fenster schließen, werden alle darin befindlichen Tabs ohne vorherige Warnmeldung sofort geschlossen.


    Ein Bug? Ich beobachte dieses Verhalten schon seit mehreren Firefox-Versionen.

    5 Mal editiert, zuletzt von Upgrader ()

  • In der about:config gibt es kein Deutsch.

    "Auf Deutsch" bezieht sich auf die allgemeine Information ;)

    Gruß Micha


    Ich benutze wegen virtuelle Maschinen mehrere portable Firefox Versionen:
    60.8.x ESR, Release, Beta und Nightly (Windows 7, 8.x,10 und macOS)
    Der produktive Fx unter Windows 10 ist die derzeitige aktuelle Release Version.

  • Feuerfuchs


    Schon seltsam. Bei mir ist es so, wie es der Moderator in #5 beschrieb: Steht der Wert auf "true", fehlt der Eintrag in den Firefox-Einstellungen mit dem Namen: "Warnen, wenn mehrere Tabs geschlossen werden".

  • Ja, das ist das Standard-Verhalten. Aber wie gesagt, nach Setzen auf false und erneutem Setzen auf true ist die Einstellung sichtbar. Aber selbst wenn die sichtbare Einstellung wieder verschwinden würde, könnte man es so sehen, dass die Checkbox implizit gesetzt ist, d.h. Einstellung nicht sichtbar entspricht einer aktivierten Checkbox und true, während eine sichtbare, aber nicht aktivierte Checkbox in jedem Fall false repräsentiert.


    Beitrag #7 müsste ich mir später ansehen, wenn ich mehr Zeit habe.

  • Also bei mir wird die Checkbox nicht angezeigt.

    Und wenn ich den Browser neu starte ist der Schalter wieder auf true, und die Option mit der Warnung nicht mehr vorhanden.

    Ich erhalte die Warnung nur, wenn ich FF schließe !


    Ich habe WIN10 Home Ver.1809 und FF 67.0.1-64-Bit

  • 2002Andreas

    Also der Schalter bleibt nicht auf False nach Neustart von FF.

    Und vor einiger Zeit bekam ich die Warnung wenn mehr als 2Tabs geöffnet waren auch ohne Schließung des FF.

  • Also ganz langsam.;)


    Steht der Wert auf true, dann kommt die Meldung beim Beenden.


    Steht der Wert auf false, dann kommt keine Meldung. Aber in den Einstellungen ist ein neuer Eintrag dafür entstanden.


    Wenn du jetzt den Haken reinsetzt, dann wird der Wert wieder auf true umgestellt, und der Eintrag ist wieder weg.

    Dafür kommt beim Beenden wieder die Meldung.