Gelöst: Fehlermeldung "Diese Verbindung ist nicht sicher" statt Seite zu laden

  • Liebe Leute! Ich habe folgendes Problem und hoffe, hier Hilfe zu finden:


    Statt eine Seite zu laden, zeigt Firefox häufig diese Fehlermeldung:


    Diese Verbindung ist nicht sicher
    Der Inhaber von www. google. de hat die Website nicht richtig konfiguriert. Firefox hat keine Verbindung mit dieser Website aufgebaut, um Ihre Informationen vor Diebstahl zu schützen.


    In der erweiterten Fehlermeldung steht dann meist:


    www. google. de verwendet ein ungültiges Sicherheitszertifikat.


    Über die anderen Browser sind die entsprechenden Seiten ohne Probleme aufrufbar.


    Vorgeschichte:
    Vor etwa 4 Wochen hatte ich einen Bug, der mir bei der Suche über Google auf der Ergebnisseite ganz oben ca. 5 – 6 Ergebnisse anzeigte, die offensichtlich Werbung waren, oft nicht mit der Suche zusammenhingen und offensichtlich nicht von Google geschaltet waren.
    Um dies abzuschalten, habe ich Firefox auf Werkseinstellungen zurückgesetzt, alle Erweiterungen gelöscht und (einige) neu installiert.


    Danach trat dann das oben geschilderte Problem auf.


    Das habe ich inzwischen gemacht:
    ● Firefox deinstalliert und neu installiert – jedoch habe ich meine persönlichen Einstellungen, Passwörter, Lesezeichen dabei nicht gelöscht.
    ● Mein Antivirenprogramm ESET Internetsecurity deinstalliert und neu installiert.
    ● Malwarebytes Free den PC scannen lassen: Keine Bedrohung gefunden.
    ● Malwarebytes AdwCleaner laufen lassen: Keine Bedrohung gefunden.
    ● Sämtliche Addons deaktiviert / bzw. ganz gelöscht.


    Leider hat nichts geholfen. Ich danke Euch für Eure Hilfe!


    System:
    Ich benutze den aktuellen Firefox, Version 65.0.1 (64-Bit).
    Mein System: Windows 7 Home Premium, SP1
    Von Firefox erstellte "Informationen zur Fehlerbehebung":



    Edit 2002Andreas
    Ich habe die Schrift mal wieder auf Standard eingestellt.

  • clicke bitte auf der fehlermeldung auf "erweitert" - welcher fehlercode wird angezeigt?
    klicke auf den fehlercode, dann gelangst du zu einer seite mit weiteren technischen details. kopiere diese in die zwischenablage und füge diese hier in einer antwort im forum ein...

  • Dies steht auf der Infoseite mit dem Fehlercode:


    2002Andreas : Vielen Dank! Diesen Hinweisen bin ich auch gefolgt, leider ohne Änderung des Problems.

  • danke, anscheinend wird der netzwerkverkehr auf deinem system oder netzwerkumgebung von einer software abgefangen die ein zertifikat namens "WebFilter Certificate 2" einsetzt. google liefert dazu nur ein einziges ergebnis, was schon mal verdächtig ist, nämlich den alten thread unter https://www.camp-firefox.de/forum/viewtopic.php?t=126587


    hast du irgendetwas bewusst auf deinem rechner installiert, was in verschlüsselte verbindungen eingreifen könnte (systemweit agierende jugendschutz-programme, werbeblocker, video-downloader, "marktforschungs"-tools, die den webverkehr aufzeichnen oder ähnliches...). ansonsten käme eben auch malware in bedracht...

  • madperson :
    --Ja, ich nutze die Salfeld Kindersicherung, die auf alle Konten Zugriff hat und nicht jugendfreie Seiten blockiert. Allerdings kommt dann nicht die oben beschriebene Fehlermeldung, sondern eine Seite von Salfeld mit einem Text wie "Sorry, diese Seite ist nicht erlaubt, weil sie nicht jugendfreie Inhalte enthält..." Und das bei allen meinen Browsern (über Chrome, IE und Opera ausprobiert).
    Das Problem mit angeblich ungültigen Sicherheitszertifikaten gibt es jedoch nur bei Firefox.
    Die Salfeld-Kindersicherung nutze ich jedoch schon seit über einem Jahr, und dieses Problem gibt es erst seit etwa 2 Wochen.
    --Außerdem hatte ich - seit Jahren - die Erweiterung "Download Helper" installiert. Nun jedoch entfernt, ändert nichts.


    Fox2Fox :
    Malwarebytes hat keine Bedrohung erkannt, hier das Protokoll:

  • scheinbar gibt es im dem kindersicherungsprogramm bei webfilter > optionen die einstellung "SSL/HTTPS Filter deaktivieren" - macht es einen unterschied wenn du dort ein häkchen setzt und ggfalls neu startest?


  • scheinbar gibt es im dem kindersicherungsprogramm bei webfilter > optionen die einstellung "SSL/HTTPS Filter deaktivieren"


    Genau, denn die Webfilter Komponente von der Salfeld Kindersicherung bricht gesicherte Verbindungen auf, damit diese auf HTTPS-Seiten einzelne URL oder Inhalte (bsp. Keywords) herausfiltern kann. Das erklärt dann auch die Zertifikatsprobleme beim Besuchen von HTTPS-Seiten.


    LoWi777 Siehe dazu auch Seite 23-24 des Saldfeld Handbuchs

    Zitat von Handbuch Salfeld Kindersicherung

    SSL/HTTPS Filter deaktivieren:
    Der Webfilter kann in der Standardeinstellung auch SSL/HTTPS Verbindungen filtern. Dies kann in Einzelfällen und in Verbindung mit anderer Filtersoftware (wie z.B. Antivirus,Firewalls, Proxys etc.) zu Problemen führen. Sie erkennen diese Probleme daran, dass https:// Seiten nach Aktivierung des Webfilters nicht mehr korrekt angezeigt werden. Sie können den Filter mit dieser Option deaktivieren. Bei deaktiviertem SSL-Filter kann nur noch die gesamte Domain gefiltert/gesperrt werden, nicht aber einzelne URLs oder Inhalte(META Tags, Keywords etc.) dieser Seite.



    Das Problem mit angeblich ungültigen Sicherheitszertifikaten gibt es jedoch nur bei Firefox.


    Dafür gibt es eine einfache Erklärung: Firefox verwendet im Gegensatz zu anderen Browsern nicht den Windows eigenen Zertifikatsspeicher sondern seinen Eigenen. Als du dann Firefox auf Werkseinstellungen zurückgesetzt hast, wurde selbstverständlich auch alle Einstellungen wie auch der Zertifikatsspeicher auf Standardwerte zurückgesetzt, weswegen jetzt wohl das von der Salfeld Kindersicherung installierte Zertifikat bei Firefox fehlt. -> siehe dazu auch diesen FAQ-Artikel von Salfeld bezüglich Firefox.


    Bezüglich der Lösung des Problems hast du dabei zwei Möglichkeiten: Entweder du deaktivierst das Filtern von SSL/HTTPS Verbindungen unter der Salfeld Kindersicherungssoftware, oder aber du schaltest, wie im verlinkten FAQ-Artikel beschrieben, den about:config Schalter security.enterprise_roots.enabled von false auf true, damit Firefox dann auch die im Windows eigenen Zertifikatsspeicher hinzugefügte Zertifikate vertraut.

  • Ergänzend: Meinst du nicht, das ein oder auch mehrere Gespräche mit deine/n/m Kind/-ern hilfreicher und vertrauensbildender wäre, als ihnen einfach so ein Sperrprogramm vor den Latz zu knallen?
    Wenn dein Nachwuchs einigermaßen fit ist, wäre es ggf auch ein leichtes, das Programm oder die Begrenzungen auszuhebeln...

  • Rückmeldung:
    Es sieht so aus, als sei das Problem behoben. Kindersicherung deinstalliert und neu installiert, nun geht es wieder. Vielen Dank noch mal!


    Boersenfeger : Danke für diese Anregung, die Gedanken sind sicher bedenkenswert. Die Aufgabe der Kindersicherung bei uns ist jedoch gar nicht, unerwünschte Seiten zu sperren (obwohl das natürlich noch dazu kommt), sondern die Internetzeit zu begrenzen. Würden wir das nicht tun, würde unsere Tochter den ganzen Nachmittag vor dem PC oder am Smartphone hängen. Gespräche haben dabei nichts genützt, und ich kann das auch verstehen, kenne ich doch selbst die magische Anziehungskraft der elektronischen Medien. Und mit der Kindersicherung gibt es keine Diskussionen und kein Geschrei, wenn die Zeit um ist. Sie weiß, dass sie sich die Zeit einteilen muss. Und da das gut läuft, gibt es in Ausnahmefällen auch mal eine Verlängerung.

  • Fein, freut mich, wenn die Anregung bedenkenswert war..
    BTW: Du kannst den Artikel mit dem Haken auf gelöst setzen:
    [attachment=0]Forum gelöst.jpg[/attachment]