Adressfeld / Aktionen für diese Seite / Link per E-Mail senden... - War das immer schon HTML?

  • Nach Aufruf startet Thunderbird mit dem Verfassen-Fenster im HTML-Modus.
    Ich habe sowohl im Thunderbird, wie auch im Firefox geschaut, ob es dazu eine Einstellung gibt. Nichts gefunden.
    Meine Grundeinstellung in Thunderbird ist "Reiner Text", auch nach Deaktivierung der Erweiterung "Allow HTML Temp" wird das Verfassen-Fenster im HTML-Modus von Firefox gestartet.


    Oder ist diese Frage besser im Thunderbird-Forum aufgehoben?

  • Ich glaube du verwechselst da was zwischen Verfassen und Empfangen.
    Bei Ansicht-->Nachrichteninhalt--> hast du wahrscheinlich "Reiner Text" angegeben. Das gilt NUR für den EMPFANG von Nachrichten.


    Für das Verfassen musst du auf --> Konten-Einstellungen bearbeiten--> Verfassen & Adressieren -->den Haken bei "Nachrichten im HTML-Format verfassen" raus machen. (dies kann man für jedes Konto anders einstellen)
    Wenn der Haken drin ist, dann kann man unter Extras-->Einstellungen (NICHT Konten-Einstellungen)-->Verfassen-->Allgemein-->Verhalten beim Senden von HTML-Nachrichten-->"Sendeoptionen" das Ganze noch etwas spezifizieren.



    Beispiel:
    -Bei Nachrichteninhalt habe ich genauso wie du Reiner Text und habe die Erweiterung "Allow HTML Temp"
    -ich habe in Konto1 und Konto2 und Konto3 überall den Haken raus bei "Nachrichten im HTML-Format verfassen" bei Konto4 habe ich den Haken hingegen drin
    -Bei Sendeoptionen habe ich den Haken RAUS bei "Nachrichten möglichst als Reintext senden" da Konto1-3 sowieso in Reintext sendet bei Konto4 möchte ich vor jedem Absenden die Auswahl haben, deshalb habe ich eingestellt "Fragen wie gesendet werden soll"

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Ja, sorry, wir haben quasi gleichzeitig geschrieben. Aber woran machst du denn fest, dass es im HTML Format verfasst wird? Bei mir funktioniert das alles so wie ich geschrieben habe und eingestellt ist.

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Zitronella : Im Fx wird nach Klick auf "Link per E-Mail senden..." das Verfassen-Fenster mit den Auszeichnungswerkzeugen für HTML geöffnet.
    Auch ist darin ein Zeilenumbruch via Enter nicht so wie beim "normalen" Verfassen.
    [attachment=0]pp_2019-01-14 15 19 28.png[/attachment]


    Ich benutze Fx 64.0.2 (64-Bit) und TB 60.4.0 (32-Bit)

  • hm. ich benutze zwar TB in 64bit aber die Versionen sind gleich. Allerdings ist mein TB portable. Ich kann mir allerdings nicht vorstellen, dass das daran liegt, aber wer weiß...
    Vielleicht doch besser mal im TB Forum nachfragen mit Verweis auf diesen Thread hier.

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Was mir noch auffällt: Verfasse ich eine Nachricht aus Konto4 (HTML erlaubt) aber wechsel vor dem Inhalt schreiben dann als Adressat zu Konto1(HTML nicht erlaubt) dann bleibt es trotzdem HTML.

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • ja, aber einen Newsreader und dort gibt es schließlich auch das Feld "Verfassen und Adressieren" in den Konten Einstellungen. Ich weiß nicht ob das von Relevanz ist, da ich in TB keinen Newsreader verwende.


    Und noch der Vollständigkeit halber: https://www.thunderbird-mail.d…ail-senden-war-das-immer/ damit kann man auch hier sehen, ob es dort eine Lösung gibt.

    Hilfe auch im deutschsprachigen Firefox-Chat möglich.
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Hallo,


    mit TB 60.4.0 (32-bit) gibt es kein Problem.


    Mit welcher Aktion sendest Du den Link an den Thunderbird?
    Bitte genau beschreiben, damit ich dies nachvollziehen kann.


    Gruß
    Herbert[attachment=0]TB.JPG[/attachment]


    PS: Allow HTML Temp aktiviert

  • Hallo,


    ich habe auch den von Dir genannten Weg genommen und lande wieder im Verfassenfenster Reintext, bisher verwendete ich
    Datei - Link per E-Mail senden.


    Um den Einfluss Deiner verwendeten Add-ons (Allow HTML Temp, Manually Sort Folders und anderer?) auszuschliessen, starte bitte den Thunderbird bei gedrückter Shift-Taste, der TB startet im abgesicherten Modus und sende dann Link per E-Mail.
    Eine weitere Möglichkeit wäre das Anlegen eines neuen Profils, dient ausschließlich zu Testtzwecken.


    Du verwendest TB 60.4.0 in der 32-bit-Version?

    Viel Glück
    Herbert