65.0b4 (64-Bit): Suchvorschläge sichtbar, trotz Deaktivierung

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

  • Wäre nicht auch in about:config
    browser.urlbar.maxRichResults auf 0 eine Möglichkeit? zumindest klappt das bei mir

    Hatte ich auch versucht - bewirkte bei mir nicht das gewünschte Ergebnis wie mit dem CSS-Code.

    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro 15" Late 2015 unter macOS Mojave 10.14.6


  • Wäre nicht auch in about:config
    browser.urlbar.maxRichResults auf 0 eine Möglichkeit? zumindest klappt das bei mir


    Würde gehen, aber zusätzlich müsste man auch noch den Schalter browser.urlbar.oneOffSearches auf false setzen, denn ansonsten wird trotzdem noch das Popup mit den Suchmaschinen angezeigt.


    Das wars!


    Sehr gut. :klasse: Dann kannst du ja auch wieder den Schalter keyword.enabled wieder auf true setzen, falls nicht schon geschehen.

  • macko: hast recht, browser.urlbar.oneOffSearches hatte ich bei meiner ganzen Rumprobiererei schon auf false gesetzt gehabt :o

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)


  • Sehr gut. :klasse: Dann kannst du ja auch wieder den Schalter keyword.enabled wieder auf true setzen, falls nicht schon geschehen.

    Schon geschehen.


    Vielen herzlichen Dank jedenfalls euch allen für eure Mühe und Hife! :klasse:

    Gruß
    Manfred


    FF in aktueller Betaversion, auf MacBook Pro 15" Late 2015 unter macOS Mojave 10.14.6