Firefox 61 Alternative zu "Tile Tabs WE" ?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo liebe Community !


    Ich bin auf der Suche nach einer Alternative zu "Tile Tabs WE"


    https://addons.mozilla.org/de/…/tile-tabs-we/?src=search


    Der Grund ist ganz einfach ... die Erweiterung verabschiedet sich nach ca. 20x benutzen ins nichts.
    Aus mir unbekannten Gründen funktioniert die Erw. nur für begrenzte Zeit und dann hat sie keine Funktion mehr, so das ich sie wieder löschen muß und erneut installieren kann. Erst danach geht sie wieder gefühlt 20x.


    Gibt es keine Alternative, wie man 2 Tabs "vertikal" zueinander öffnen kann, damit ich zum Beispiel 2 Bilder/Texte genau nebeneinander hab, um sie zu vergleichen ?

  • Wenn ich die kürzlichen Bewertungen so durchlese scheint niemand diese Probleme zu haben, die negative Gesamtbewertung kommt von all den Leuten die sich das alte Addon zurückwünschen.
    Wie zeigt es sich den dass die Erweiterung abschmiert? Mir sind bisher Abstürze von WE eher selten bekannt.

  • Ich könnte mir vorstellen, dass diese "Abstürze" ihre Ursache in den anderen Scripte und Codes vom TE begründet liegt. Setzt der TE doch solche ein um sich eine Statusleiste unten zu generieren sowie die Tableiste ganz nach unten zu verfrachten. Ich denke nicht, dass Tile Tabs WE mit solchen Ausnahmen zurecht kommt bzw. kommen kann.


  • Ich könnte mir vorstellen, dass diese "Abstürze" ihre Ursache in den anderen Scripte und Codes vom TE begründet liegt. Setzt der TE doch solche ein um sich eine Statusleiste unten zu generieren sowie die Tableiste ganz nach unten zu verfrachten. Ich denke nicht, dass Tile Tabs WE mit solchen Ausnahmen zurecht kommt bzw. kommen kann.


    Okay das würde dann so einiges erklären.
    Ich werde meine Scripte aber nicht abstellen, da ich diese benötige, wie viele andere User auch, die etwas an der "userChrome.css" geändert haben.


    Gibt es eine Alternative, oder eine andere Möglichkeit "Tile Tabs WE" trotzdem noch zum laufen zu bringen, oder eine ähnliche Erweiterung ?

  • Also bei mir geht das "Tile Tabs WE" immer noch nicht, da ich wie gesagt mit Scripten arbeite in meinem Firefox.
    Schade das man nicht an den Programmieren direkt rankommt um ihn das zu sagen, damit er ev. dazu ein Update machen kann.


  • Schade das man nicht an den Programmieren direkt rankommt ...


    Hää ? Auf der Seite von AMO ist doch extra seine E-Mail-Adresse hinterlegt, sogar mit dem Begriff "Hilfe-E-Mail-Adresse" : https://addons.mozilla.org/de/firefox/addon/tile-tabs-we/

  • DW-dev antwortet auch, ich hatte mit ihm schon mehrmals Kontakt, du musst nur etwas Englisch können.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Die Problem-Beschreibung der Umgebung von GermanFreme82 mit all den wirkenden Scripten und Erweiterungen wird wohl doch etwas schwierig sein, so auf englisch für einen Not-Native-Spreaker ;)


  • Die Problem-Beschreibung der Umgebung von GermanFreme82 mit all den wirkenden Scripten und Erweiterungen wird wohl doch etwas schwierig sein, so auf englisch für einen Not-Native-Spreaker ;)


    Jap genau das denke ich auch ;-).
    Keine Ahnung, was ich nun tun soll und wie ich das Tool wieder brauchbar machen kann *seufz*.


  • Die Problem-Beschreibung der Umgebung von GermanFreme82 mit all den wirkenden Scripten und Erweiterungen wird wohl doch etwas schwierig sein, so auf englisch für einen Not-Native-Spreaker ;)


    Ich halte das gar nicht für nötig. Es sollte eigentlich reichen, das Problem zu benennen. Als Entwickler der Erweiterung sollte DW-dev eine Vorstellung davon haben, was die Ursache sein könnte. Vielleicht liegt es gar nicht an den Skripten.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Wie soll er denn eine Ahnung davon bekommen, wenn er die Rahmenbedingungen von GermanFreme82 nicht kennt, falls seine Erweiterung bei ihm (und anderen Usern) soweit funktioniert?

  • Er kennt seine Erweiterung und hat vielleicht eine Vorstellung, was die Ursache sein könnte. Aus meiner Sicht wäre das ein Versuch wert, man soll nichts unversucht lassen. Aber ich will niemandem etwas aufdrängeln.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Die Bringschuld liegt imho bei GermanFreme82 :)
    Er sollte ein neues Profil ohne Scripte und nur der genannten Erweiterung testen..
    Wenn es dann auch nicht geht und alle ggf. von außen einwirkende Störungen, wie etwa Sicherheitstools etc ausgeschlossen wurden, kann er sich an den Entwickler wenden..
    Wenn es im Blanko-Profil funktioniert, darf er die genutzten sonstigen Erweiterungen und Scripte einzeln testen..
    Ggf. hilft aber schon eine Profilbereinigung, wie schon so oft, bei ähnlichen Problemen.. 8)