Video wird nicht angezeigt

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,
    auf meinem neuen Rechner (WIN 10 Pro) werden mit Firefox keine Internet Videos angezeigt. Die Fehlermeldung lautet
    "Dein Browser erkennt zurzeit keines der verfügbaren Videoformate"
    Ich denke, das Format ist HTML5. Adobe Flash möchte ich auf diesem Rechner nicht installieren, da ich beim alten Rechner böse Erfahrungen mit Flash hatte. Was muss ich tun?
    Vielen Dank für eine Antwort
    Norbert

  • Seit wann besteht das Problem? Was hast du davor gemacht/installiert/verändert? Um welche Videos genau geht es? (Bitte Link zu so einem Video)


    Gib uns bitte mehr Infos über deinen Firefox und zwar folgendermaßen:
    ● [FIREFOX] ➜ Hilfe ➜ Informationen zur Fehlerbehebung
    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren "anklicken
    ● jetzt den kopierten Text aus der Zwischenablage als Code hier ins Forum einfügen. siehe dazu

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Erstmal hier schnell ein Link als Beispiel:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Um die weiteren Infos kümmere ich mich gleich.
    Wie gesagt, es ist ein relativ neuer Rechner. Videos mit FF gingen von Anfang an nicht. Auf dem alten hatte ich Adobe Flash.

  • Hallo strzata,


    prüfe ob Firefox about:config media.mediasource.enabled auf true steht.

    Gruß, saling


    Mozilla/5.0 (Windows NT 10.0; rv:70.0) Gecko/20100101 Firefox/70.0

    Microsoft Windows Version 1903 (Build 18362.449)

  • selbst wenn media.mediasource.enabled auf false stünde (stehts bei mir mit Absicht da ich diesen false Wert manchmal benötige) funktioniert obig genanntes Video. Dies ist also keinesfalls der Grund und den Flashplayer habe ich auch seit Jahren nicht mehr installiert.
    Warten wir also die weiteren Infos ab...

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Deinstalliere (Entferne) unter about:addons --> Erweiterungen den
    YouTube™ Flash® Player

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Bitte.
    Aber warum in aller Welt hattest du diese Erweiterung überhaupt installiert?
    Die ist schließlich nur von Nutzen damit der Flashplayer immer genutzt wird wenn er auch installiert ist (was bei dir ja nicht der Fall ist)

    Hilfe auch im deutschsprachigen Matrix-Chat möglich oder im IRC-Chat
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Zitat

    Aber warum in aller Welt hattest du diese Erweiterung überhaupt installiert


    Kann ich nicht beantworten. Bestimmt Dummheit.


    Kann ich schnell noch ne andere Frage nachschieben?
    Jetzt wo ich das Video sehe: kann ich es abspeichern, damit ich es auf meinem Videoschnitt-Rechner (der kein Internet hat) je nach Bedarf ansehen kann?

  • Danke an euch beide. Funktioniert beides gut. Ich finde die Lösung von Zitronella etwas komfortabler und werde sie in Zukunft nutzen. Wasses nich alles gibt, wovon ich noch nie gehört habe ...