"Firefox wird eine Chronik niemals anlegen" bleibt nicht

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Tach Forum,


    wenn ich obige Option einstelle, FF neu starte, habe ich wieder
    "...nach benutzerdefinierten Einstellungen anlegen".
    Die Möglichkeit "niemals anlegen" bleibt nicht dauerhaft.
    Was mache ich falsch, wo liegt der Fehler? :-???


    Vielen Dank,
    Grüße,
    hotrats


    FF 43.0.4

  • Du musst innerhalb der Einstellmöglichkeiten auch noch etwas ändern...
    Setze hier einen Haken, klicke auf Einstellungen und wähle dann dort aus, was beim Beenden gelöscht werden soll.
    [attachment=0]2016-01-24_124826.jpg[/attachment]
    PS: Der Screenshot erfolgte in einem Nightly-Build. Bei dir wird es also etwas anders aussehen...

  • Hai Börsenfeger,


    danke für den Tipp,


    ich weiß aber nicht genau, wo ich den Haken setzen soll. Meinst du das im grünen Kasten (die Chronik löschen)?
    Wenn ich "nach benutzerdefinierten Einstellungen anlegen" habe, kann ich das Kästchen "Die Chronik löschen, wenn FF geschlossen wird" nicht nutzen, da grau hinterlegt. Setze ich auf "niemals anlegen" um, steht mir diese Option erst gar nicht zur Verfügung..

  • Zitat von 2002Andreas


    Laut deinem User-Agenten nutzt du die Version 42.
    :!:


    ..das verstehe ich nicht. Laut Angabe von FF habe ich die angegebene Version..

  • Zitat von 2002Andreas

    Ist bei dir oben der Haken gesetzt bei:


    Immer den privaten Modus nutzen?


    Wenn ja, dann wird auch keine Chronik angelegt.



    ..dann will ich den Haken mal rausnehmen und dann "niemals anlegen" einstellen. Mal sehen, ob es dann geht. Werde gleich berichten..

  • ..hat nix gebracht... FF startet neu und dann sehe ich (wieder) "nach benutzerdefinierten Einstellungen anlegen" uund der Haken ist wieder in "Immer im privaten Modus verwenden" drin..

  • Zitat von 2002Andreas


    Klick bitte mal auf diesen Link Mein User-Agent


    dann kannst du sehen wie Webseiten dich erkennen.


    Mir wird hier deine Version als 42 angezeigt.



    ..bei mir steht:
    Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

  • Das ist schon sehr eigenartig, jetzt wird Version 43 hier auch angezeigt :-??


    Ok, vergessen wir das erstmal.


    Auch den Inhalt von deinem Prrofilordner könntest du bitte mal ins nächste Antwortfenster hier kopieren. Siehe Beitrag 14 dazu.


  • Edit 2002Andreas
    Text in Klammercode gesetzt.