Emailcenter zeigt ungültige Mailadresse

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo Forum .


    Seit einiger Zeit bemerke ich immer wieder das ich beim Login meines Email-Centers eine ungültige Mailadresse angezeigt bekomme. Hierbei wird nur ein Teil der Mailadresse angezeigt und auch die Passworteingabe ist nicht möglich .
    Ich habe mich an Telekom gewendet aber die können mir nicht helfen weil ich nicht den Internet-Explorer verwende.
    Mir wurde lediglich mitgeteilt das ich die Firefox-Einstellungen durchgehen soll und den Fehler damit abstellen kann . :roll:
    Ab und an wird die richtige Mailadresse angezeigt , aber dann wieder nicht und ich muß mich quasi immer neu einloggen .
    Wer kann mir Hilfe anbieten ?


    Ich benutze die Firefoxversion 33.1 , sowie WIN 7 Home Premium 64 Bit.
    Bei T-Home nutze ich das Basis- Emailcenter .

  • Standard-Prozedere:


    ► Teste Firefox im abgesicherten Modus. Halte dazu die Umschalttaste gedrückt und starte Firefox.


    Wenn Firefox damit fehlerfrei läuft, sehen wir weiter.


    Falls nicht:


    Firefox zurücksetzen – die meisten Probleme einfach lösen [Blockierte Grafik: http://i39.tinypic.com/s1kgb4.png]


    Dies wird Firefox auf die Standardeinstellungen zurücksetzen. Deine Lesezeichen und Passwörter gehen dabei nicht verloren. Die bisherigen Erweiterungen musst du allerdings neu installieren. Nach dem Zurücksetzen werden die alten Profildaten in einem Ordner namens „Alte Firefox Daten“ abgelegt. Wenn das Zurücksetzen das Problem nicht behebt, können einige der Daten, die nicht ins neue Profil übernommen wurden, von dort in das neue Profil kopiert werden. Wenn der Ordner nicht mehr benötigt wird, sollte man diesen löschen, da sensible Daten darin enthalten sind.

  • Hast du evtl einfach mal eine falsche E-Mail Adresse angegeben, und diese wurde gespeichert?
    Das kannst du im den Einstellungen des Firefox überprüfen, lasse dir die Passwörter anzeigen.


    Zitat von Tante Ute

    ...und auch die Passworteingabe ist nicht möglich ..


    Was genau bedeutet das?


    Zitat

    Ab und an wird die richtige Mailadresse angezeigt , aber dann wieder nicht und ich muß mich quasi immer neu einloggen .


    Da sprichst du eigentlich von zwei paar Schuhen.
    Einloggen musst du dich doch sowieso immer, oder?
    Unabhängig davon welche Adresse ins Anmeldeformular vor-eingetragen wird. Oder?

  • Also , ich habe nicht geschrieben das Firefox nicht richtig funktioniert . :)


    Ich habe nur mitgeteilt das ich beim Einloggen ins Email-Center nur eine unvollständige Mailadresse angezeigt bekomme .
    das .........@xxxxxxxxx.de erecheint nicht . somit ist auch bei der halben Mailadresse kein Kennwort einzugeben .
    Bei den Firefoxeinstellungen sehe ich nur die richtige , komplette Mailadresse mit meinem Kennwort . :-??

  • Dann solltest du mal konkret die von dir gemeinte Adresse bekanntgeben statt uns im Nebel stochern zu lassen. DU bist in der Bringschuld an Informationen, nicht wir. Und nein, da bist nicht bereits drin, ausser du hast dich über das Kundencenter angemeldet - der Link von mir geht direkt ins Email-Konto mit Anmeldemaske.



    1. Füge bitte den Inhalt von about:support (Text, nicht Raw)
    und about:plugins hier als [CODE] ein.
    http://www.jochenbake.de/infos…it-aboutsupport-anzeigen/


    2. Tritt das Problem auch im angesicherten Modus auf?
    https://support.mozilla.org/de…heben-abgesicherter-modus
    2a. Das Problem ist im angesicherten Modus nicht vorhanden:
    https://support.mozilla.org/de…sicherten-modus-nicht-auf
    2b. Deaktiviere alle Plugins, ist das Problem noch vorhanden?


    3. Falls ohne Erfolg: Firefox zurücksetzen
    https://support.mozilla.org/de…n-probleme-einfach-loesen

  • Zitat von Tante Ute

    Also , ich habe nicht geschrieben das Firefox nicht richtig funktioniert . :)


    Und? Aber es funktioniert ja offensichtlich etwas nicht. Also Tipps durchführen. Wie Fox2Fos schon schrieb, das ist die Standardvorgehensweise.
    Erst wenn das nichts bringt, bringt es überhaupt etwas weiterzumachen.



    Zitat von Tante Ute

    somit ist auch bei der halben Mailadresse kein Kennwort einzugeben .


    Nochmal, wie äußert sich das? GEHT es nicht, also du kannst da nichts eintragen, oder kannst du schon, und auch abschicken, aber du wirst dann nicht eingeloggt?

  • sorry , ich weiß nicht wie ich das noch beschreiben soll.
    Ich habe die angeführten Dinge probiert und es funktioniert eben nicht.
    Nur in 2 von 10 Fällen wird die richtige Mailadresse angezeigt.
    Nochmal im Klartext :
    Beim Versuch mich ins Emailcenter einzuloggen wird auf der Seite wo ich meine Mailadresse und das Passwort eingeben soll nur ein Teil meiner Mailadresse sofort anzezeigt , und ein Kennworteintrag ist nicht möglich , das ist zu verstehen da die Adresse ja nicht stimmt(das @t-online.de fehlt ). Folglich muss ich immer die fehlerhafte Mailadresse löschen und neu eingeben , mit Passwort. Erst dann geht es .

  • Zitat von Tante Ute

    sorry , ich weiß nicht wie ich das noch beschreiben soll.
    Beim Versuch mich ins Emailcenter einzuloggen wird auf der Seite wo ich meine Mailadresse und das Passwort eingeben soll nur ein Teil meiner Mailadresse sofort anzezeigt , und ein Kennworteintrag ist nicht möglich , das ist zu verstehen da die Adresse ja nicht stimmt(das @t-online.de fehlt ). Folglich muss ich immer die fehlerhafte Mailadresse löschen und neu eingeben , mit Passwort. Erst dann geht es .


    Das deutet auf die Situation hin, die Palli oben beschreibt, nämlich, dass eine falsche E-Mail-Adresse mit dem vielleicht auch falschen Passwort abgespeichert wurde. Diese falsche E-Mail-Adresse wird automatisch in das Formular eingetragen, daher musst du sie immer erst herauslöschen. Hast du mal im Passwortmanager nachgesehen, so wie Palli es dir geraten hat? Dass die Passworteingabe nicht möglich ist, könnte daran liegen, dass das Formular die Korrektheit der E-Mail-Adresse überprüft, was auch allgemein üblich ist, und erst, wenn diese korrekt ist, das Passwortfeld freigibt.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, WordPress und Facebook

  • Das habe ich doch schon alles gemacht .


    Ich lass es dann eben so wie es ist :oops:


    Ich hab das Gefühl als ich hier für ......... angesehen werde . 8)


    Gebt euch keine Mühe mehr , vielleicht suche ich mir einfach einen anderen Browser . :roll:

  • Hallo Tante Ute,


    mache doch erst einmal das, was Dir jetzt mehrfach geraten wurde. Zur Verdeutlichung ein Bildschirmausdruck:


    [attachment=0]Firefox_Gespeicherte_Passwörter.png[/attachment]
    Weg dorthin: [Extras]-[Einstellungen]-[Sicherheit]-Schaltfläche [Gespeicherte Passwörter]


    Dort findest Du garantiert einen Eintrag (= eine Zeile), wo die unvollständige E-Mail-Adresse in der Spalte Benutzername auftaucht und daneben das Passwort in der Spalte Passwort.
    Diese Zeile markieren und löschen.
    Danach den Firefox beenden und neu starten.


    Gruß
    Feuervogel

  • Hier steht was das Login bei Telekom betrifft die vollständige Emailadresse und das entsprechende Passwort .
    Da habe ich doch schon mehrmals komplett durchsucht , aber nie was unregelmäßiges gefunden .
    Selbst bei anderen Seiten als Telekom wird immer die richtige (komplette) Mailadresse angezeigt . Ich bin mit meinem Latein am Ende. Ich möchte nicht das ich hier ein Blatt einstelle das alle meine Seiten und Passwörter anzeigt . :-??
    Aber ich versichere das in der ganzen Liternei immer nur die richtige Mailadresse und auch die richtigen Passwörter angezeigt werden .

  • Hallo Tante Ute,


    Zitat von Tante Ute

    Ich möchte nicht das ich hier ein Blatt einstelle das alle meine Seiten und Passwörter anzeigt .


    das verlangt ja keiner von Dir. Im übrigen siehst Du an meinem Bildschirmausdruck, dass man mit einer Bildbearbeitungssoftware (da genügt schon das von Windows mitgelieferte Paint) entsprechende Passagen anonymisieren kann.


    Zitat von Tante Ute

    Aber ich versichere das in der ganzen Liternei immer nur die richtige Mailadresse und auch die richtigen Passwörter angezeigt werden .


    Wenn Du Dich also davon überzeugt hast, dann lösche diesen einen vollständigen T-Online-Eintrag im Passwort-Manager.


    Danach die gleiche Vorgehensweise: den Firefox beenden und neu starten.


    T-Online-Seite aufrufen und prüfen, ob jetzt der unvollständige Eintrag noch zu sehen ist.
    Wenn ja, diesen Feldinhalt löschen (nicht ergänzen!) und dann die E-Mail-Adresse vollständig in das betreffende Feld eingeben. Dann Passwort in das entsprechende Feld eingeben.
    Danach wird der Firefox Dich fragen, ob er diese Eingaben im Passwort-Manager speichern soll.


    Wenn nein, dann bist Du diese Teilvorgabe endgültig losgeworden und kannst neu die E-Mail-Adresse vollständig in das betreffende Feld eingeben. Dann Passwort in das entsprechende Feld eingeben.
    Danach wird der Firefox Dich fragen, ob er diese Eingaben im Passwort-Manager speichern soll.


    Gruß
    Feuervogel

    "Die letzte Stimme, die man hört, bevor die Welt explodiert, wird die Stimme eines Experten sein, der sagt: 'Das ist technisch unmöglich!'"
    (Peter Ustinov, engl. Schauspieler und Schriftsteller, 1921 - 2004)

  • Ich habe den T-Online-Eintrag gelöscht .
    Ich habe mich neu ins Emailcenter eingeloggt
    indem ich die komplette Emailadresse eingegeben habe
    und auch das Passwort .
    Ich habe die Frage ob man das speichern soll gewählt
    um dann nicht immer alles neu einzugeben.
    Nach dem 4. Besuch des Emailcenters kam der Fehler wieder .
    Jetzt erscheint er abwechsend , mal die richtige , mal die unvollständige Mailadresse.
    Ich gebs auf .

  • Zitat von kienberger42

    Tante Ute
    in den Logins der Telekom wird immer nur der E-Mail Name > Tante Ute@t-online.de OHNE der Adresse verlangt.


    Jep, steht deutlich da wenn man das Infozeichen anklickt. Es ist also normal dass nicht die ganze Adresse angezeigt wird.
    Du kannst Dich doch einloggen, oder?
    [Blockierte Grafik: http://www11.pic-upload.de/03.12.14/d7hm1ep4e4wp.jpg]

    Man muss nicht alles wissen, man muss nur wissen wo es nachzulesen ist und wo man Hilfe bekommt! :P

  • Zitat von sweety

    Du kannst Dich doch einloggen, oder?


    so ist es. Du kannst dich in das Login vom Kundencenter mit dem persönliche Passwort (Internetzugang) oder mit dem E-Mailpasswort das du kreiert hast indentifizieren.

    M.f.G.