Beiträge von lagu

    Nach einem Update auf Firefox 43.0.4 sollte das Problem wieder gelöst sein, da die SHA1-Deprecation zurückgenommen wurde. Es gibt zuviele MitM-Software, welche neue SHA1 Zertifikate austellen, welche nach dem 1.1.2016 erstellt wurden.

    Zitat von Laiendarsteller

    Hat sich erledigt, hab's gefunden!


    Kannst du für die anderen Leser des Forums welche auch das Problen haben (und für dich beim nächsten mal) uns noch verraten, wie du es gemacht hast?

    Zitat von .Hermes

    Kann er nicht.
    Er kann ihn zwar als root starten (wenn man weiß wie das geht), kann dabei aber das Profil des Fx unbrauchbar machen.

    Ok - ich nutze zu selten Linux - Windows is mein Hauptsystem.


    Aber wenn ich mich an meine wenigen ausflüge nach Linux erinnere, dann gabs da sowas wie sudo.
    Im Terminal konnte man eingeben

    Code
    1. sudo firefox

    gibts das nicht mehr?

    Auszug aus der FAQ von ElsterOnline:

    Zitat

    Die Nutzung von Sicherheitsstick oder Signaturkarte setzt die Installation zusätzlicher Bibliotheken voraus.
    Diese Installation wird von ElsterOnline automatisch durchgeführt, der aktuelle Benutzer des verwendeten Computers muss allerdings Schreibrechte für die Bibliotheksverzeichnisse besitzen. Diese notwendigen Rechte besitzt unter Umständen nur der Administrator. Führen Sie die Aktion, bei der Sie die Fehlermeldung erhalten haben deshalb einmal mit Administrator-Berechtigung aus, um die automatische Installation zu ermöglichen. Nach erfolgreicher Installation werden Sie zum Neustart des Browsers aufgefordert und können dann mit Ihrer normalen Benutzerberechtigung weiterarbeiten.

    Da ohne diese zusätzlichen Bibliotheken ElsterOnline nicht funktionieren kann ist bei dem Support da schon sehr lange bekannt.
    Starte den Browser einmalig als Admin und besuche ElsterOnline.
    Nachdem du ElsterOnline nutzen kannst, kannst du den Browser mit normalen Berechtigungen neustarten.

    Bei ElsterOnline braucht der Browser abhänhig vom Betriebssystem hin und wieder zur Aktualisierung bestimmeter Java-Bibliotheken Administratorrechte.


    Diese Rechte werden dann aber nur zur Aktualisierung benötigt. Danach kann (und sollte aus Sicherheitsgründen auch) wieder mit normalen Rechten gesurfed werden.


    Welches Betriebssystem nutzt du? Und wie authentifizierst du dich bei Elster? (Zertifikatsdatei, Sicherheitsstick, Signaturkarte )?


    Ein Screen der Meldung zur Sicherstellung das es auch wirklich ne berechtigte Meldung ist, solltest aber dennoch posten

    Zitat von Sören Hentzschel

    IPB kenne ich als langjähriger Betreiber einer der ältesten und erfolgreichsten Fanseiten zum EA Fussball Manager, die es gab, aus Nutzersicht sehr gut, das offizielle FM-Forum setzte IPB ein und das war meiner Ansicht nach eine grauenhafte Software, da bleib ich definitiv lieber beim phpbb. Zugegeben, ich kenne nicht die neuste Version, aber die Software ist sowieso so extrem teuer.


    Ich muss in einem meiner Projekte auch noch mit einem IBP der aktuellen Version arbeiten und kann nur sagen, das wir das Release des WBB 4.1 sehnsüchtig erwarten, damit es auch einen Vernünftigen Importer vom IBP weg gibt.


    Ja es mag sein, das das IBP Sachen kann, die das WBB net kann, aber das IBP hat dermaßen viele Nachteile (wozu auch die Kosten gehören) das ich mich freu, in Zukunft in allen meinen Projekten auf das WBB setzen zu können.


    Ich habe früher auch mal mit phpbb als Forensoftware gearbeitet, dies wurde aber aus mehreren Gründen sehr sehr schnell durch ein WBB abgelöst.


    Edit: Was das Thema Wiki anbelangt, finde ich die Integration bei Woltlab sehr gelungen. Um dies mehr zu prüfen (für ein anderes Projekt) werde ich demnächst mein WBB4.1 um ein Wiki ergänzen :)

    Zitat von Sören Hentzschel

    Vorteile phpbb 3.1 gegenüber WBB 4.x

    • Möglicherweise fehlt dem WBB 4.x die Möglichkeit, Foren zu abonnieren. Möglicherweise weil die Möglichkeit dem WBB 4.0 fehlt, aber im WBB 4.1 dabei sein könnte. Es gab bislang weder Zu- noch Absage für dieses Feature.


    Wenn diese Funktion nicht im WBB4.1 enthalten ist, haben sich in der Communitie schon einige gemeldet gehabt, das sie Erweiterung schreiben. Weil dies ist eine für viele Boards wichtige Funktionalität.
    Das WBB is ein deutlich komplexeres, wie ich finde aber intuitiveres Boardsystem, in welches man sich sehr schnell eingelebt hat.
    Ich selber nutze auch verschiedene WBB3.1 er Versionen und warte sehnsüchtig auf die Freigabe des 4.1erWBB.

    Zitat von Bernd.

    *autsch, ganz grobes Foul. Die haben den RC1 vom 7.10 modifiziert, die Final ist aber vom 11.10, deren Schrott enthält nicht mal die letzten Bugfixes.


    Und das machen die leider immer mal wieder.
    Ein weiteres Argument dafür, den Firefox ausschließlich bei Mozilla herrunterzuladen.

    Schau mal in den Logs deines Firefox nach, ob dir da ein entsprechender Fehler ausgegeben wird.
    Die Logs findest du in deinem Profil-Verzeichnis:
    %user% und %profilenam% musst du durch deinen User und deinen Profilnamen ersetzen.
    C:\Users\%User%\AppData\Roaming\Mozilla\Firefox\Profiles\%profilname%\weave\logs