Beiträge von Lee_77

    Bestimmt kommt irgendwann das nächste Problem. (Möge es in ferner Zukunft liegen!) Bis dahin jedoch werde ich Dank der Hilfe die ich hier im Forum bekommen habe, keine schlechte Träume von Firefox haben! Habt alle tausend Dank!


    Wünsche einen gediegenen Abend und sende liebe Grüsse,
    Lee

    Hallo ihr beiden,
    Das Adobe Flash Player 11 ActiveX 64-bit für den Explorer ist jetzt ebenfalls vorhanden. Die Videos auf Youtube kann ich mir mit Firefox ansehen! :D
    Den Explorer benutze ich eigentlich nie und hätte mir den Download eigentlich sparen können...
    Ja Andreas, es sieht bei mir jetzt aus wie auf deinem Screenshot ...ausser einigen Plugins die Firefox nicht erkennt.
    Mache jetzt dasselbe auf meinem Laptop - Download des Flash Players hier vom Forumlink!!
    Boersenfeger: Dann lasse ich den Download der 32-bit Version bleiben.
    Ein herzliches Dankeschön für deine Hilfe und ein Merci auch dir, Andreas :klasse: ...ich werde diese Nacht richtig gut schlafen! :D

    Ich verstehs zwar nicht ganz, aber JUDIHUI der Flash Player ist installiert!
    Mit dem Downloadlink von dir hat es funktioniert! Ich frag mich bloss, warum es mit dem Download von der Adobe Website nicht geklappt hat...?


    Hab jetzt in den Firefox Add-Ons den Eintrag: Shockwave Flash 11.0.1.152 64-bit
    und in der Systemsteuerung / Programme und Funktionen das Adobe Flash Player 11 Plugin 64 bit für Firefox.


    Ich hatte einen solchen Bibber das ich den Flash Player nicht mehr drauf bekomme, dass ich anstelle der 32-bit die 64-bit Version installiert habe. Deinstalliere jetzt diese und install. die andere.
    Muss ich für den Explorer ebenfalls die 32-bit Version installieren?

    Den Task Manager habe ich überprüft, es lief kein Flash Player Installer-Prozess. Die exe. Datei habe ich über den Link von dir heruntergeladen und den Flash Player von der Adobe Website.
    Ich habe versucht, das System zurückzusetzen. Der Wiederherstellungspunkt der gestern noch funktioniert hat, will nicht mehr.
    Nun habe ich einen PC ohne Flash Player und keine Ahnung, wie ich ihn wieder auf mein System bekomme.
    Wieder und wieder hab ich`s versucht: Uninstaller als Admin. ausgeführt, System neu gestartet und den Flash Player für Firefox und den Explorer installiert ....ich bin Ratlos! :traurig:

    Was ist da bloss los? :-???
    Beim Flash Player Installer für Firefox (64- und 32bit) verschwindet nach dem ausführen als Admin. lediglich das Icon aus dem Downloadordner und sonst geht nichts.
    Bei dem für den Internetexplorer erscheint wieder diese Meldung:


    UI_FlashPlayerInstaller
    Only a single instance of this application can run


    Im Task Manager läuft der Prozess des Adobe Flash Player Installer noch immer...


    Es ist dasselbe Scenario wie gestern - langsam mache ich mir Sorgen...

    Hab den Uninstaller heruntergeladen, mit Admin. Rechten ausgeführt und diese Meldung bekommen:


    Bei der Installation sind Fehler aufgetreten:
    Verwenden Sie auf diesem System bitte das 64-Bit-Deinstallationsprogramm für Flash Player.


    Dies meldet mir das "Installationsprogramm für Adobe Flash Player 11.0" - dabei habe ich doch die Datei "uninstall_flash-player_32bit.exe" ausgeführt!
    Da blicke ich nicht mehr durch! Versuche es jetzt wie in der Meldung: Lade und führe das 64-Bit-Deinstallationsprogramm aus und hoffe das es klappt...

    Vielen Dank Fox2Fox und Boersenfeger! :)
    Ganz schön viele Infos...! Mir schwirrt als nicht besonders versierte Benutzerin ganz schön der Kopf! (Dazu ist mein Englisch nicht besonders gut.)
    Mein Betriebssystem ist Windows 7 64bit. Das heisst, dass ich den Flash Player Uninstaller für die 64bit Version benutzen muss?
    Bei der Neuinstallation: Muss ich den Flash Player für die 64bit Version wählen bzw. den für beide Versionen? (Habe einen solchen gestern heruntergeladen. Da stand, dass der Flash Player die 64bit und die 32bit Version beinhalte.)
    Ein Freund sagte mir, Firefox brauche die 32bit V. Mein Betriebssystem ist jedoch 64bit. :-?? Welche Flash Player Version ist nun die richtige?
    Ich will nicht nerven, doch ich sehe gerade ungefähr so aus :-???:-??:traurig:

    Hallo zusammen,
    gestern überprüfte ich die Firefox Plugins auf ihre aktualität. Shockwave Flash 10.3.183.5 wurde mir als "Angreifbar" angezeigt und nach einem Klick auf den Button "jetzt aktualisieren" landete ich beim Download des Adobe Flash Players 11.0.1.156 auf der Adobe Website.
    Ich lud das Update herunter und installierte dieses wie ich es immer getan habe, den alten Flash Player oder Shockwave Flash deinstallierte ich vorher nicht.
    Das Update klappte nicht, ich bekam die Meldung: "Only a single instance of this application can run." (Es läuft jedoch nur eine Anwendung!) Nach einigem "Schlau-lesen" im Netz, deinstallierte ich über "Systemsteuerung / Programme und Funktionen" die beiden Plugins "Adobe Flash Player 10 ActiveX" und "Adobe Flash Player 10 Plugin".
    In Firefoxes Add-ons-Manager war das Plugin "Shockwave Flash 10.3.183.5" anschliessend nicht mehr vorhanden. (Ich dachte immer, Shockwave Flash und Flash Player seien zwei unterschiedliche Plugins?)
    Ein erneuter Start der Flash Player exe Datei brachte nichts: Lediglich das Icon der exe Datei verschwand, kein Manager erschien und eine Meldung wie erstere bekam ich auch nicht mehr. Im Task Manager von Windows lief unter den Prozessen die Flash Player exe. Nach einigem Warten schoss ich diesen dann ab.
    Als nächstes lud ich von der Adobe Website den Flash Player deinstaller herunter, führte diesen aus, startete meinen PC neu und versuchte es wieder - auch dieses Mal leider erfolglos!
    Auch die alte Flash Player Version bekam ich nicht mehr auf das System. Nach einer Systemwiederherstellung hab ich jetzt wieder das alte Shockwave Flash Plugin im Firefox und Flash Player 10 ActiveX / Flash Player 10 Plugin in den Programmen.
    Ich bin Ratlos und habe keine Ahnung, wie ich bloss dieses Flash Player 11 Update auf den Computer bringe!?
    Mein Betriebssystem ist Windows 7 64bit, Firefox ist die Version 7.0.1. Beim Updaten habe ich es mit der Version versucht, die für ein 64bit und 32bit Betriebsystem ist und mit der Version nur für ein 32bit Betriebsystem.
    Ich hoffe das ich mein Flash Player Update Problem einigermassen verständlich beschreiben konnte und mir jemand Hilfestellung / einen Tipp geben kann!
    Bevor ich Firefox de- und neu installiere wüsste ich gerne, ob dies das Problem beheben kann.
    Hoffentlich habe ich bald den Flash Player 11 auf meinem System und damit ein Eingangstor für "unerwünschte Gäste" geschlossen!
    Mit einem Dankeschön im vornherein und lieben Grüssen,
    Lee

    Hallo zusammen,
    von Avira habe ich die Meldung über die SearchFree Toolbar bekommen und sie sogleich installiert. Auf meinem Laptop ebenso wie auf dem PC war Avira anschliessend deaktiviert und ich entfernte die Toolbar gleich wieder.
    Was mich stutzig machte war, dass mir der Webguard genau wie bei `Grünerdaumen`als >>unbekannt>> angezeigt wurde.
    Eigentlich dachte ich das diese SearchFree Toolbar, da von Avira, bestimmt sinnvoll und vor allem "ausgereift" sein wird. Das mir diese als >>unbekannt>> angezeigt wurde und auf zwei Systemen Probleme verursachte, wundert mich doch ziemlich!
    Ich bin froh diese Toolbar wieder los zu sein! Dies zeigt einmal mehr das man acht geben sollte, was installiert wird ...auch dann wenn es von Avira kommt!
    Das AddOn WOT reicht völlig und Probleme verursacht es auch keine.
    Avira SearchFree Toolbar: NEIN DANKE!!!

    Hallo und vielen Dank!
    der Tipp, in den "Einstellungen", "Datenschutz" bei "Download-Chronik speichern" ein Häckchen zu setzen, hat dem Downloadmanager Schlussendlich doch noch "auf die Sprünge" geholfen! Es würde mich ja schon Interessieren, was da los war! Den Firefox benutze ich schon ziemlich lange, die Option "Download-Chronik speichern" war dabei immer deaktiviert und der Downloadmanager funktionierte immer einwandfrei. (?) Auf jeden Fall verrichtet der Manager seinen Job jetzt wieder wie er das soll und ich bin froh, dass durch das "Häckchen setzen" alles wieder in Ordnung ist!
    Merci für den hilfreichen Link und liebe Grüsse,
    Lee

    Hallo Zusammen,
    der Downloadmanager zeigt plötzlich nichts mehr an! Zwar wird er eingeblendet und lät mir die Dateien auch herunter, allerdings ist nur das leere Fenster zu sehen. Weder der Download wird angezeigt, noch die Fortschrittsleiste! Habe hier im Forum die Post`s über dieses Problem gelesen und folgendes versucht: Unter "\AppData\Roaming\Mozilla/Firefox\Profiles\xxxxxxx.default" habe ich die Datei "downloads.sqlite" gelöscht. Eigentlich sollte der Downloadmanager jetzt wieder funktionieren, dem ist jedoch nicht so! Im Netz habe ich auf der Site: "http://www.wintotal.de/tipparchiv/?rb=3001&id=1428" denselben Tipp gefunden und ihn genau so wie beschrieben ausgeführt. Ich habe gelesen, dass die Datei "downloads.sqlite" nach dem Löschen wiederhergestellt wird und der Manager anschliessend wieder funktionieren sollte. Bei mir scheint dieser Tipp nichts zu bringen und ich hoffe, dass mir jemand eine andere Lösung weiss!?
    Vielen Dank schon mal im vornherein,
    liebe Grüsse,
    Lee


    Wichtige Infos habe ich total vergessen! Meine Firefoxversion ist die 3.6.12, das Betriebssystem ist Windows 7 64-bit. Weder habe ich vorher irgendwelche Einstellungen verändert, noch einen Download durchgeführt! Der Downloadmanager hat immer einwandfrei funktioniert, bis Heute. Im Support von Firefox "https://support.mozilla.com/de/kb/Das+Download-Fenster+ist+leer" habe ich den Tipp versucht, in den "Einstellungen", "Datenschutz" ein Häckchen vor "Download-Chronik speichern" zu setzen. Es ist dort noch ein Tipp beschrieben, doch wenn irgendmöglich möchte ich nicht so tief eingreifen müssen und sehe das als allerletzte Lösung an. Sollte doch noch jemand einen andere Möglichkeit wissen, würde ich es vorher lieber erst noch mit dieser versuchen!

    Sälü Boersenfeger,
    Merci für die Infos und die Links! Den Thread zu Abonnieren, um Bescheid zu PlugIns Updates zu bekommen, scheint mir wirklich hilfreich. (Bisher habe ich noch keinen Thread Abonniert (!?); Das dürfte jedoch kein Problem sein, in der Firefox Hilfe werde ich bestimmt eine Info finden, wie ich das anzustellen habe.) Die Überprüfung des Adobe Readers auf Updates lässt mich wissen, dass es kein neues gibt. ...Da wird er ja sicher recht damit haben. Die Version des Readers konnte ich allerdings nicht finden. Weder wird sie mir in den Eigenschaften angezeigt, noch fand ich sie sonstwo. Wäre er nicht auf dem neusten Stand, so müsste er mir ja anzeigen, dass ein Update herausgekommen ist?
    Die liebe Zeit vergeht mal wieder wie im Fluge und Verpflichtungen warten (...sooo mühsam, auf die könnte ich jetzt wirklich verzichten!)
    Wünsche einen gediegenen Abend, liebe Grüsse,
    Lee

    Den Plugin Test habe ich durchgeführt und alles ist O.k! Einzig der Adobe Reader wird anders Angezeigt; Ich nehme an, dass ich das neuste Update noch nicht habe und dass das der Grund dafür ist. Überprüfe das gleich mal und schaue, ob der Adobe Reader eine Updatefunktion integriert hat. Mit Fragen über den Reader werde ich dich nicht löchern, schliesslich ist das hier ja ein Firefoxforum. (Übrigens ein wirklich hilfreiches Forum und ich bin echt froh, dass es dieses gibt! Ein Kompliment an alle User hier, die mit ihrem Wissen Leuten wie mir kompetente Hilfestellung geben und mir schon öffters aus der Patsche geholfen haben, ihr seid Toll!)

    Hallo zusammen,
    Gemacht habe ich es jetzt folgendermassen: Über die Systemsteuerung "Java (TM) 6 Update 21" de- und anschl. neu installiert. Im Browser wurde mir wieder eine "Java Console" angezeigt, die habe ich, wie von Fox2Fox Beschrieben, gelöscht. (Unter C:\Programme\MozillaFirefox/extensions alle Einträge mit {CAFEEFAC.....} im Namen entfernt.) Die "Java Console" bin ich jetzt los, sie wird nicht mehr Angezeigt! Auf der Java Website habe ich noch die neue Installation überprüft und es scheint alles in Ordnung zu sein!
    Bin mir nicht ganz sicher, ob ich für die folgende Frage einen neuen Post erstellen sollte? Ich stelle sie hier einfach mal: Was das unter "Extras, Add-ons, Plugins" enthaltene "Java Deployment Toolkit 6.0.210.7" angeht, so habe ich schon häuffiger gelesen, dass man dieses Deaktivieren sollte. Kann mir jemand sagen, ob dem so ist oder nicht?
    Ihr habt mir sehr geholfen, dafür ein grosses Dankeschön!
    LG

    Oh nein! Zwei Post`s habe ich jetzt geschrieben; Der erste ist irgendwo im Nirvana verschollen, beim zweiten musste ich mich neu Einloggen und anschliessend war auch der weg! Nach Stunden am PC bin ich müde und mein Potenzial, Fehler zu machen, steigt kontuierlich.
    Fox2Fox: Die PlugIns werden folgen, nur nicht mehr Heute, Sorry!
    Andreas: Den Link habe ich angeklickt, gelesen und anschl. nachgesehen: In meinem Java Control Panel ist "Konsole ausblenden" ausgewählt. (?)
    Es würde mich freuen, euch beide Morgen wieder anzutreffen ...Ich hoffe, man liest sich!
    Angenehme Nachtruhe wünsche ich

    Ups! Da lief etwas Schief, Sorry! Dein Post hat sich mit meinem gekreuzt, habe ihn erst jetzt gesehen und mache mich mal an`s lesen. Hoffe, ich bringe das dann auch hin... Ansonnsten halte ich mich an deinen letzten Tip; De- und neu installieren!
    Vielleicht mache ich das jedoch erst Morgen, frisch und ausgeschlafen! :)
    Darf ich hier wieder anschliessen, für den Fall, dass ich irgendwo nicht weiterkomme? (Es ist ein Fluch: Wenn was schief gehen kann, geht es oft bei mir schief!) Sollte alles Klappen, so werde ich dich auch das wissen lassen. Allerdings wohl wirklich erst Morgen...
    Ich danke dir für deine Hilfe und Hoffe, es ist O.k. für dich, wenn ich mich nochmals kurz Melden werde ...egal ob es so oder anders gelaufen ist.
    Wünsche dir einen schönen Abend.
    LG,
    Lee