Beiträge von Termie

    Hi,


    juhu, Mozilla hat den nächsten fetten ESR-Versions-Quantensprung rausgehauen, der mir (mal wieder) meine geliebte, kompakte Lesezeichen-Sidebar vers..t. Das war beim letzten großen Update auf 60.x auch schon so, hier konnte mir Mitglied "Boersenfeger" wirklich toll weiterhelfen. ^^:thumbup: Es sah dann so kompakt aus wie auf dem Screenshot links. Nach dem neuesten Update ist jetzt alles wieder wie rechts. (:|


    Ich hasse dieses Layout! Viel verschwendeter Platz und deswegen auch ständig unnötiges Extra-Gescrolle! Der Hintergrund hat´s noch überlebt, mein kompaktes "Ordner"-Symbol ist jetzt leider auch weg. Aber ok, ich wäre schon voll zufrieden, wenn die Darstellung nur von den Abständen her wieder so kompakt wäre wie vorher/links. Hier meine jetzige userChrome.css:



    Ich habe schon bisschen rumexperimentiert und es geschafft, die einzelnen Lesezeichen wieder nach links außen zu bekommen. Aber die Abstände untereinander - keine Chance. Bin von daher dankbar für jeden Tip!

    Zitat

    Wer auf seine installierten Add-ons keinesfalls verzichten will, kann das Problem mit einem Fix umgehen: In der Browser-Konfiguration (about:config) setzt man dazu den Wert xpinstall.signatures.required auf false (Browser anschließend neustarten). Damit werden die Add-ons wieder aktiviert – unter about:addons sind sie jedoch weiterhin mit einer Warnung markiert, dass sie für die Verwendung nicht verifiziert werden konnten. Achtung: Das Abschalten dieses Features stellt ein Sicherheitsrisiko dar! Man sollte es später unbedingt wieder auf true setzen.


    thanxx, klappte hier sofort. :klasse: Denke, solange bis die devs das gefixt haben, kann man damit leben.


    Dann hast du vermutlich eine ESR oder so am laufen :-?? ? Beim Standard-FF in der aktuellen Version sollte das bei ALLEN Nutzern auftreten :traurig: . Ich hab's seit heute, nach einem größeren Windowsupdate. Das wird aber wohl ein Zufall sein? :-???


    negativ. ESR 60.6.1 hier, genau dasselbe Problem.

    das is´es, supi. Bisher reichte es ja, den jeweiligen Eintrag mit dem Mauspfeil zu markieren und [ENTF] zu drücken. Jetzt also die Extrawurst via Tastatur (ich frage mich echt, warum es jedesmal nach ´nem größeren FF-Update Zeit, Aufwand und diverse AddOn's braucht, um Mozillas letzte Verschlimmbesserungen wieder halbwegs zu kompensieren. :p). "Danke" jedenfalls!

    Hi,


    bisher war es immer möglich, einzelne, gespeicherte Eingaben in sämtlichen Text-/Suchfeldern (wie z.B. oben das Feld neben "Das Forum durchsuchen") manuell zu löschen. Doppelklick, Eintrag auswählen. [ENTF] drücken, weg war er. Jetzt mit Quantum geht das auf einmal nicht mehr, warum auch immer. Gibt's da evtl. eine Option in about:config für, um das wieder zu ermöglichen?

    Hi Boersenfeger


    "Sorry" für das späte Feedback, habe es erst jetzt ausprobiert. Der obere Eintrag hat es gebracht, jetzt sind sie schön links. Der untere Eintrag hatte dagegen 0 Funktion. Wenn ich jetzt noch die oberen Hauptordner wie "Lesezeichen-Symbolleiste" und "Lesezeichen-Menü" komplett ausblenden/unsichtbar machen könnte, damit die reinen Lesezeichen übrigblieben, wär's perfekt. Aber jedenfalls vielen Dank für Deine Hilfe und das konkrete Beispiel, damit ist schonmal mein Hauptanliegen erledigt! Thanxx

    Hi universum123


    Ich meinte die Abstände an der linken Seite der Lesezeichen-Sidebar. Im Screenshot ist links der Standard-Abstand, rechts der reduzierte Abstand mit dem Add-on "Basic Bookmarks for FF3 + FF4 1.5.1-signed" zu sehen. Das läuft mit dem FirefoxESR 52.8 immer noch, aber leider nicht mehr mit dem Firefox 60 (wo diese Abstände links ja nochmal einen guten Tick größer sind). Von daher die Frage, ob man die ganzen Bookmarks dann per CSS so weit wie möglich an den linken Rand bekommen kann. Thanxx


    Screenshot => https://abload.de/img/bookmarksdhj8e.jpg

    Hi,


    bisher hat mir das (steinalte) Add-On "Basic Bookmarks for Firefox" 1A geholfen, den verschwendeten linken Platz in den Lesezeichen wegzubekommen. Aber das läuft mit dem neuen FF nun endgültig nicht mehr. Hat jemand ´nen Tipp (oder lauffähiges Add-On) wie ich diese sinnlose Platzverschwendung wegbekomme und alles wieder wie auf dem Bild unten rechts aussieht? Danke vorab.


    danke für euere Anregungen, ich habs rausgefunden. Also für die Nachwelt,
    falls sich mal jemand dasselbe fragt: Es ist das Add-On "Flash Control", und
    dort die Option "Block Hidden HTML5 Audio".


    Denke das soll vermeiden, dass irgendwelche Werbeclips auf Webseiten unge-
    klickt loslabern, erschrickt man nachts um halb eins immer so schön bei. ^^

    Ja klar hätte ich auch vorgehabt wenn sich nix ergibt.
    Aber vielleicht weiß es ja zufällig schon jemand auf die Schnelle. :klasse:
    Mal sehen ob sich noch was ergibt. Ansonsten teste ich es durch.

    Hi,


    ist noch jemandem aufgefallen, dass der neue FF 38.5.2 ESR deutlich langsamer startet?
    Braucht hier mit SSD locker 7-8 Sekunden, bis er öffnet. Zurück auf 38.5.0, alles wieder
    beim alten, ~1 Sekunde. Würde gerne mal wissen ob ich da der einzige bin.

    Ich beobachte seit paar Monaten das Phänomen, dass auch während einer ausgiebigen Surf-Session, überhaupt keine LSOs mehr gelistet werden... wo sich früher doch so einige LSOs im LSO-Manager ansammelten. Bei meiner Holden (alles identisch: Windows, Firefox, BetterPrivacy, Flash-Plugin) ist das auch nach wie vor der Fall, meine Liste bleibt dagegen stets leer, nicht mal das standardmäßig vorhandene Default LSO wird angezeigt. Pfad zum Flash Cookies-Ordner stimmt aber. Hat jemand ´ne Idee, an was das liegen könnte?


    (Update) Geht jetzt wieder. Kommt wohl davon, wenn man den Flash Player immer nur updated anstatt neu installiert. Habe ihn eben 1x komplett de- und neu installiert, jetzt werden auch wieder LSOs gelistet.