Seitenelemente blockieren > Ausnahmen verwalten: wie Webseite hinzufügen?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hi,

    wie kann ich unter Einstellungen > Seitenelemente blockieren > Ausnahmen verwalten eine Webseite hinzufügen?

    Früher ging das einfach über "Blockierung für diese Webseite deaktivieren", nach einem Klick auf das "grüne Schloß"-Symbol oben links der URL-Leiste, aber diese Option ist bei mir irgendwie komplett verschwunden? Nutze den FF68.3.0 ESR. Danke schonmal.

  • Und dort "Verbesserter Schutz ... AKTIVIERT" -> (_*) umschalten


    obsolete weil 68esr

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

    Einmal editiert, zuletzt von .DeJaVu ()

  • danke, aber das habe/sehe ich bei mir leider nirgendwo... früher sah das bei mir aus wie auf dem Beispiel-Web-Screenshot links, bei mir jetzt aber wie rechts. Da ist nicht mehr viel einstellbares da. Und ein Klick auf das "Seitenelemente blockieren: Standard"-Symbol ändert dann die Einstellungen für sämtliche Webseiten, nicht nur die eine, die man eigentlich als Ausnahme will. ?

  • Hast du was installiert für diese Anzeige? Diesen Button gibt es bei mir nicht.


    aha, ok, kommt erst, wenn xiti.com (vermutlich) in den Einstellungen für Cookies hinzugefügt wurde zum Sperren. Dann erscheint bei mir aber auch das violette Schild. Das ist aber nicht allgemein gültig, klick mal direkt darüber auf "Cookies...", was blockiert wurde - und das findest du auch in den Einstellungen wieder!

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte um es dir zu erklären.

    PS Wüssten Sie schon: Pissnelken blühen ganzjährig

  • ja, ist der 68 ESR. Trotzdem "danke" für die Ansätze. Bin jetzt vorhin nach einigem rumprobieren dahintergekommen... also falls künftig noch jemand anderes dieses Problem hat: einfach die Option "Seitenelemente blockieren" (Screenshot Beitrag #4) kurz von "Standard" auf "Streng" umstellen, danach ist bei jeder Webseite/Tab auch wieder das o.g. "Blockierung für diese Webseite deaktivieren"-Feld verfügbar, und so ausgewählte URL's werden dann auch unter Einstellungen > Seitenelemente blockieren > Ausnahmen verwalten gespeichert.