Beiträge von hall77

    Hallo, und besten Dank für Deine Rückantwort!
    Zu vorgerückter Stunde hatte ich das gestern noch aktualisiert. Ein Video auf You Tube bemängelte das fehlende Plugin.
    Keine Fehlermeldung mehr!! :D
    Ich wünsche Dir noch einen schönen Tag!

    Zitat von HCeline



    Mit deinstalliertem Flash Player keine Fehlermeldungen


    Hallo HCeline,


    Bei meinem Firefox trat die Fehlermeldung sporadisch und immer nach Beenden von Firefox auf.
    Dabei spielte der zuvor angesteuerte Seiteninhalt keine Rolle. Nachdem ich nun den Flash Player deinstalliert habe, ist die Fehlermeldung gleich verschwunden. Nun warte ich einfach zu bis zum nächsten Update von Flash Player.

    Zitat von vincent001

    [...]


    Vielen Dank Vincent001 für Deine Erläuterungen!
    Was sich mir noch nicht erschliesst ist das mit sudo add-apt-repository ppa:mozillateam/firefox-stable.
    Nun ja PPA (Personal Package Archive) von Mozilla sollte eigentlich eine vertrauenswürdige Software-Quelle sein.
    Warum schreiben die dann, die PPAs nicht zu überprüfen?


    Dieses preload habe ich gerade aktiviert. Tatsächlich ist es nicht nur für Firefox zuständig.
    Denn es heisst in der Beschreibung unter anderem: "...predicts what applications users might run..."

    Zitat von vincent001

    Die Basis von Mint 9, also Ubuntu 10.04, ist eine LTS-Version, und es gibt durchaus Menschen, die sich 3 Jahre lang nicht um ein grundsätzliches Upgrade ihres BS kümmern wollen, weil sie mit dem vorhandenen bestens zurecht kommen. Ich gehöre auch dazu. Die neueste Mint basiert auf Ubuntu 11.04, und wenn man die nicht haben will, ist das durchaus verständlich.


    Du sprichst mir aus dem Herzen! :klasse:


    Zitat von vincent001

    Deshalb mein Tip: Upgrade auf FF 4 installieren.


    In Linux Mint 9 wird gegenwärtig nur Firefox 3.6.16+build1+nobinonly-0ubuntu0.10.04.1 über Synaptic angeboten.
    Anscheinend ist noch kein Update auf Firefox 4 vorgesehen. Denn über die Paketquellen ist FF4 nicht zu beziehen. Hast Du Firefox 4 von dieser Quelle bezogen? Das liesse sich natürlich machen. Doch wie sieht es dann mit den sogenannten "Abhängigkeiten" aus? Manchmal kann es ja zu Konflikten mit der Distribution kommen, wenn die Software nicht direkt aus den Paketquellen bezogen wurde.

    Zitat von .Ulli

    Geht das auch konkreter ? Z.B. der Start dauert x Sekunden.
    Ohne Eckdaten deines Systems bleibt es ein Ratespiel.


    Gerne! Der Start der Software dauert zirka 4 Sekunden bis sie aufgebaut ist. Vergleichsweise zu Windows erscheint mir das langsam. Surfen hingegen funktioniert sehr schnell. Cache lasse ich von FF automatisch löschen. Habe auch keine Erweiterungen installiert, die einen Verzögerungsaufbau bewirken könnten.


    Eckdaten von System?
    CPU: AMD Athlon X2 QL-64
    RAM: 4 GB

    Zitat von SMOKE1311

    Warum nimmst du nicht die neueste Version von Mint? Wobei Mint 9 auf Ubuntu 10.04 basiert und damit läuft der Fx hier ohne Probleme! Bekommst du den Fx über die Paketquellen oder hast du den manuell installiert?


    Mir sagt Linux Mint 9 wegen der LTS-Distribution mehr zu.
    Firefox beziehe ich über die Paketquellen (Synaptic). Generell läuft Firefox ohne Problem. Allerdings verzögert sich der Start der Software zirka 4 Sekunden bis sie aufgebaut ist. Vergleichsweise zu Windows erscheint mir das langsam. Surfen hingegen funktioniert sehr schnell.

    Zitat von Boersenfeger

    Dann berichte zunächst, was an Erweiterungen alles installiert ist...


    Gerne! An Erweiterungen sind installiert:
    Babylon Wortsuche, Locationbar 1.0.6, Secure Login 0.9.7, Deutsches Wörterbuch 2.0.2


    Zitat von Boersenfeger

    Dein BS kenne ich nicht...


    Das Betriebssystem (BS) bzw. die Distribution, so in Linux genannt, ist Linux Mint 9 mit dem Codenamen "Isadora".


    Zitat von Boersenfeger

    ...daran kanns nicht auch liegen?


    Ob es eventuell am Betriebssystem liegt? Soweit ich es beurteilen kann läuft es reibungslos und schnell.
    Wie bereits schon erwähnt, startet Firefox träge. Eventuell ist das aber auch normal?
    Vielleicht liesse sich in "about:config" mit einem entsprechenden Eintrag oder einer Wertänderung das Geschwindigkeitsproblem beim Start beheben? Kenne mich leider damit nicht aus.


    PS: Normalerweise bin ich unter Windows hier im Forum. Aus Neugierde habe ich mir mal Linux Mint 9 heruntergeladen. Das Betriebssystem kann sich sehen lassen! Gerade betreibe ich es im Dual-Boot. Am Anmeldebildschirm kann ich auswählen zwischen Windows und Linux Mint 9, welches ich in keiner virtuellen Umgebung sondern auf der Festplatte installiert habe.

    Zitat von Coce

    Der Entwickler von MR Tech Toolkit arbeitet mittlerweile an einer neuen Version, die auch in Fx4 funktionieren soll ...


    Coce, vielen Dank für die Info! :)