Ersatz für alte Erweiterungen

  • Hallo Road-Runner,


    Wollte gerade StoragErazor in FF 57.0 installieren, die Seite meint, ich hätte einen veralteten Firefox.
    Wie kann das sein?


    Edit von 2002Andreas
    Zur Information für Dich:

    Zitat

    Eröffne bitte immer Deinen eigenen Thread hier im Forum. Auch wenn das in einem Thread geschilderte Problem auf den ersten Blick identisch mit Deinem Problem ist: es gibt immer die eine oder andere Abweichung (anderes Betriebssystem, andere Erweiterungen, andere Sicherheitssoftware usw.). Ausserdem werden Threads, in denen mehrere User das +- gleiche Problem schildern schnell unübersichtlich und es könnte sogar sein, dass Deine Frage schlicht und einfach übersehen wird.


    Deswegen habe ich Deine Frage abgetrennt von hier:
    Ersatz für alte Erweiterungen
    und in einen neuen Thread verschoben.

    Viele Grüsse von hall77
    Betriebssystem: LM 64-bit, LTS-Mate